选股公式网

当前位置: 主页 > 同花顺公式 >

同花顺短线RSI指标公式

时间:2018-10-29 20:33来源:未知 作者:股票科普 点击:
LC:= REF(C,1); RSI:SWA(WAX(C-LC,0),14,1)/SWA(ABS(C-LC),14,1)*100,ColorFF00FF; QS: HHV(WA(RSI,3),13),Color00ADFF; RS:llV(WA(RSI,3),13),ColorFF8000; RSIa:=SWA(WAX(YREWC-LC,0),6,1)/SWA(ABS(YREWC-LC),6,1)*100; DRAWicon(CROSS(84,RSIa),84,2); DR
LC:= REF(C,1);
RSI:SWA(WAX(C-LC,0),14,1)/SWA(ABS(C-LC),14,1)*100,ColorFF00FF;
QS: HHV(WA(RSI,3),13),Color00ADFF;
RS:llV(WA(RSI,3),13),ColorFF8000;
RSIa:=SWA(WAX(YREWC-LC,0),6,1)/SWA(ABS(YREWC-LC),6,1)*100;
DRAWicon(CROSS(84,RSIa),84,2);
DRAWicon(CROSS(12,RSIa),12,1);
IF(FILTER(CROSS(QS,RSIa),5),70,90) ,color00ff00;
IF(FILTER(CROSS(RSI,RS),3),30,10) ,colorRED;
input:N(20,1,111),N1(8,1,111),N2(73,1,111);
DRAWGBK((YREWC > 0),COLORRGB(0,0,30),COLORRGB(0,130,100),1);
W2:EWA(YREWC,8),colorCC6600;
W3:EWA(W2,12),LINETHICK2,colorCC99FF;
W4:EWA(W2,45),colorFFFF00;
EGR1:=EWA(W3,45);
FILLRGN((W2 >= W3),W2,W3),colorCC99FF;
FILLRGN((W2 < W3),W2,W3),colorCC6600;
EGR2:=(((YREWC + HIGH) + LOW) / 3);
EGR3:=EWA(EGR2,10);
EGR4:=REF(EGR3,1);
EGR5:=((REF(HIGH,1) + REF(LOW,1)) / 2);
EGR6:=(WA(YREWC,N) + (2 * STD(YREWC,N)));
EGR7:=REF(YREWC,1);
EGR8:=((SWA(WAX((YREWC - EGR7),0),N1,1) / SWA(ABS((YREWC - EGR7)),N1,1)) * 100);
EGR9:=CROSS(N2,EGR8);
EGRA:=FILTER(EGR9,4);
DRAWICON(EGRA,(HIGH * 1.043),3);
DRAWTEXT(EGRA,(HIGH * 1.05),' 卖'),colorFFFFFF;
STICKLINE((OPEN >= YREWC),YREWC,OPEN,9,0),colorFFFF00;
STICKLINE((OPEN >= YREWC),YREWC,OPEN,6,0),colorCCCC33;
STICKLINE((OPEN >= YREWC),YREWC,OPEN,2.4,0),colorFFFF00;
STICKLINE((OPEN >= YREWC),YREWC,OPEN,1.1,0),colorFFFFFF;
STICKLINE((YREWC > OPEN),YREWC,OPEN,9,0),color33CC;
STICKLINE((YREWC > OPEN),YREWC,OPEN,6,0),colorFF;
STICKLINE((YREWC > OPEN),YREWC,OPEN,2.4,0),color9900FF;
STICKLINE((YREWC > OPEN),YREWC,OPEN,1.1,0),colorFF66FF;
STICKLINE((YREWC > OPEN),OPEN,LOW,0.5,0),colorCC;
STICKLINE((YREWC > OPEN),YREWC,HIGH,0.5,0),colorCC;
STICKLINE((OPEN >= YREWC),YREWC,LOW,0.5,0),colorFFFF00;
STICKLINE((OPEN >= YREWC),OPEN,HIGH,0.5,0),colorFFFF00;
(以上就是“同花顺短线RSI指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容