选股公式网

当前位置: 主页 > 同花顺公式 >

同花顺超绝之底选股指标公式

时间:2018-10-29 20:32来源:未知 作者:股票科普 点击:
EGR1:=((((EMA(YREWC,5) / EMA(EMA(YREWC,9),16)) = 0.85) AND ((YREWC / REF(YREWC,1)) 0.905)) AND ((YREWC / REF(YREWC,1)) 1.05)); EGR2:=((((0 - 100) * (HHV(HIGH,34) - YREWC)) / (HHV(HIGH,34) - LLV(LOW,34))) + 100); EGR3:=((((0 - 100) * (HHV(H
EGR1:=((((EMA(YREWC,5) / EMA(EMA(YREWC,9),16)) <= 0.85) AND ((YREWC / REF(YREWC,1)) > 0.905)) AND ((YREWC / REF(YREWC,1)) < 1.05));
EGR2:=((((0 - 100) * (HHV(HIGH,34) - YREWC)) / (HHV(HIGH,34) - LLV(LOW,34))) + 100);
EGR3:=((((0 - 100) * (HHV(HIGH,50) - YREWC)) / (HHV(HIGH,50) - LLV(LOW,50))) + 100);
EGR4:=((((0 - 100) * (HHV(HIGH,70) - YREWC)) / (HHV(HIGH,70) - LLV(LOW,70))) + 100);
EGR5:=(((((YREWC - MA(YREWC,34)) / MA(YREWC,34)) * 100) + 10) * 5);
EGR6:=(((((YREWC - MA(YREWC,50)) / MA(YREWC,50)) * 100) + 10) * 5);
EGR7:=(((((YREWC - MA(YREWC,70)) / MA(YREWC,70)) * 100) + 10) * 5);
EGR8:=((((((EGR2 + EGR3) + EGR4) + EGR5) + EGR6) + EGR7) / 6);
EGR9:=EMA(EGR8,3);
EGRA:=ABS((EGR5 - EGR7));
EGRB:=((EGR8 + EGRA) / 2);
EGRC:=(((0 - 1) * (EMA((100 * (1 - WINNER(YREWC))),1) - 50)) + 50);
EGRD:=(EGRC + EGRB);
EGRE:=((EGR1 > 0) AND (EGRD < 0));
EGRF:=((((EGRB < 0) AND (YREWC = LLV(YREWC,5))) AND ((YREWC / REF(YREWC,1)) > 0.905)) AND ((YREWC / REF(YREWC,1)) < 1.05));
EGR10:=(REF(YREWC,2) * 0.865);
EGR11:=(REF(YREWC,13) * 0.772);
EGR12:=MIN(EGR10,EGR11);
EGR13:=(((YREWC - EGR12) / YREWC) < 0.03);
底部:IF(EGR13 AND (EGRF OR EGR1 OR EGRE),100,0);
kk:=if(fc>=fo and (fc>=ref(fc,1) or ref(fc,1)>=ref(fo,1)),1,if(fc<fo and (fc<ref(fo,1) or ref(fc,1)<ref(fo,1)),-1,0));
明:(fo+fc)/2,shift1,colorff00;
转:=if(kk=1,min(fc,fo),if(kk=-1,max(fc,fo),if(ref(kk,1)=1,min(fc,fo),if(ref(kk,1)=-1,max(fc,fo),(fc+fo)/2))));
drawnumber(islastbar,明,明,2),shift1;
drawnumber(islastbar,if(fc>fo,明*0.97,明*1.03),转,2),shift1;
中:=ma(c,n);
天:=中+2*stdp(c,n);
罗:=中+stdp(c,n);
地:=中-stdp(c,n);
网:=中-2*stdp(c,n);
mk:=if(kk=1,h,if(kk=-1,c,if(ref(kk,1)=1,h,c)));
cir1:if(max(c,o)>中 and l>地 and 明>地,明+0.2*sqrt(ma((mk+中)*(mk-中),3)),明),colorff00ff;
cir2:if(max(c,o)>中 and l>地 and 明>地,明-0.2*sqrt(ma((mk+中)*(mk-中),3)),明),colorff00ff;
CBDSSHJ(kk=1,min(fo,fc),min(fo,fc)+abs(fc-fo)*1/8,8,0),colorff;
CBDSSHJ(kk=1,min(fo,fc)+abs(fc-fo)*1/8,min(fo,fc)+abs(fc-fo)*2/8,8,0),color33ff;
CBDSSHJ(kk=1,min(fo,fc)+abs(fc-fo)*2/8,min(fo,fc)+abs(fc-fo)*3/8,8,0),color66ff;
CBDSSHJ(kk=1,min(fo,fc)+abs(fc-fo)*3/8,min(fo,fc)+abs(fc-fo)*4/8,8,0),color99ff;
CBDSSHJ(kk=1,min(fo,fc)+abs(fc-fo)*4/8,min(fo,fc)+abs(fc-fo)*5/8,8,0),colorbbff;
CBDSSHJ(kk=1,min(fo,fc)+abs(fc-fo)*5/8,min(fo,fc)+abs(fc-fo)*6/8,8,0),colorccff;
CBDSSHJ(kk=1,min(fo,fc)+abs(fc-fo)*6/8,min(fo,fc)+abs(fc-fo)*7/8,8,0),coloreeff;
CBDSSHJ(kk=1,min(fo,fc)+abs(fc-fo)*7/8,min(fo,fc)+abs(fc-fo)*8/8,8,0),colorffff;
CBDSSHJ(kk=-1,min(fo,fc),min(fo,fc)+abs(fc-fo)*1/8,8,0),colorffff;
(以上就是“同花顺超绝之底选股指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容