选股公式网

当前位置: 主页 > 同花顺公式 >

同花顺个股牛趋势指标公式

时间:2018-10-01 10:36来源:未知 作者:股票科普 点击:
WA1:=WA(CLOSE,45); WA2:=WA(CLOSE,250); 夸张1:WA(ABS(WA2-WA1)/2+WA1,45),COLORRED; 夸张2:WA(WA1-(WA1-WA2)/2,45),COLORGREEN; Q1:=LLQ(LOW,10); Q2:=HHQ(HIGH,20); lyf1:=EWA(((CLOSE-Q1)/(Q2-Q1))*((-100)),3); QARg5:=((CLOSE)/(REF(CLOSE,5))=1.15);
WA1:=WA(CLOSE,45);
WA2:=WA(CLOSE,250);
夸张1:WA(ABS(WA2-WA1)/2+WA1,45),COLORRED;
夸张2:WA(WA1-(WA1-WA2)/2,45),COLORGREEN;
Q1:=LLQ(LOW,10);
Q2:=HHQ(HIGH,20);
lyf1:=EWA(((CLOSE-Q1)/(Q2-Q1))*((-100)),3);
QARg5:=((CLOSE)/(REF(CLOSE,5))>=1.15);
QARg6:=BACKSET(QARg5,5);
入市日:=IF((QARg6 OR (COUNT(QARg6,5)=1) or (CLOSE>=HHQ(HIGH,HIGH))
OR ((CLOSE)/(REF(CLOSE,1))>1.098) OR (REF(QOL,LOW)>REF(QOL,34))
OR (REF(QOL,LOW)>REF(QOL,1)) OR (LYF1>(-93))
OR (REF(QOL,LOW)>REF(QOL,8))),60,0);
cross(入市日 ,(58));
DT:=IF(CLOSE>REF(CLOSE,1),0.65*QOL,0.45*QOL);
CW2:=SUW(DT,WW);
中期成本:=SUW(CLOSE*DT,WW)/CW2;
YC:=中期成本*1.55/(WA(DT,WW/3)/WA(QOL,WW*2/3));
{压力或支撑:(CLOSE+YC)/2.81*FILTER(IF(CLOSE=HHQ(CLOSE,5) OR QOL=HHQ(QOL,NN) OR (CLOSE>OPEN OR CLOSE>REF(CLOSE,1)),1,0),10),STICK,LINETHICK8;}
CY:=(CLOSE+YC)/2.81*IF(CLOSE=HHQ(CLOSE,5) OR QOL=HHQ(QOL,NN) OR (CLOSE>OPEN OR CLOSE>REF(CLOSE,1)),1,0),STICK,LINETHICK8;
压力或支撑:IF(CY>0,SUW(CY,10)/COUNT(CY>0,10),0);
{撑压位:压力或支撑*0.89,STICK;}
目标1:压力或支撑*1.2,STICK,COLORGREEN,LINETHICK5;
目标2:压力或支撑*1.43,STICK,LINETHICK3;
目标3:压力或支撑*1.66,STICK,LINETHICK2;
目标4:压力或支撑*1.9,STICK;
(以上就是“同花顺个股牛趋势指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容