选股公式网

当前位置: 主页 > 同花顺公式 >

同花顺底部启动指标选股公式

时间:2018-09-26 14:42来源:未知 作者:股票科普 点击:
DRAWGBK(C, COLORRGB(6,201,242),COLORRGB(0,0,130),0); MAC1:=(HHV(HIGH,36)-BOUT)/(HHV(HIGH,36)-LLV(LOW,36))*100; S:SMA(MAC1,5,1),colorred; MAC2:=(BOUT-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100; X:SMA(MAC2,2,1),colorcyan; VR4:=SMA(ABS(L-REF(L,
DRAWGBK(C, COLORRGB(6,201,242),COLORRGB(0,0,130),0);
MAC1:=(HHV(HIGH,36)-BOUT)/(HHV(HIGH,36)-LLV(LOW,36))*100;
S:SMA(MAC1,5,1),colorred;
MAC2:=(BOUT-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
X:SMA(MAC2,2,1),colorcyan;
VR4:=SMA(ABS(L-REF(L,1)),13,1)/SMA(MAX(L-REF(l,1),0),13,1);
底部动量:=if(EMA(IF(L<=LLV(l,30),VR4,0),3)*10<100,EMA(IF(L<=LLV(l,30),VR4,0),3)*10,100),COLORA0A0FF;
aa:INTPART(底部动量);
dd:if(aa>ref(hhv(aa,120),1),aa,0);
Vr2:=LLV(LOW,10);
Vr3:=HHV(HIGH,25);
动力线:=if(EMA((BOUT-Vr2)/(Vr3-Vr2)*4,4)*25<100,EMA((BOUT-Vr2)/(Vr3-Vr2)*4,4)*25,100),coloryellow,linethick1;
STICKLINE(动力线>ref(动力线,1) ,底部启动,ref(动力线,1),8 ,0),colorred;
STICKLINE(动力线<=ref(动力线,1) ,底部启动,ref(动力线,1),8 ,1),colorgreen ;
CDP :=(HIGH + LOW + 2*BOUT)/4;
买入价:(2*CDP-HIGH)colorred , Linethick0 ;
卖出价:(2*CDP-LOW) colorcyan, Linethick0 ;
70,pOINTDOT;
30,pOINTDOT;
MACC:=BOUT*50/100;
MACD:=MA(MACC,30)*0.83;
MACE:=MA(MACC/MACD,3);
DRAWICON(FILTER(MACE<1.04,3),0,10),colorred ;
DRAWICON(cross(x,底部动量) and 动力线>ref(动力线,1) and c>l*1.03,100,11);
DRAWICON(x>动力线*2 and x>=80,90,6);
追涨:EMA(C,3),COLORGREEN;
大行情:年线-(追涨-年线),Colorff80ff;
压力:=MA(LLV(C,9)*1.1,14);
支撑:=MA(HHV(C,26)*0.9,14);
多空线:=(压力+支撑)/2;
神马: (压力+支撑)/2,COLORBLUE;
神牛:MA(LLV(C,9)*1.1,14),color0099ff;
(以上就是“同花顺底部启动指标选股公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容