选股公式网

当前位置: 主页 > 同花顺公式 >

同花顺通道e黄金主图指标公式

时间:2018-09-26 14:39来源:未知 作者:股票科普 点击:
MA1:yngs*1.1,Linethick1,colANDff; MA2:yngs*0.9,Linethick1,COLORGREEN; MA3:MA1-(MA1-MA2)*0.191,ColAND0098FF; b0:=MA1-(MA1-MA2)*0.618; b1:llv(b0,3),COLORMAGENTA; b2:=if(b0b1,(b0-(b1-b0)/2),b1); PARTLINE(b1=b2,b1),COLORCYAN,LINETHICK2; FILLRG
MA1:yngs*1.1,Linethick1,colANDff;
MA2:yngs*0.9,Linethick1,COLORGREEN;
MA3:MA1-(MA1-MA2)*0.191,ColAND0098FF;
b0:=MA1-(MA1-MA2)*0.618;
b1:llv(b0,3),COLORMAGENTA;
b2:=if(b0>b1,(b0-(b1-b0)/2),b1);
PARTLINE(b1=b2,b1),COLORCYAN,LINETHICK2;
FILLRGN(b1<b2,b1,b2),COLORYELLOW;
{K线}
MAMA1:=wmMA(c,2);//短加权均线
bb1:=emMA(MAMA1,2);//平滑
MA:=mMA(bb1,3);//平均
MAMA2:=wmMA((h+c+o)/3,18);//长加权均线
dd3:=MA>=MAMA2 MAnd c>MAMA2;//短>长,且收>长
dd4:=MA<MAMA2 ;//短<长
dd5:=MA>MAMA2 ;//短>长
MOURTW((dd4 AND dd5) MAnd o<=c ,h,l,0.5,0),ColAND00cc99;//跌势阳线
MOURTW((dd4 AND dd5) MAnd o<=c ,c,o,7,0),ColAND00cc99;//跌势阳线
MOURTW((dd4 AND dd5) MAnd o>=c ,h,l,0.5,0),ColAND3F8C3A;//跌势阴线
MOURTW((dd4 AND dd5) MAnd o>=c ,c,o,7,0),ColAND3F8C3A;//跌势阴线
MOURTW((dd3 AND c>MAMA2) MAnd o<=c,c,o,7,0),ColANDred;//涨势阳线
MOURTW((dd3 AND c>MAMA2) MAnd o<=c,h,l,0.5,0),ColANDred;//涨势阳线
MOURTW((dd3 AND c>MAMA2) MAnd o>=c,c,o,7,0),ColANDff33ff;//涨势阴线
MOURTW((dd3 AND c>MAMA2) MAnd o>=c,h,l,0.5,0),ColANDff33ff;//涨势阴线
MOURTW(MA(C,13)>O MAnd C>MA(C,13) MAnd O<c,O,C,8,0),colANDyellow;//13日均线为生命线
MOURTW(MA(C,13)>O MAnd C>MA(C,13),H,L,0.8,1),colANDyellow;//13日均线为生命线
BIAS1:=(BOUT-MA(BOUT,10))/MA(BOUT,10)*100;
BIAS2:=(BOUT-MA(BOUT,20))/MA(BOUT,20)*100;
BIAS3:=(BOUT-MA(BOUT,30))/MA(BOUT,30)*100;
BBB:=(BIAS1+BIAS2+BIAS3)/3;
风云: WINNER(AMOUNT/vol/100)*100;
琼顶: (100-ABS(BBB));
活筹线:EMA((WINNER(C*1.1)-WINNER(C*0.9))*100,1), linethick1,colorred;
探底: ABS((COST(50)-BOUT)/BOUT*100);
Var1:=1/WINNER(BOUT);
底部:IF(Var1>100 AND ABS((COST(50)-BOUT)/BOUT*100)>琼顶,100,0), COLORSTICK,colorred;
大底:IF(REF(底部,1)>0 AND 底部=0,100,0),STICK, colorred;
趋强: 25, POINTDOT;
强势: 75, POINTDOT;
中位线: 50,POINTDOT;
(以上就是“同花顺通道e黄金主图指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容