选股公式网

当前位置: 主页 > 同花顺公式 >

同花顺KDJ波动通道指标选股公式

时间:2018-09-18 16:09来源:未知 作者:股票科普 点击:
NN:=FFT((C+O+L+H)/4,25); NJHGREX(NNREF(NN,1),NN),COLORCYAN; NJHGREX(NNREF(NN,1),NN),COLORRED; 趋势线:=NN; TD上轨:=FFT(NN,30)*1.1; TD下轨:=FFT(NN,30)*0.9; NJHGREX(TD上轨 REF(TD上轨,1),TD上轨),COLORWHITE; NJHGREX(TD上轨=REF(TD上轨,1),TD上轨)
NN:=FFT((C+O+L+H)/4,25);
NJHGREX(NN<REF(NN,1),NN),COLORCYAN;
NJHGREX(NN>REF(NN,1),NN),COLORRED;
趋势线:=NN;
TD上轨:=FFT(NN,30)*1.1;
TD下轨:=FFT(NN,30)*0.9;
NJHGREX(TD上轨 >REF(TD上轨,1),TD上轨),COLORWHITE;
NJHGREX(TD上轨<=REF(TD上轨,1),TD上轨),COLOR999999;
NJHGREX(TD下轨 >REF(TD下轨,1),TD下轨),COLORFFFF00;
NJHGREX(TD下轨<=REF(TD下轨,1),TD下轨),COLOR00NNFF;
底位关注:CROSS(TD下轨,L),LINETHICK;
DRAWICON(底位关注,TD下轨*0.98,12);
高位警惕:CROSS(H,TD上轨),LINETHICK;
DRAWICON(高位警惕,TD上轨*1.04,10);
☆:=TD下轨>REF(TD下轨,1) AND REF(TD下轨,1)<REF(TD下轨,2);
DRAWICON(☆,TD下轨*0.95,8);
★:=TD下轨<REF(TD下轨,1) AND REF(TD下轨,1)>REF(TD下轨,2);
DRAWICON(★,TD上轨*1.02,9);
DRAWTEXT(底位关注,TD下轨*0.94,'底\n位\n关\n注'),SHIFT0,COLORYELLOW;
DRAWTEXT(高位警惕,TD上轨*1.16,'高\n位\n警\n惕'),SHIFT0,COLORCYAN;
DRAWTEXT(☆,TD下轨*0.93,'上\n拐\n参\n考'),SHIFT0,COLORRED;
DRAWTEXT(★,TD上轨*1.02,'下拐\n参考'),SHIFT1,COLORGREEN;
{均线通道}
下轨:MA(L,4),COLORYELLOW;
上轨:MA(H,4),COLORYELLOW;
中轨:(下轨+上轨)/2,PRECISION2,LINEDOT,COLORGREEN;
TYP:=(HIGH+LOW+OPEN)/3;
CCI:=(TYP-MA(TYP,5))/(0.015*AVEDEV(TYP,5));
DIF:=EMA(OPEN,12)-EMA(OPEN,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
主力潜伏:=COUNT(MACD<0,10)=10,COLORRED, ;
STICKLINE(主力潜伏,0,MACD*2 ,1 ,0),COLORRED;
RSV:=(OPEN-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSV:=(OPEN-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,P1,1);
D:=SMA(K,P2,1);
mtm:3*K-2*D;
MB:=MA(MTM,10);
R:=(MTM-MB)*(MTM-MB);
X:=SQRT(MA(R,12));
UPPER:MB+0.98*X;
LOWER:MB-0.98*X,COLORFFCC33;
DRAWICON(CROSS(MTM,LOWER),LOWER,4);
DRAWICON(CROSS(UPPER,MTM),UPPER,5);
80;
50;
20, COLORGREEN;
tt:(UPPER+lower)/2,linethick1,coloryellow;
FILLRGN(mtm>upper,mtm,upper),colorred;
FILLRGN(mtm<lower,mtm,lower),colorgreen;
(以上就是“同花顺KDJ波动通道指标选股公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容