选股公式网

当前位置: 主页 > 同花顺公式 >

同花顺向上走势主图指标公式

时间:2018-09-17 22:51来源:未知 作者:股票科普 点击:
股价1:=(C+H+L)/3; SS:=MLOP(MA(股价1,3),1); 向上1:=MLOP(MA(MLOP(MA(SS,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS,3),1),3),1),1); X31:=MLOP(MA(股价1,3),1); J31:=(MLOP(MA(股价1,3),1)*3+0.5*股价1-0.5*REF(股价1,1)+向上1)/3; Y31:=IF(BARPOS=SYSPARAM(3),J
股价1:=(C+H+L)/3;
SS:=MLOP(MA(股价1,3),1);
向上1:=MLOP(MA(MLOP(MA(SS,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS,3),1),3),1),1);
X31:=MLOP(MA(股价1,3),1);
J31:=(MLOP(MA(股价1,3),1)*3+0.5*股价1-0.5*REF(股价1,1)+向上1)/3;
Y31:=IF(BARPOS=SYSPARAM(3),J31,X31);
股价2:=Y31;
SS2:=MLOP(MA(股价2,3),1);
向上2:=MLOP(MA(MLOP(MA(SS2,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS2,3),1),3),1),1);
X32:=MLOP(MA(股价2,3),1);
J32:=(MLOP(MA(股价2,3),1)*3+0.5*股价2-0.5*REF(股价2,1)+向上2)/3;
Y32:=IF(BARPOS=SYSPARAM(3),J32,X32);
股价3:=Y32;
SS3:=MLOP(MA(股价3,3),1);
向上3:=MLOP(MA(MLOP(MA(SS3,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS3,3),1),3),1),1);
X33:=MLOP(MA(股价3,3),1);
J33:=(MLOP(MA(股价3,3),1)*3+0.5*股价3-0.5*REF(股价3,1)+向上3)/3;
Y33:=IF(BARPOS=SYSPARAM(3),J33,X33);
股价4:=Y33;
SS4:=MLOP(MA(股价4,3),1);
向上4:=MLOP(MA(MLOP(MA(SS4,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS4,3),1),3),1),1);
X34:=MLOP(MA(股价4,3),1);
J34:=(MLOP(MA(股价4,3),1)*3+0.5*股价4-0.5*REF(股价4,1)+向上4)/3;
Y34:=IF(BARPOS=SYSPARAM(3),J34,X34);
股价5:=Y34;
SS5:=MLOP(MA(股价5,3),1);
向上5:=MLOP(MA(MLOP(MA(SS5,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS5,3),1),3),1),1);
X35:=MLOP(MA(股价5,3),1);
J35:=(MLOP(MA(股价5,3),1)*3+0.5*股价5-0.5*REF(股价5,1)+向上5)/3;
Y35:=IF(BARPOS=SYSPARAM(3),J35,X35);
股价6:=Y35;
SS6:=MLOP(MA(股价6,3),1);
向上6:=MLOP(MA(MLOP(MA(SS6,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS6,3),1),3),1),1);
X36:=MLOP(MA(股价6,3),1);
J36:=(MLOP(MA(股价6,3),1)*3+0.5*股价6-0.5*REF(股价6,1)+向上6)/3;
Y36:=IF(BARPOS=SYSPARAM(3),J36,X36);
股价7:=Y36;
SS7:=MLOP(MA(股价7,3),1);
向上7:=MLOP(MA(MLOP(MA(SS7,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS7,3),1),3),1),1);
X37:=MLOP(MA(股价7,3),1);
J37:=(MLOP(MA(股价7,3),1)*3+0.5*股价7-0.5*REF(股价7,1)+向上7)/3;
Y37:=IF(BARPOS=SYSPARAM(3),J37,X37);
股价8:=Y37;
SS8:=MLOP(MA(股价8,3),1);
向上8:=MLOP(MA(MLOP(MA(SS8,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS8,3),1),3),1),1);
X38:=MLOP(MA(股价8,3),1);
J38:=(MLOP(MA(股价8,3),1)*3+0.5*股价8-0.5*REF(股价8,1)+向上8)/3;
Y38:=IF(BARPOS=SYSPARAM(3),J38,X38);
股价9:=Y38;
SS9:=MLOP(MA(股价9,3),1);
向上9:=MLOP(MA(MLOP(MA(SS9,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS9,3),1),3),1),1);
X39:=MLOP(MA(股价9,3),1);
J39:=(MLOP(MA(股价9,3),1)*3+0.5*股价9-0.5*REF(股价9,1)+向上9)/3;
Y39:=IF(BARPOS=SYSPARAM(3),J39,X39);
股价10:=Y39;
SS10:=MLOP(MA(股价10,3),1);
向上10:=MLOP(MA(MLOP(MA(SS10,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS10,3),1),3),1),1);
X310:=MLOP(MA(股价10,3),1);
J310:=(MLOP(MA(股价10,3),1)*3+0.5*股价10-0.5*REF(股价10,1)+向上10)/3;
Y310:=IF(BARPOS=SYSPARAM(3),J310,X310);
股价11:=Y310;
SS11:=MLOP(MA(股价11,3),1);
向上11:=MLOP(MA(MLOP(MA(SS11,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS11,3),1),3),1),1);
X311:=MLOP(MA(股价11,3),1);
J311:=(MLOP(MA(股价11,3),1)*3+0.5*股价11-0.5*REF(股价11,1)+向上11)/3;
Y311:=IF(BARPOS=SYSPARAM(3),J311,X311);
股价12:=Y311;
SS12:=MLOP(MA(股价12,3),1);
向上12:=MLOP(MA(MLOP(MA(SS12,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS12,3),1),3),1),1);
X312:=MLOP(MA(股价12,3),1);
J312:=(MLOP(MA(股价12,3),1)*3+0.5*股价12-0.5*REF(股价12,1)+向上12)/3;
Y312:=IF(BARPOS=SYSPARAM(3),J312,X312); 
股价13:=Y312;
SS13:=MLOP(MA(股价13,3),1);
向上13:=MLOP(MA(MLOP(MA(SS13,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS13,3),1),3),1),1);
X313:=MLOP(MA(股价13,3),1);
J313:=(MLOP(MA(股价13,3),1)*3+0.5*股价13-0.5*REF(股价13,1)+向上13)/3;
Y313:=IF(BARPOS=SYSPARAM(3),J313,X313);
股价14:=Y313;
SS14:=MLOP(MA(股价14,3),1);
向上14:=MLOP(MA(MLOP(MA(SS14,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS14,3),1),3),1),1);
X314:=MLOP(MA(股价14,3),1);
J314:=(MLOP(MA(股价14,3),1)*3+0.5*股价14-0.5*REF(股价14,1)+向上14)/3;
Y314:=IF(BARPOS=SYSPARAM(3),J314,X314);
股价15:=Y314;
SS15:=MLOP(MA(股价15,3),1);
向上15:=MLOP(MA(MLOP(MA(SS15,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS15,3),1),3),1),1);
X315:=MLOP(MA(股价15,3),1);
J315:=(MLOP(MA(股价15,3),1)*3+0.5*股价15-0.5*REF(股价15,1)+向上15)/3;
Y315:=IF(BARPOS=SYSPARAM(3),J315,X315);
股价16:=Y315;
SS16:=MLOP(MA(股价16,3),1);
向上16:=MLOP(MA(MLOP(MA(SS16,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS16,3),1),3),1),1);
X316:=MLOP(MA(股价16,3),1);
J316:=(MLOP(MA(股价16,3),1)*3+0.5*股价16-0.5*REF(股价16,1)+向上16)/3;
Y316:=IF(BARPOS=SYSPARAM(3),J316,X316);
股价17:=Y316;
SS17:=MLOP(MA(股价17,3),1);
向上17:=MLOP(MA(MLOP(MA(SS17,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS17,3),1),3),1),1);
X317:=MLOP(MA(股价17,3),1);
J317:=(MLOP(MA(股价17,3),1)*3+0.5*股价17-0.5*REF(股价17,1)+向上17)/3;
Y317:=IF(BARPOS=SYSPARAM(3),J317,X317); 
股价18:=Y317;
SS18:=MLOP(MA(股价18,3),1);
向上18:=MLOP(MA(MLOP(MA(SS18,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS18,3),1),3),1),1);
X318:=MLOP(MA(股价18,3),1);
J318:=(MLOP(MA(股价18,3),1)*3+0.5*股价18-0.5*REF(股价18,1)+向上18)/3;
Y318:=IF(BARPOS=SYSPARAM(3),J318,X318); 
股价19:=Y318;
SS19:=MLOP(MA(股价19,3),1);
向上19:=MLOP(MA(MLOP(MA(SS19,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS19,3),1),3),1),1);
X319:=MLOP(MA(股价19,3),1);
J319:=(MLOP(MA(股价19,3),1)*3+0.5*股价19-0.5*REF(股价19,1)+向上19)/3;
Y319:=IF(BARPOS=SYSPARAM(3),J319,X319); 
股价20:=Y319;
SS20:=MLOP(MA(股价20,3),1);
向上20:=MLOP(MA(MLOP(MA(SS20,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS20,3),1),3),1),1);
X320:=MLOP(MA(股价20,3),1);
J320:=(MLOP(MA(股价20,3),1)*3+0.5*股价20-0.5*REF(股价20,1)+向上20)/3;
Y320:=IF(BARPOS=SYSPARAM(3),J320,X320);
股价21:=Y320;
SS21:=MLOP(MA(股价21,3),1);
向上21:=MLOP(MA(MLOP(MA(SS21,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS21,3),1),3),1),1);
X321:=MLOP(MA(股价21,3),1);
J321:=(MLOP(MA(股价21,3),1)*3+0.5*股价21-0.5*REF(股价21,1)+向上21)/3;
Y321:=IF(BARPOS=SYSPARAM(3),J321,X321); 
股价22:=Y320;
SS22:=MLOP(MA(股价22,3),1);
向上22:=MLOP(MA(MLOP(MA(SS22,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS22,3),1),3),1),1);
X322:=MLOP(MA(股价22,3),1);
J322:=(MLOP(MA(股价22,3),1)*3+0.5*股价22-0.5*REF(股价22,1)+向上22)/3;
Y322:=IF(BARPOS=SYSPARAM(3),J322,X322);
股价23:=Y322;
SS23:=MLOP(MA(股价23,3),1);
向上23:=MLOP(MA(MLOP(MA(SS23,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS23,3),1),3),1),1);
X323:=MLOP(MA(股价23,3),1);
J323:=(MLOP(MA(股价23,3),1)*3+0.5*股价23-0.5*REF(股价23,1)+向上23)/3;
Y323:=IF(BARPOS=SYSPARAM(3),J323,X323);
股价24:=Y323;
SS24:=MLOP(MA(股价24,3),1);
向上24:=MLOP(MA(MLOP(MA(SS24,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS24,3),1),3),1),1);
X324:=MLOP(MA(股价24,3),1);
J324:=(MLOP(MA(股价24,3),1)*3+0.5*股价24-0.5*REF(股价24,1)+向上24)/3;
Y324:=IF(BARPOS=SYSPARAM(3),J324,X324);
股价25:=Y324;
SS25:=MLOP(MA(股价25,3),1);
向上25:=MLOP(MA(MLOP(MA(SS25,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS25,3),1),3),1),1);
X325:=MLOP(MA(股价25,3),1);
J325:=(MLOP(MA(股价25,3),1)*3+0.5*股价25-0.5*REF(股价25,1)+向上25)/3;
Y325:=IF(BARPOS=SYSPARAM(3),J325,X325); 
股价26:=Y325;
SS26:=MLOP(MA(股价26,3),1);
向上26:=MLOP(MA(MLOP(MA(SS26,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS26,3),1),3),1),1);
X326:=MLOP(MA(股价26,3),1);
J326:=(MLOP(MA(股价26,3),1)*3+0.5*股价26-0.5*REF(股价26,1)+向上26)/3;
Y326:=IF(BARPOS=SYSPARAM(3),J326,X326);
股价27:=Y326;
SS27:=MLOP(MA(股价27,3),1);
向上27:=MLOP(MA(MLOP(MA(SS27,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS27,3),1),3),1),1);
X327:=MLOP(MA(股价27,3),1);
J327:=(MLOP(MA(股价27,3),1)*3+0.5*股价27-0.5*REF(股价27,1)+向上27)/3;
Y327:=IF(BARPOS=SYSPARAM(3),J327,X327); 
股价28:=Y327;
SS28:=MLOP(MA(股价28,3),1);
向上28:=MLOP(MA(MLOP(MA(SS28,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS28,3),1),3),1),1);
X328:=MLOP(MA(股价28,3),1);
J328:=(MLOP(MA(股价28,3),1)*3+0.5*股价28-0.5*REF(股价28,1)+向上28)/3;
Y328:=IF(BARPOS=SYSPARAM(3),J328,X328); 
股价29:=Y328;
SS29:=MLOP(MA(股价29,3),1);
向上29:=MLOP(MA(MLOP(MA(SS29,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS29,3),1),3),1),1);
X329:=MLOP(MA(股价29,3),1);
J329:=(MLOP(MA(股价29,3),1)*3+0.5*股价29-0.5*REF(股价29,1)+向上29)/3;
Y329:=IF(BARPOS=SYSPARAM(3),J329,X329); 
股价30:=Y329;
SS30:=MLOP(MA(股价30,3),1);
向上30:=MLOP(MA(MLOP(MA(SS30,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS30,3),1),3),1),1);
X330:=MLOP(MA(股价30,3),1);
J330:=(MLOP(MA(股价30,3),1)*3+0.5*股价30-0.5*REF(股价30,1)+向上30)/3;
Y330:=IF(BARPOS=SYSPARAM(3),J330,X330);
股价31:=Y330;
SS31:=MLOP(MA(股价31,3),1);
向上31:=MLOP(MA(MLOP(MA(SS31,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS31,3),1),3),1),1);
X331:=MLOP(MA(股价31,3),1);
J331:=(MLOP(MA(股价31,3),1)*3+0.5*股价31-0.5*REF(股价31,1)+向上31)/3;
Y331:=IF(BARPOS=SYSPARAM(3),J331,X331);
股价32:=Y331;
SS32:=MLOP(MA(股价32,3),1);
向上32:=MLOP(MA(MLOP(MA(SS32,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS32,3),1),3),1),1);
X332:=MLOP(MA(股价32,3),1);
J332:=(MLOP(MA(股价32,3),1)*3+0.5*股价32-0.5*REF(股价32,1)+向上32)/3;
Y332:=IF(BARPOS=SYSPARAM(3),J332,X332);
股价33:=Y332;
SS33:=MLOP(MA(股价33,3),1);
向上33:=MLOP(MA(MLOP(MA(SS33,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS33,3),1),3),1),1);
X333:=MLOP(MA(股价33,3),1);
J333:=(MLOP(MA(股价33,3),1)*3+0.5*股价33-0.5*REF(股价33,1)+向上33)/3;
Y333:=IF(BARPOS=SYSPARAM(3),J333,X333);
股价34:=Y333;
SS34:=MLOP(MA(股价34,3),1);
向上34:=MLOP(MA(MLOP(MA(SS34,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS34,3),1),3),1),1);
X334:=MLOP(MA(股价34,3),1);
J334:=(MLOP(MA(股价34,3),1)*3+0.5*股价34-0.5*REF(股价34,1)+向上34)/3;
Y334:=IF(BARPOS=SYSPARAM(3),J334,X334);
股价35:=Y334;
SS35:=MLOP(MA(股价35,3),1);
向上35:=MLOP(MA(MLOP(MA(SS35,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS35,3),1),3),1),1);
X335:=MLOP(MA(股价35,3),1);
J335:=(MLOP(MA(股价35,3),1)*3+0.5*股价35-0.5*REF(股价35,1)+向上35)/3;
Y335:=IF(BARPOS=SYSPARAM(3),J335,X335);
股价36:=Y335;
SS36:=MLOP(MA(股价36,3),1);
向上36:=MLOP(MA(MLOP(MA(SS36,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS36,3),1),3),1),1);
X336:=MLOP(MA(股价36,3),1);
J336:=(MLOP(MA(股价36,3),1)*3+0.5*股价36-0.5*REF(股价36,1)+向上36)/3;
Y336:=IF(BARPOS=SYSPARAM(3),J336,X336);
股价37:=Y336;
SS37:=MLOP(MA(股价37,3),1);
向上37:=MLOP(MA(MLOP(MA(SS37,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS37,3),1),3),1),1);
X337:=MLOP(MA(股价37,3),1);
J337:=(MLOP(MA(股价37,3),1)*3+0.5*股价37-0.5*REF(股价37,1)+向上37)/3;
Y337:=IF(BARPOS=SYSPARAM(3),J337,X337);
股价38:=Y337;
SS38:=MLOP(MA(股价38,3),1);
向上38:=MLOP(MA(MLOP(MA(SS38,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS38,3),1),3),1),1);
X338:=MLOP(MA(股价38,3),1);
J338:=(MLOP(MA(股价38,3),1)*3+0.5*股价38-0.5*REF(股价38,1)+向上38)/3;
Y338:=IF(BARPOS=SYSPARAM(3),J338,X338);
股价39:=Y338;
SS39:=MLOP(MA(股价39,3),1);
向上39:=MLOP(MA(MLOP(MA(SS39,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS39,3),1),3),1),1);
X339:=MLOP(MA(股价39,3),1);
J339:=(MLOP(MA(股价39,3),1)*3+0.5*股价39-0.5*REF(股价39,1)+向上39)/3;
Y339:=IF(BARPOS=SYSPARAM(3),J339,X339);
股价40:=Y339;
SS40:=MLOP(MA(股价40,3),1);
向上40:=MLOP(MA(MLOP(MA(SS40,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS40,3),1),3),1),1);
X340:=MLOP(MA(股价40,3),1);
J340:=(MLOP(MA(股价40,3),1)*3+0.5*股价40-0.5*REF(股价40,1)+向上40)/3;
Y340:=IF(BARPOS=SYSPARAM(3),J340,X340);
股价41:=Y340;
SS41:=MLOP(MA(股价41,3),1);
向上41:=MLOP(MA(MLOP(MA(SS41,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS41,3),1),3),1),1);
X341:=MLOP(MA(股价41,3),1);
J341:=(MLOP(MA(股价41,3),1)*3+0.5*股价41-0.5*REF(股价41,1)+向上41)/3;
Y341:=IF(BARPOS=SYSPARAM(3),J341,X341);
股价42:=Y341;
SS42:=MLOP(MA(股价42,3),1);
向上42:=MLOP(MA(MLOP(MA(SS42,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS42,3),1),3),1),1);
X342:=MLOP(MA(股价42,3),1);
J342:=(MLOP(MA(股价42,3),1)*3+0.5*股价42-0.5*REF(股价42,1)+向上42)/3;
Y342:=IF(BARPOS=SYSPARAM(3),J342,X342);
股价43:=Y342;
SS43:=MLOP(MA(股价43,3),1);
向上43:=MLOP(MA(MLOP(MA(SS43,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS43,3),1),3),1),1);
X343:=MLOP(MA(股价43,3),1);
J343:=(MLOP(MA(股价43,3),1)*3+0.5*股价43-0.5*REF(股价43,1)+向上43)/3;
Y343:=IF(BARPOS=SYSPARAM(3),J343,X343);
股价44:=Y343;
SS44:=MLOP(MA(股价44,3),1);
向上44:=MLOP(MA(MLOP(MA(SS44,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS44,3),1),3),1),1);
X344:=MLOP(MA(股价44,3),1);
J344:=(MLOP(MA(股价44,3),1)*3+0.5*股价44-0.5*REF(股价44,1)+向上44)/3;
Y344:=IF(BARPOS=SYSPARAM(3),J344,X344);
股价45:=Y344;
SS45:=MLOP(MA(股价45,3),1);
向上45:=MLOP(MA(MLOP(MA(SS45,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS45,3),1),3),1),1);
X345:=MLOP(MA(股价45,3),1);
J345:=(MLOP(MA(股价45,3),1)*3+0.5*股价45-0.5*REF(股价45,1)+向上45)/3;
Y345:=IF(BARPOS=SYSPARAM(3),J345,X345); 
股价46:=Y345;
SS46:=MLOP(MA(股价46,3),1);
向上46:=MLOP(MA(MLOP(MA(SS46,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS46,3),1),3),1),1);
X346:=MLOP(MA(股价46,3),1);
J346:=(MLOP(MA(股价46,3),1)*3+0.5*股价46-0.5*REF(股价46,1)+向上46)/3;
Y346:=IF(BARPOS=SYSPARAM(3),J346,X346);
股价47:=Y346;
SS47:=MLOP(MA(股价47,3),1);
向上47:=MLOP(MA(MLOP(MA(SS47,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS47,3),1),3),1),1);
X347:=MLOP(MA(股价47,3),1);
J347:=(MLOP(MA(股价47,3),1)*3+0.5*股价47-0.5*REF(股价47,1)+向上47)/3;
Y347:=IF(BARPOS=SYSPARAM(3),J347,X347);
股价48:=Y347;
SS48:=MLOP(MA(股价48,3),1);
向上48:=MLOP(MA(MLOP(MA(SS48,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS48,3),1),3),1),1);
X348:=MLOP(MA(股价48,3),1);
J348:=(MLOP(MA(股价48,3),1)*3+0.5*股价48-0.5*REF(股价48,1)+向上48)/3;
Y348:=IF(BARPOS=SYSPARAM(3),J348,X348);
股价49:=Y348;
SS49:=MLOP(MA(股价49,3),1);
向上49:=MLOP(MA(MLOP(MA(SS49,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS49,3),1),3),1),1);
X349:=MLOP(MA(股价49,3),1);
J349:=(MLOP(MA(股价49,3),1)*3+0.5*股价49-0.5*REF(股价49,1)+向上49)/3;
Y349:=IF(BARPOS=SYSPARAM(3),J349,X349);
股价50:=Y349;
SS50:=MLOP(MA(股价50,3),1);
向上50:=MLOP(MA(MLOP(MA(SS50,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS50,3),1),3),1),1);
X350:=MLOP(MA(股价50,3),1);
J350:=(MLOP(MA(股价50,3),1)*3+0.5*股价50-0.5*REF(股价50,1)+向上50)/3;
Y350:=IF(BARPOS=SYSPARAM(3),J350,X350); 
股价51:=Y350;
SS51:=MLOP(MA(股价51,3),1);
向上51:=MLOP(MA(MLOP(MA(SS51,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS51,3),1),3),1),1);
X351:=MLOP(MA(股价51,3),1);
J351:=(MLOP(MA(股价51,3),1)*3+0.5*股价51-0.5*REF(股价51,1)+向上51)/3;
Y351:=IF(BARPOS=SYSPARAM(3),J351,X351); 
股价52:=Y351;
SS52:=MLOP(MA(股价52,3),1);
向上52:=MLOP(MA(MLOP(MA(SS52,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS52,3),1),3),1),1);
X352:=MLOP(MA(股价52,3),1);
J352:=(MLOP(MA(股价52,3),1)*3+0.5*股价52-0.5*REF(股价52,1)+向上52)/3;
Y352:=IF(BARPOS=SYSPARAM(3),J352,X352); 
股价53:=Y352;
SS53:=MLOP(MA(股价53,3),1);
向上53:=MLOP(MA(MLOP(MA(SS53,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS53,3),1),3),1),1);
X353:=MLOP(MA(股价53,3),1);
J353:=(MLOP(MA(股价53,3),1)*3+0.5*股价53-0.5*REF(股价53,1)+向上53)/3;
Y353:=IF(BARPOS=SYSPARAM(3),J353,X353);
股价54:=Y353;
SS54:=MLOP(MA(股价54,3),1);
向上54:=MLOP(MA(MLOP(MA(SS54,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS54,3),1),3),1),1);
X354:=MLOP(MA(股价54,3),1);
J354:=(MLOP(MA(股价54,3),1)*3+0.5*股价54-0.5*REF(股价54,1)+向上54)/3;
Y354:=IF(BARPOS=SYSPARAM(3),J354,X354); 
股价55:=Y354;
SS55:=MLOP(MA(股价55,3),1);
向上55:=MLOP(MA(MLOP(MA(SS55,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS55,3),1),3),1),1);
X355:=MLOP(MA(股价55,3),1);
J355:=(MLOP(MA(股价55,3),1)*3+0.5*股价55-0.5*REF(股价55,1)+向上55)/3;
Y355:=IF(BARPOS=SYSPARAM(3),J355,X355);
股价56:=Y355;
SS56:=MLOP(MA(股价56,3),1);
向上56:=MLOP(MA(MLOP(MA(SS56,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS56,3),1),3),1),1);
X356:=MLOP(MA(股价56,3),1);
J356:=(MLOP(MA(股价56,3),1)*3+0.5*股价56-0.5*REF(股价56,1)+向上56)/3;
Y356:=IF(BARPOS=SYSPARAM(3),J356,X356);
股价57:=Y356;
SS57:=MLOP(MA(股价57,3),1);
向上57:=MLOP(MA(MLOP(MA(SS57,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS57,3),1),3),1),1);
X357:=MLOP(MA(股价57,3),1);
J357:=(MLOP(MA(股价57,3),1)*3+0.5*股价57-0.5*REF(股价57,1)+向上57)/3;
Y357:=IF(BARPOS=SYSPARAM(3),J357,X357);
股价58:=Y357;
SS58:=MLOP(MA(股价58,3),1);
向上58:=MLOP(MA(MLOP(MA(SS58,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS58,3),1),3),1),1);
X358:=MLOP(MA(股价58,3),1);
J358:=(MLOP(MA(股价58,3),1)*3+0.5*股价58-0.5*REF(股价58,1)+向上58)/3;
Y358:=IF(BARPOS=SYSPARAM(3),J358,X358); 
股价59:=Y358;
SS59:=MLOP(MA(股价59,3),1);
向上59:=MLOP(MA(MLOP(MA(SS59,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS59,3),1),3),1),1);
X359:=MLOP(MA(股价59,3),1);
J359:=(MLOP(MA(股价59,3),1)*3+0.5*股价59-0.5*REF(股价59,1)+向上59)/3;
Y359:=IF(BARPOS=SYSPARAM(3),J359,X359);
股价60:=Y359;
SS60:=MLOP(MA(股价60,3),1);
向上60:=MLOP(MA(MLOP(MA(SS60,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS60,3),1),3),1),1);
X360:=MLOP(MA(股价60,3),1);
J360:=(MLOP(MA(股价60,3),1)*3+0.5*股价60-0.5*REF(股价60,1)+向上60)/3;
Y360:=IF(BARPOS=SYSPARAM(3),J360,X360); 
股价61:=Y360;
SS61:=MLOP(MA(股价61,3),1);
向上61:=MLOP(MA(MLOP(MA(SS61,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS61,3),1),3),1),1);
X361:=MLOP(MA(股价61,3),1);
J361:=(MLOP(MA(股价61,3),1)*3+0.5*股价61-0.5*REF(股价61,1)+向上61)/3;
Y361:=IF(BARPOS=SYSPARAM(3),J361,X361); 
股价62:=Y361;
SS62:=MLOP(MA(股价62,3),1);
向上62:=MLOP(MA(MLOP(MA(SS62,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS62,3),1),3),1),1);
X362:=MLOP(MA(股价62,3),1);
J362:=(MLOP(MA(股价62,3),1)*3+0.5*股价62-0.5*REF(股价62,1)+向上62)/3;
Y362:=IF(BARPOS=SYSPARAM(3),J362,X362); 
股价63:=Y362;
SS63:=MLOP(MA(股价63,3),1);
向上63:=MLOP(MA(MLOP(MA(SS63,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS63,3),1),3),1),1);
X363:=MLOP(MA(股价63,3),1);
J363:=(MLOP(MA(股价63,3),1)*3+0.5*股价63-0.5*REF(股价63,1)+向上63)/3;
Y363:=IF(BARPOS=SYSPARAM(3),J363,X363);
股价64:=Y363;
SS64:=MLOP(MA(股价64,3),1);
向上64:=MLOP(MA(MLOP(MA(SS64,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS64,3),1),3),1),1);
X364:=MLOP(MA(股价64,3),1);
J364:=(MLOP(MA(股价64,3),1)*3+0.5*股价64-0.5*REF(股价64,1)+向上64)/3;
Y364:=IF(BARPOS=SYSPARAM(3),J364,X364);
股价65:=Y364;
SS65:=MLOP(MA(股价65,3),1);
向上65:=MLOP(MA(MLOP(MA(SS65,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS65,3),1),3),1),1);
X365:=MLOP(MA(股价65,3),1);
J365:=(MLOP(MA(股价65,3),1)*3+0.5*股价65-0.5*REF(股价65,1)+向上65)/3;
Y365:=IF(BARPOS=SYSPARAM(3),J365,X365);
股价66:=Y365;
SS66:=MLOP(MA(股价66,3),1);
向上66:=MLOP(MA(MLOP(MA(SS66,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS66,3),1),3),1),1);
X366:=MLOP(MA(股价66,3),1);
J366:=(MLOP(MA(股价66,3),1)*3+0.5*股价66-0.5*REF(股价66,1)+向上66)/3;
Y366:=IF(BARPOS=SYSPARAM(3),J366,X366);
股价67:=Y366;
SS67:=MLOP(MA(股价67,3),1);
向上67:=MLOP(MA(MLOP(MA(SS67,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS67,3),1),3),1),1);
X367:=MLOP(MA(股价67,3),1);
J367:=(MLOP(MA(股价67,3),1)*3+0.5*股价67-0.5*REF(股价67,1)+向上67)/3;
Y367:=IF(BARPOS=SYSPARAM(3),J367,X367);
股价68:=Y367;
SS68:=MLOP(MA(股价68,3),1);
向上68:=MLOP(MA(MLOP(MA(SS68,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS68,3),1),3),1),1);
X368:=MLOP(MA(股价68,3),1);
J368:=(MLOP(MA(股价68,3),1)*3+0.5*股价68-0.5*REF(股价68,1)+向上68)/3;
Y368:=IF(BARPOS=SYSPARAM(3),J368,X368);
股价69:=Y368;
SS69:=MLOP(MA(股价69,3),1);
向上69:=MLOP(MA(MLOP(MA(SS69,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS69,3),1),3),1),1);
X369:=MLOP(MA(股价69,3),1);
J369:=(MLOP(MA(股价69,3),1)*3+0.5*股价69-0.5*REF(股价69,1)+向上69)/3;
Y369:=IF(BARPOS=SYSPARAM(3),J369,X369);
股价70:=Y369;
SS70:=MLOP(MA(股价70,3),1);
向上70:=MLOP(MA(MLOP(MA(SS70,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS70,3),1),3),1),1);
X370:=MLOP(MA(股价70,3),1);
J370:=(MLOP(MA(股价70,3),1)*3+0.5*股价70-0.5*REF(股价70,1)+向上70)/3;
Y370:=IF(BARPOS=SYSPARAM(3),J370,X370);
股价71:=Y370;
SS71:=MLOP(MA(股价71,3),1);
向上71:=MLOP(MA(MLOP(MA(SS71,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS71,3),1),3),1),1);
X371:=MLOP(MA(股价71,3),1);
J371:=(MLOP(MA(股价71,3),1)*3+0.5*股价71-0.5*REF(股价71,1)+向上71)/3;
Y371:=IF(BARPOS=SYSPARAM(3),J371,X371);
股价72:=Y371;
SS72:=MLOP(MA(股价72,3),1);
向上72:=MLOP(MA(MLOP(MA(SS72,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS72,3),1),3),1),1);
X372:=MLOP(MA(股价72,3),1);
J372:=(MLOP(MA(股价72,3),1)*3+0.5*股价72-0.5*REF(股价72,1)+向上72)/3;
Y372:=IF(BARPOS=SYSPARAM(3),J372,X372);
股价73:=Y372;
SS73:=MLOP(MA(股价73,3),1);
向上73:=MLOP(MA(MLOP(MA(SS73,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS73,3),1),3),1),1);
X373:=MLOP(MA(股价73,3),1);
J373:=(MLOP(MA(股价73,3),1)*3+0.5*股价73-0.5*REF(股价73,1)+向上73)/3;
Y373:=IF(BARPOS=SYSPARAM(3),J373,X373);
股价74:=Y373;
SS74:=MLOP(MA(股价74,3),1);
向上74:=MLOP(MA(MLOP(MA(SS74,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS74,3),1),3),1),1);
X374:=MLOP(MA(股价74,3),1);
J374:=(MLOP(MA(股价74,3),1)*3+0.5*股价74-0.5*REF(股价74,1)+向上74)/3;
Y374:=IF(BARPOS=SYSPARAM(3),J374,X374);
股价75:=Y374;
SS75:=MLOP(MA(股价75,3),1);
向上75:=MLOP(MA(MLOP(MA(SS75,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS75,3),1),3),1),1);
X375:=MLOP(MA(股价75,3),1);
J375:=(MLOP(MA(股价75,3),1)*3+0.5*股价75-0.5*REF(股价75,1)+向上75)/3;
Y375:=IF(BARPOS=SYSPARAM(3),J375,X375);
股价76:=Y375;
SS76:=MLOP(MA(股价76,3),1);
向上76:=MLOP(MA(MLOP(MA(SS76,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS76,3),1),3),1),1);
X376:=MLOP(MA(股价76,3),1);
J376:=(MLOP(MA(股价76,3),1)*3+0.5*股价76-0.5*REF(股价76,1)+向上76)/3;
Y376:=IF(BARPOS=SYSPARAM(3),J376,X376);
股价77:=Y376;
SS77:=MLOP(MA(股价77,3),1);
向上77:=MLOP(MA(MLOP(MA(SS77,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS77,3),1),3),1),1);
X377:=MLOP(MA(股价77,3),1);
J377:=(MLOP(MA(股价77,3),1)*3+0.5*股价77-0.5*REF(股价77,1)+向上77)/3;
Y377:=IF(BARPOS=SYSPARAM(3),J377,X377);
股价78:=Y377;
SS78:=MLOP(MA(股价78,3),1);
向上78:=MLOP(MA(MLOP(MA(SS78,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS78,3),1),3),1),1);
X378:=MLOP(MA(股价78,3),1);
J378:=(MLOP(MA(股价78,3),1)*3+0.5*股价78-0.5*REF(股价78,1)+向上78)/3;
Y378:=IF(BARPOS=SYSPARAM(3),J378,X378); 
股价79:=Y378;
SS79:=MLOP(MA(股价79,3),1);
向上79:=MLOP(MA(MLOP(MA(SS79,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS79,3),1),3),1),1);
X379:=MLOP(MA(股价79,3),1);
J379:=(MLOP(MA(股价79,3),1)*3+0.5*股价79-0.5*REF(股价79,1)+向上79)/3;
Y379:=IF(BARPOS=SYSPARAM(3),J379,X379);
股价80:=Y379;
SS80:=MLOP(MA(股价80,3),1);
向上80:=MLOP(MA(MLOP(MA(SS80,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS80,3),1),3),1),1);
X380:=MLOP(MA(股价80,3),1);
J380:=(MLOP(MA(股价80,3),1)*3+0.5*股价80-0.5*REF(股价80,1)+向上80)/3;
Y380:=IF(BARPOS=SYSPARAM(3),J380,X380);
股价81:=Y380;
SS81:=MLOP(MA(股价81,3),1);
向上81:=MLOP(MA(MLOP(MA(SS81,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS81,3),1),3),1),1);
X381:=MLOP(MA(股价81,3),1);
J381:=(MLOP(MA(股价81,3),1)*3+0.5*股价81-0.5*REF(股价81,1)+向上81)/3;
Y381:=IF(BARPOS=SYSPARAM(3),J381,X381);
股价82:=Y381;
SS82:=MLOP(MA(股价82,3),1);
向上82:=MLOP(MA(MLOP(MA(SS82,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS82,3),1),3),1),1);
X382:=MLOP(MA(股价82,3),1);
J382:=(MLOP(MA(股价82,3),1)*3+0.5*股价82-0.5*REF(股价82,1)+向上82)/3;
Y382:=IF(BARPOS=SYSPARAM(3),J382,X382);
股价83:=Y382;
SS83:=MLOP(MA(股价83,3),1);
向上83:=MLOP(MA(MLOP(MA(SS83,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS83,3),1),3),1),1);
X383:=MLOP(MA(股价83,3),1);
J383:=(MLOP(MA(股价83,3),1)*3+0.5*股价83-0.5*REF(股价83,1)+向上83)/3;
Y383:=IF(BARPOS=SYSPARAM(3),J383,X383); 
股价84:=Y383;
SS84:=MLOP(MA(股价84,3),1);
向上84:=MLOP(MA(MLOP(MA(SS84,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS84,3),1),3),1),1);
X384:=MLOP(MA(股价84,3),1);
J384:=(MLOP(MA(股价84,3),1)*3+0.5*股价84-0.5*REF(股价84,1)+向上84)/3;
Y384:=IF(BARPOS=SYSPARAM(3),J384,X384); 
股价85:=Y384;
SS85:=MLOP(MA(股价85,3),1);
向上85:=MLOP(MA(MLOP(MA(SS85,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS85,3),1),3),1),1);
X385:=MLOP(MA(股价85,3),1);
J385:=(MLOP(MA(股价85,3),1)*3+0.5*股价85-0.5*REF(股价85,1)+向上85)/3;
Y385:=IF(BARPOS=SYSPARAM(3),J385,X385); 
股价86:=Y385;
SS86:=MLOP(MA(股价86,3),1);
向上86:=MLOP(MA(MLOP(MA(SS86,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS86,3),1),3),1),1);
X386:=MLOP(MA(股价86,3),1);
J386:=(MLOP(MA(股价86,3),1)*3+0.5*股价86-0.5*REF(股价86,1)+向上86)/3;
Y386:=IF(BARPOS=SYSPARAM(3),J386,X386);
股价87:=Y386;
SS87:=MLOP(MA(股价87,3),1);
向上87:=MLOP(MA(MLOP(MA(SS87,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS87,3),1),3),1),1);
X387:=MLOP(MA(股价87,3),1);
J387:=(MLOP(MA(股价87,3),1)*3+0.5*股价87-0.5*REF(股价87,1)+向上87)/3;
Y387:=IF(BARPOS=SYSPARAM(3),J387,X387); 
股价88:=Y387;
SS88:=MLOP(MA(股价88,3),1);
向上88:=MLOP(MA(MLOP(MA(SS88,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS88,3),1),3),1),1);
X388:=MLOP(MA(股价88,3),1);
J388:=(MLOP(MA(股价88,3),1)*3+0.5*股价88-0.5*REF(股价88,1)+向上88)/3;
Y388:=IF(BARPOS=SYSPARAM(3),J388,X388);
股价89:=Y388;
SS89:=MLOP(MA(股价89,3),1);
向上89:=MLOP(MA(MLOP(MA(SS89,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS89,3),1),3),1),1);
X389:=MLOP(MA(股价89,3),1);
J389:=(MLOP(MA(股价89,3),1)*3+0.5*股价89-0.5*REF(股价89,1)+向上89)/3;
Y389:=IF(BARPOS=SYSPARAM(3),J389,X389);
股价90:=Y389;
SS90:=MLOP(MA(股价90,3),1);
向上90:=MLOP(MA(MLOP(MA(SS90,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS90,3),1),3),1),1);
X390:=MLOP(MA(股价90,3),1);
J390:=(MLOP(MA(股价90,3),1)*3+0.5*股价90-0.5*REF(股价90,1)+向上90)/3;
Y390:=IF(BARPOS=SYSPARAM(3),J390,X390);
股价91:=Y390;
SS91:=MLOP(MA(股价91,3),1);
向上91:=MLOP(MA(MLOP(MA(SS91,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS91,3),1),3),1),1);
X391:=MLOP(MA(股价91,3),1);
J391:=(MLOP(MA(股价91,3),1)*3+0.5*股价91-0.5*REF(股价91,1)+向上91)/3;
Y391:=IF(BARPOS=SYSPARAM(3),J391,X391); 
股价92:=Y391;
SS92:=MLOP(MA(股价92,3),1);
向上92:=MLOP(MA(MLOP(MA(SS92,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS92,3),1),3),1),1);
X392:=MLOP(MA(股价92,3),1);
J392:=(MLOP(MA(股价92,3),1)*3+0.5*股价92-0.5*REF(股价92,1)+向上92)/3;
Y392:=IF(BARPOS=SYSPARAM(3),J392,X392);
股价93:=Y392;
SS93:=MLOP(MA(股价93,3),1);
向上93:=MLOP(MA(MLOP(MA(SS93,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS93,3),1),3),1),1);
X393:=MLOP(MA(股价93,3),1);
J393:=(MLOP(MA(股价93,3),1)*3+0.5*股价93-0.5*REF(股价93,1)+向上93)/3;
Y393:=IF(BARPOS=SYSPARAM(3),J393,X393); 
股价94:=Y393;
SS94:=MLOP(MA(股价94,3),1);
向上94:=MLOP(MA(MLOP(MA(SS94,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS94,3),1),3),1),1);
X394:=MLOP(MA(股价94,3),1);
J394:=(MLOP(MA(股价94,3),1)*3+0.5*股价94-0.5*REF(股价94,1)+向上94)/3;
Y394:=IF(BARPOS=SYSPARAM(3),J394,X394); 
股价95:=Y394;
SS95:=MLOP(MA(股价95,3),1);
向上95:=MLOP(MA(MLOP(MA(SS95,3),1),3),1)-REF(MLOP(MA(MLOP(MA(SS95,3),1),3),1),1);
X395:=MLOP(MA(股价95,3),1);
J395:=(MLOP(MA(股价95,3),1)*3+0.5*股价95-0.5*REF(股价95,1)+向上95)/3;
Y395:=IF(BARPOS=SYSPARAM(3),J395,X395); 
(以上就是“同花顺向上走势主图指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容