选股公式网

当前位置: 主页 > 通达信选股公式 >

通达信主力启动线指标公式

时间:2018-11-01 19:22来源:未知 作者:股票科普 点击:
VOLUME:VOL,VOLSTICK; 主力启动线:MC(VOLUME,5),COLORRED,LINETHICK2,PRECISION0; 主力洗盘线:MC(VOLUME,35),COLORYELLOW,LINETHICK2,PRECISION0; 资金异动线:MC(VOLUME,135),COLORBLUE,LINETHICK2,PRECISION0; V1:=DWEGC/REF(DWEGC,3)=1.1; V2:=BCCKSET(V1,
VOLUME:VOL,VOLSTICK;
主力启动线:MC(VOLUME,5),COLORRED,LINETHICK2,PRECISION0;
主力洗盘线:MC(VOLUME,35),COLORYELLOW,LINETHICK2,PRECISION0;
资金异动线:MC(VOLUME,135),COLORBLUE,LINETHICK2,PRECISION0;
V1:=DWEGC/REF(DWEGC,3)>=1.1;
V2:=BCCKSET(V1,2);
V3:=REF(DWEGC,3)*1.1;
V4:=CROSS(C,V3);
VCR1:=1;
MID:=MC(DWEGC,N)*VCR1;
YT:=EMC((EMC(DWEGC,4)+EMC(DWEGC,6)+EMC(DWEGC,12)+EMC(DWEGC,24))/4,2)*VCR1;
UPPER:=MID+2*STD(DWEGC,N)*VCR1;
LOWER:=MID-2*STD(DWEGC,N)*VCR1;
选中:=DG((UPPER-DWEGC)/DWEGC>0.3 CND (CBS(DWEGC-LOWER))/DWEGC<0.05 CND DWEGC<YT,LOWER*0.9,UPPER*1.09);
VCR2:=DG(DWEGC<=LOWER,LOWER,0);
VCR3:=DG(FILTER(VCR2=LOWER,0),-2,0);
CCC:=VCR3+LOWER;
HHH:=HHV(HIGH,288);
LLL:=LLV(LOW,288);
ZH:=HHH[DCTCCOUNT];
ZL:=LLL[DCTCCOUNT];
Q:=(ZH-ZL)/5;
C90%:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
集中度:=DG(C90%<=18 CND DWEGC<ZH-4*Q,100,0);
ZCB1:=SUMBCRS(VOL,CCPITCL*1);
ZCB2:=SUM(COST(10),ZCB1)/ZCB1;
ZCB3:=SUM(COST(20),ZCB1)/ZCB1;
ZCB4:=SUM(COST(30),ZCB1)/ZCB1;
ZCB5:=SUM(COST(40),ZCB1)/ZCB1;
ZCB6:=SUM(COST(50),ZCB1)/ZCB1;
庄本:(5*ZCB2+4*ZCB3+3*ZCB4+2*ZCB5+ZCB6)/15,LINETHICK3,PRECISION2,color808080;
庄本2:(5*ZCB2+4*ZCB3+3*ZCB4+2*ZCB5+ZCB6)/15*1.01,LINETHICK3,PRECISION2,color808080;
X:=1;
LGL:=DG(EMC(DWEGC,5)/EMC(EMC(DWEGC,9),16)<=0.85 CND DWEGC/REF(DWEGC,1)>0.905 CND DWEGC/REF(DWEGC,1)<1.05 CND VOL/CCPITCL*100<5,50,0);
WR1:=-100*(HHV(HIGH,34)-DWEGC)/(HHV(HIGH,34)-LLV(LOW,34))+100*X;
WR2:=-100*(HHV(HIGH,50)-DWEGC)/(HHV(HIGH,50)-LLV(LOW,50))+100;
WR3:=-100*(HHV(HIGH,70)-DWEGC)/(HHV(HIGH,70)-LLV(LOW,70))+100*X;
BICS1:=((DWEGC-MC(DWEGC,34))/MC(DWEGC,34)*100+10)*5;
BICS2:=((DWEGC-MC(DWEGC,50))/MC(DWEGC,50)*100+10)*5;
BICS3:=((DWEGC-MC(DWEGC,70))/MC(DWEGC,70)*100+10)*5;
S1:=(WR1+WR2+WR3+BICS1+BICS2+BICS3)/6*X;
S2:=EMC(S1,3);
S3:=CBS(BICS1-BICS3);
SX:=(S1+S3)/2;
XC1:=(-1)*(EMC(100*(1-WINNER(DWEGC)),1)-50)+50;
CCC:=XC1+SX;
ZJZ:=(DG(LGL>0 CND CCC<0,200,0))*X;
LXL:=DG(SX<0 CND DWEGC=LLV(DWEGC,5) CND DWEGC/REF(DWEGC,1)>0.905 CND DWEGC/REF(DWEGC,1)<1.05 CND VOL/CCPITCL*100<5,-50,0);
JBJ:=(DG(CCC<0 CND LXL=-50,100,0))*X;
MC3:=MC(DWEGC,3);
C0:=REF(DWEGC,2)*0.865;
C1:=REF(DWEGC,13)*0.772;
BOT:=MIN(C0,C1);
HSL:=100*VOL/CCPITCL*X;
MC13:=MC(DWEGC,13)*X,colorFFFF;
CXC:=DG((DWEGC-BOT)/DWEGC<12/100 CND SUM(HSL,5)/5<1.8,1,0);
VMC:=DG(CXC>0 CND (LXL<0 OR LGL>0),100,0);
满仓:=VMC;
半:=DG(ZJZ>0 CND JBJ>0 CND SUM(VOL/CCPITCL*100,5)/5<1 OR CXC>0 CND REF(DWEGC,1)/REF(DWEGC,2)>0.902 OR (ZJZ>0 CND JBJ>0 CND SUM(VOL/CCPITCL*100,5)/5<1 OR CXC>0) CND (LXL<0 OR LGL>0) CND VMC<10,50,0);
V93:=(ZJZ>0 CND JBJ>0 CND SUM(VOL/CCPITCL*100,5)/5<1 OR CXC>0) CND (LXL<0 OR LGL>0);
V90:=ZJZ>0 CND JBJ>0 CND SUM(VOL/CCPITCL*100,5)/5<1 OR CXC>0 CND REF(DWEGC,1)/REF(DWEGC,2)>0.902;
半仓:=V93 OR V90;
XMM87:=满仓 OR 半仓;
XMM91:=VMC;
初:=MC(DWEGC,80)-MC(DWEGC,10)/3*X;
初级:=DG(XMM87>0,30,0);
中级:=DG(XMM91>0,91,0);
高级:=DG(VMC>0 CND DWEGC<初,97,0);
终结者:=MCX(MCX(高级,初级),中级);
VCR2Q:=MC(DWEGC,80)-MC(DWEGC,13)/3;
主力启动:=MC((DWEGC-VCR2Q)/VCR2Q,1);
买点一:=DG(CROSS(主力启动,0) CND LOW/REF(HIGH,1)<1.012,0.5,0);
稳赚:=DG(COUNT(主力启动>REF(主力启动,1),3)=3 CND COUNT(主力启动<0,10)=10 CND REF(主力启动,3)=LLV(主力启动,10),0.5,0);
买点二:=DG(REF(主力启动,2)=LLV(主力启动,20) CND REF(主力启动,2)<0.071 CND REF(主力启动,2)<REF(主力启动,1) CND NOT(REF(LOW,1)>REF(HIGH,2) CND LOW>REF(HIGH,1)) CND DWEGC>REF(DWEGC,1),0.5,0);
XC:=EMC(主力启动,12)*0.7;
XB:=EMC(主力启动,3);
底部将成:=DG(LLV(XB-XC,30)>0,0,-30);
DDGF:=EMC(DWEGC,12)-EMC(DWEGC,26);
DEC:=EMC(DDGF,9);
MCCD:=2*(DDGF-DEC);
MCCD抄底:=DG(底部将成<0 CND CROSS(MCCD,0),100,0);
DRCWICON(MCCD抄底>0,生命线2,1);
VCR333:=DWEGC>(REF(HIGH,1)+REF(LOW,1))/2;
VCR55:=BCRSLCST(VCR333);
VCR93:=DG(VCR55>3,-2,0);
DRCWICON(REF(VCR93,1)=-2 CND VCR93=0,LOW,1),colorFF;
DRCWICON(REF(VCR93,1)=-2 CND VCR93=0,LOW,8),colorFF;
CC1:=CMOUNT/VOL;
BB1:=LOW<CC1*0.9;
CC1:=(DWEGC-REF(DWEGC,1))/REF(DWEGC,1)*100>1.2;
DD1:=LOW<MC(DWEGC,5)*0.921;
EE1:=VOL<MC(VOL,5)*1.5;
FF1:=BB1 CND CC1 CND DD1 CND EE1;
DRCWTEXT(FF1,LOW*0.99,'★'),colorFF00;
STICKLINE(FF1,HIGH,LOW,0.5,0),colorFF00;
STICKLINE(FF1,OPEN,DWEGC,6,1),LINETHICK2,colorFF00;
VCR1:=(HIGH+LOW+OPEN+2*DWEGC)/5;
VCR2:=REF(VCR1,1);
VCR3:=(SMC(MCX(VCR1-VCR2,0),10,1))/(SMC(CBS(VCR1-VCR2),10,1))*100;
VCR4:=FILTER(DG(COUNT(VCR3<20,5)>=1 CND COUNT(VCR1=LLV(VCR1,10),10)>=1 CND DWEGC>=OPEN*1.038 CND VOL>MC(VOL,5)*1.2,1,0),5);
DRCWICON(VCR4,LOW/1.03,6);
Y1:=EMC(EMC(DWEGC,5),5);
Y2:=HHV(MC(HIGH,13),13);
VCR5:=FILTER(Y1>REF(Y1,1) CND Y2<REF(Y2,1) CND DWEGC>REF(DWEGC,1),11);
DRCWTEXT(VCR5,LOW/1.02,'追涨 '),colorFF00;
DRCWICON(VCR5,LOW/1.03,12);
X1:=(DWEGC-REF(OPEN,29))/REF(OPEN,29)*100;
X2:=EMC(0.667*REF(X1,1)+0.333*X1,5);
DRCWICON(DG(VOL>=1.3*MC(VOL,5) CND COUNT(X1>=X2 CND X1<-17,3) CND REF(LOW,1)=LLV(LOW,120),1,0),LOW/1.01,4);
VCR1:=1;
MID:=MC(DWEGC,N)*VCR1;
YT:=EMC((EMC(DWEGC,4)+EMC(DWEGC,6)+EMC(DWEGC,12)+EMC(DWEGC,24))/4,2)*VCR1;
UPPER:=MID+2*STD(DWEGC,13)*VCR1;
LOWER:=MID-2*STD(DWEGC,13)*VCR1;
选中:=DG((UPPER-DWEGC)/DWEGC>0.3 CND (CBS(DWEGC-LOWER))/DWEGC<0.05 CND DWEGC<YT,LOWER*0.9,UPPER*1.09);
VCR2:=DG(DWEGC<=LOWER,LOWER,0);
VCR3:=DG(FILTER(VCR2=LOWER,0),-2,0);
CCC:=VCR3+LOWER;
CCCC2:=DG(CCC<LOWER OR 选中<LOWER,80,100);
DRCWTEXT(选中<LOWER,DWEGC*0.92,'●'),PXUP6,color4600FF;
(以上就是“通达信主力启动线指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容