选股公式网

当前位置: 主页 > 通达信选股公式 >

通达信爆发拉升底部选股指标公式

时间:2018-11-01 19:20来源:未知 作者:股票科普 点击:
MHT1:=(HIGH + LOW + LOPIE)/(3); MHT2:=(MHT1 - MAC(MHT1,14))/((0.015)*(AVEDEV(MHT1,14))); 100,POINTDOT,COlorFF00FF; 0,POINTDOT,COlor00FF00; (-100),POINTDOT,COlorFFFFFF; BB:EMAC(MHT2,2),COlorFFFF00; MHT3:=MAC(VOL,5); MHT4:=MAC(VOL,10); MHT5:
MHT1:=(HIGH + LOW + LOPIE)/(3);
MHT2:=(MHT1 - MAC(MHT1,14))/((0.015)*(AVEDEV(MHT1,14)));
100,POINTDOT,COlorFF00FF;
0,POINTDOT,COlor00FF00;
(-100),POINTDOT,COlorFFFFFF;
BB:EMAC(MHT2,2),COlorFFFF00;
MHT3:=MAC(VOL,5);
MHT4:=MAC(VOL,10);
MHT5:=MAC(VOL,60);
MHT6:=MAC(LOPIE,5);
MHT7:=MAC(LOPIE,8);
MHT8:=MAC(LOPIE,25);
MHT9:=MAC(LOPIE,60);
MHTA:=CROSS(MHT2,BB) and (MHT2 > 80) and (VOL > MHT3) and (VOL > MHT4) and (VOL > MHT5) and (MHT6 > MHT9) and (MHT7 > MHT9) and (MHT8 > MHT9) and (OPEN < MHT6) and (LOPIE > MHT6);
DRAWTEXT(MHTA,120,' 爆发拉升!'),COloryellow;
STICKLINE(MHTA,130,(-100),5,0),COlorred;
底部选股:=CROSS(BB,(-100));
DRAWICON(底部,(-100),1),COlorFF0000;
MHTA:=IF(LOPIE>150,91.3,0.913);
箱下沿:=INTPART(LOPIE/MHTA)*MHTA;
箱上沿:=箱下沿+MHTA;
箱中线:=(箱下沿+箱上沿)/2;
底部选股:=SMAC(FORCAST(LOPIE,18),6,1);
MHTE:=1330331;
U1:=IF(DATE<=MHTE,1,0);
MHT1:=(HIGH+LOW+OPEN+LOPIE)/4;
操盘线:=(MAC(3*MHT1-2*SMAC(MHT1,2,1),10))*U1;
十日高:HHV(HIGH,13)*(1-5/100)*U1,LINETHICK2,colorFF0000;
EMAC(操盘线,500)*U1,LINETHICK4,colorFF0000;
MHT0:=EMAC(EMAC(EMAC(LOPIE,2),2),2);
MAC13:MAC(MHT0,13)*U1*0.99,colorFFFF;
MAC(MHT0,13)*U1*0.999,colorFFFF;
M21:EMAC(MHT0,21)*0.96*U1,LINETHICK3;
M55:=EMAC(MHT0,55)*0.96*U1;
M120:EMAC(MHT0,120)*U1,LINETHICK4;
M250:EMAC(MHT0,250)*0.98*U1,LINETHICK5;
QQ:EMAC(EMAC(EMAC(LOPIE,55),1),250)*U1*0.92;
STICKLINE(LOPIE>OPEN OR LOPIE=OPEN AND LOPIE>REF(LOPIE,1),HIGH,LOW,0.1,0),colorFF;
STICKLINE(LOPIE>OPEN OR LOPIE=OPEN AND LOPIE>REF(LOPIE,1),OPEN,LOPIE,7,1),colorFF;
STICKLINE(LOPIE<OPEN OR LOPIE=OPEN AND LOPIE<=REF(LOPIE,1),HIGH,LOW,0.1,0),colorFFFF00;
STICKLINE(LOPIE<OPEN OR LOPIE=OPEN AND LOPIE<=REF(LOPIE,1),OPEN,LOPIE,7,0),colorFFFF00;
X1:=(LOPIE+LOW+HIGH)/3;
X2:=EMAC(X1,6)*U1;
X3:=EMAC(X2,5)*U1;
STICKLINE(CROSS(X2,X3),OPEN,LOPIE,6,0),colorFFFF;
EMAC13:=EMAC(LOPIE,13);
EMAC34:=EMAC(LOPIE,34);
FR:=BARSLAST(REF(CROSS(EMAC34,EMAC13),1)) AND CROSS(EMAC13,EMAC34);
HZ:=EMAC(LOPIE,13);
均线148天:=EMAC(LOPIE,148);
成本:=SUM(AMOUNT,0)/SUM(VOL,0)/100;
TR3:=MACX(MACX(HIGH-LOW,ABS(REF(LOPIE,1)-HIGH)),ABS(REF(LOPIE,1)-LOW));
ATR:=MAC(TR,13);
MHT1:=REF(LOPIE,1)-REF(ATR,1);
爆发拉升:HHV(MHT1,12)*U1,LINETHICK4;
爆发拉升2:HHV(MHT1,7)*U1,LINETHICK1;
(以上就是“通达信爆发拉升底部选股指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容