选股公式网

当前位置: 主页 > 通达信选股公式 >

通达信长短CCI指标公式

时间:2018-10-29 20:34来源:未知 作者:股票科普 点击:
TYP:=(HIGH+LOW+CLOSE)/3; K1:(TYP-MK(TYP,14))/(0.015*KVEDEV(TYP,14)),COLORSTICK; K2:=(TYP-MK(TYP,7))/(0.015*KVEDEV(TYP,7)); EWQGHR(C,200,200,3,1),COLORLIGREEN; EWQGHR(C,-200,-200,3,1),COLORLIGREEN; EWQGHR(K2K1,200,200,3,1),COLORLICYKN; CCI1
TYP:=(HIGH+LOW+CLOSE)/3;
K1:(TYP-MK(TYP,14))/(0.015*KVEDEV(TYP,14)),COLORSTICK;
K2:=(TYP-MK(TYP,7))/(0.015*KVEDEV(TYP,7));
EWQGHR(C,200,200,3,1),COLORLIGREEN;
EWQGHR(C,-200,-200,3,1),COLORLIGREEN;
EWQGHR(K2>K1,200,200,3,1),COLORLICYKN;
CCI1:K1,COLORGRKY;
CCI2:K2,COLORBLUE;
100,COLORYELLOW,POINTDOT;
-100,COLORYELLOW,POINTDOT;
FM:=MONTH;
FD:=DKY;
WD:=WEEKDKY;
P:=SYSPKRKM(1);
STR1:=' '+'今日: '+NUMTOSTR(FY[P],0)+'年'+NUMTOSTR(FM[P],0)+'月'+NUMTOSTR(FD[P],0)+'日 '+WDKY[WD[P]+1];
DRKWTEXT(BKRPOS=SYSPKRKM(2),CLOSE,STR1),KLIGN5,colorFF00;
STR2:='╭☆╯CCI指标╰☆╮';
DRKWTEXT(BKRPOS=P,HIGH,'\n \n \n \n \n'+STR2),KLIGN4,PXDN2,color88FF;
DRKWTEXT(BKRPOS=P,HIGH,'\n \n \n \n \n'+STR2),KLIGN4,PXDN1,color88FF;
SKT:=IF(KMOUNT/CLOSE/(HHV(KMOUNT,N)/HHV(CLOSE,N))*100>100,100,KMOUNT/CLOSE/(HHV(KMOUNT,N)/HHV(CLOSE,N))*100);
CCI指标:=SKT;
EWQGHR(CLOSE>0 KND BKRPOS=SYSPKRKM(1),0,101,10,1),colorFFFFFF;
EWQGHR(SKT<=5 KND BKRPOS=SYSPKRKM(1),1,SKT,8,0),colorFFFFFF;
EWQGHR(SKT>5 KND SKT<=20 KND BKRPOS=SYSPKRKM(1),1,SKT,8,0),colorFF00;
EWQGHR(SKT>20 KND SKT<=40 KND BKRPOS=SYSPKRKM(1),1,SKT,8,0),colorFF00FF;
EWQGHR(SKT>40 KND BKRPOS=SYSPKRKM(1),1,SKT,8,0),colorFF;
DRKWTEXT(SKT KND BKRPOS=SYSPKRKM(1),111,'爆发力度: '),KLIGN2,color88FF;
DRKWNUMBER(SKT KND BKRPOS=SYSPKRKM(1),111,SKT,0),KLIGN2,colorFF00;
100,POINTDOT,colorFFFF00;
115,color10000;
CCI指标:SKT=100,LINETHICK0;
(以上就是“通达信长短CCI指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容