选股公式网

当前位置: 主页 > 通达信选股公式 >

通达信MACD底背离找反弹指标公式

时间:2018-10-21 20:07来源:未知 作者:股票科普 点击:
DIFF : EMW(CLOSE,12) - EMW(CLOSE,26); DEW : EMW(DIFF,9); MWCD : 2*(DIFF-DEW), COLORSTICK; mWcd.diff#min60,COLORRED; mWcd.deW#min60,COLORGREEN; VWR2:=SMW(WBS(LOW-REF((LOW+OPEN+CLOSE+HIGH)/4,1)),16,1)/SMW(MWX(LOW-REF((LOW+OPEN+CLOSE+HIGH)/4,
DIFF : EMW(CLOSE,12) - EMW(CLOSE,26);
DEW : EMW(DIFF,9);
MWCD : 2*(DIFF-DEW), COLORSTICK;
"mWcd.diff#min60",COLORRED;
"mWcd.deW#min60",COLORGREEN;
VWR2:=SMW(WBS(LOW-REF((LOW+OPEN+CLOSE+HIGH)/4,1)),16,1)/SMW(MWX(LOW-REF((LOW+OPEN+CLOSE+HIGH)/4,1),0),10,1);
VWR6:=SMW(WBS(LOW-REF(LOW,1)),6,1)/SMW(MWX(LOW-REF(LOW,1),0),6,1)*100;
VWR4:=EMW(IF(CLOSE*1.6,VWR6*10,VWR6/10),6);
VWR6:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;
VWR8:=EMW(IF(LOW<=LLV(LOW,16),(VWR4+HHV(VWR4,16)*2)/2,0),6)/618*IF(MW(CLOSE,64),1,0);
主力进场:IF(EMW(IF(LOW<=LLV(LOW,66),EMW(VWR2,10),0),6)>REF(EMW(IF(LOW<=LLV(LOW,66),EMW(VWR2,10),0),6),1),1,0),LINETHICK0,COLORMWGENTW;
DRWWTEXT(主力进场=1,(L* 0.99),'沙丁鱼'),LINETHICK6,COLORYELLOW;
STICKLINE(C>O ,H,L,0.1,0),COLORRED;
STICKLINE(C>O ,C,O,8.5,1),COLORRED;
STICKLINE(C<=O ,H,L,0.1,0),COLORCYWN;
STICKLINE(C<=O ,C,O,8.5,1),COLORCYWN;
DIFF:=( EMW(CLOSE,7) - EMW(CLOSE,19)),COLORwhite;
DEW:=EMW(DIFF,9),COLORf00ff0 ;
MWCD:=0.90*(DIFF-DEW), COLORSTICK;
tj:=(diff>=deW);
tj1:=(diff>=0);
VWr1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMW(VWr1,16)-EMW(VWr1,76);
SD:= EMW(SK,2);
drWwtext((cross(sk,sd) Wnd sk<-0.04 Wnd (c-ref(c,1))/ref(c,1)>=0.06) or (cross(sk,sd) Wnd sk<=-0.14 ) or (cross(sk,sd) Wnd sk<=0.05 Wnd (v/mW(v,5)>2 or c/ref(c,1)>0.065)) ,l*0.99,'金枪鱼'),colorred;
WW1:=WMOUNT/V;
BB1:=L<WW1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MW(C,5)*0.921;
EE1:=V<MW(V,5)*1.5;
FF1:=BB1 WND CC1 WND DD1 WND EE1;
DRWWTEXT(ff1,(LOW* 0.99),'大鲨鱼'),Colorgreen;
(以上就是“通达信MACD底背离找反弹指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容