选股公式网

当前位置: 主页 > 通达信选股公式 >

通达信T+0分时副图指标公式

时间:2018-10-15 20:39来源:未知 作者:股票科普 点击:
W1:=(C*2+H+L)/4*10; W2:=EMA(W1,13)-EMA(W1,34); W3:=EMA(W2,5); W4:=2*(W2-W3)*5.5; 主力砸盘: FT(W4=0,W4,0),COLORBLUE; 主力拉升: FT(W4=0,W4,0),COLORFF00FF; W5:=(HHW(INDEXH,8)-INDEXC)/(HHW(INDEXH,8)-LLW(INDEXL,8))*8; W6:=EMA(3*W5-2*SMA(W5,18,1
W1:=(C*2+H+L)/4*10; W2:=EMA(W1,13)-EMA(W1,34); W3:=EMA(W2,5); W4:=2*(W2-W3)*5.5;
主力砸盘: FT(W4<=0,W4,0),COLORBLUE;
主力拉升: FT(W4>=0,W4,0),COLORFF00FF; 
W5:=(HHW(INDEXH,8)-INDEXC)/(HHW(INDEXH,8)-LLW(INDEXL,8))*8; 
W6:=EMA(3*W5-2*SMA(W5,18,1),5); 
W7:=(INDEXC-LLW(INDEXL,8))/(HHW(INDEXH,8)-LLW(INDEXL,8))*10;
W8:=(INDEXC*2+INDEXH+INDEXL)/4; W9:=EMA(W8,13)-EMA(W8,34);
WA:=EMA(W9,3); WB:=(W9-WA)/2; 
大盘资金拉升场:FT(WB>=0,WB,0),COLORRED; 
大盘资金砸盘走:FT(WB<=0,WB,0),COLORGREEN; 
W11:=3*SMA((C-LLW(L,55))/(HHW(H,55)-LLW(L,55))*100,5,1)-2*SMA(SMA((C-LLW(L,55))/(HHW(H,55)-LLW(L,55))*100,5,1),3,1); 
趋势线: EMA(W11,3); 
W12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100; 
准备现金: STICKLINE(趋势线<=13,0,8,5,0),COLORCC9900;
AA:=(趋势线<=13) AND FILTER((趋势线<=13),15);
DRAWTEXT (AA,20,'准备'),COLORCC9900; 
买入股票: STICKLINE(趋势线<=13 AND W12>13,0,16,5,0),COLOR0099FF; 
BB:= 趋势线<=13 AND W12>13 AND FILTER((趋势线<=13 AND W12>13),10);
DRAWTEXT (BB,5,'买入'),COLORYELLOW; 
卖临界: STICKLINE(趋势线>90 AND 趋势线>REF(趋势线,1),100,95,15,1),COLORFFFF00;
见顶清仓:FILTER(趋势线>90 AND 趋势线<REF(趋势线,1) AND 主力拉升<REF(主力拉升,1),8);
DRAWTEXT( 见顶清仓,90,'逃顶'),COLORYELLOW; CC:=(趋势线>=90 AND W12) AND FILTER((趋势线>=90 AND W12),10);
STICKLINE(大盘资金拉升场 AND 趋势线<13,0,30,10,0),COLORRED; STICKLINE(大盘资金砸盘走 AND 趋势线>90,0,30,10,0),COLORGREEN;
STICKLINE(主力拉升 AND 趋势线<13,0,40,10,0),COLORFF00FF; STICKLINE(主力砸盘 AND 趋势线>90,0,40,10,0),COLORBLUE;
(以上就是“通达信T+0分时副图指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容