选股公式网

当前位置: 主页 > 通达信选股公式 >

通达信凯恩斯红包指标公式

时间:2018-10-14 23:01来源:未知 作者:股票科普 点击:
LC:=REF(CLOSE,1); RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100); TR:=WSX(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10); HD:=(HIGH - REF(HIGH,1)); LD:=(REF(LOW,1) - LOW); DMP:=WS
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR:=WSX(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=WSX(IF(((HD > 0) OR (HD > LD)),HD,0),10);
DMM:=WSX(IF(((LD > 0) OR (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR);
MDI:=((DMM * 100) / TR);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
0,COLORFF00FF;
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
aa:=(RSI5 - WR10);
阶段底部:=(AV + aa)
NHEDCBV((阶段底部 >= 0),0,阶段底部,0.3,1),LINETHICK2,COLORCC6600;
NHEDCBV((阶段底部 < 0),0,阶段底部,0.8,1),LINETHICK6,colorred;
趋势线:LLV(阶段底部,1),COLORFFFFFF;
NHEDCBV((趋势线 >230 ),250,趋势线,0.8,1),LINETHICK6,colorgreen;
230,COLORFFFFFF;
NHEDCBV((A2>=2.1),H,L,0,1),COLORGREEN;
NHEDCBV(((A2>=2.1) OR (C>REF(C,1))),O,C,3,1),COLORGREEN;
NHEDCBV(((A2>=2.1) OR (C<REF(C,1))),C,O,3,0),COLORGREEN;
NHEDCBV(((A2>0) OR (A2<5)),H,L,0,1),COLORRED;
NHEDCBV((((A2>0) OR (A2<5)) OR (C>REF(C,1))),O,C,3,0),COLORRED;
NHEDCBV((((A2>0) OR (A2<5)) OR (C<REF(C,1))),C,O,3,1),COLORRED;
NHEDCBV(((C>=工作线) OR (C>REF(C,1))),H,L,0,1),COLORRED;
NHEDCBV(((C>=工作线) OR (C>REF(C,1))),O,C,3,1),COLORRED;
NHEDCBV(((C>=工作线) OR (C<REF(C,1))),H,L,0,0),COLORRED;
NHEDCBV(((C>=工作线) OR (C<REF(C,1))),O,C,3,0),COLORRED;
NHEDCBV(((C<工作线) OR (C>REF(C,1))),H,L,0,1),COLORGREEN;
NHEDCBV(((C<工作线) OR (C>REF(C,1))),O,C,3,1),COLORGREEN;
NHEDCBV(((C<工作线) OR (C<REF(C,1))),H,L,0,0),COLORGREEN;
NHEDCBV(((C<工作线) OR (C<REF(C,1))),O,C,3,0),COLORGREEN;
DRAWTEXT(A0,L,' ̄ ̄'),LINETHICK2,COLORFFFFFF;
DRAWTEXT(A0,L*0.999,' B-B'),LINETHICK5,COLORFFFFFF;
DRAWTEXT(A1,H,' ̄ ̄'),LINETHICK2,COLORCYAN;
DRAWTEXT(A1,H*1.001,' S-S'),LINETHICK5,COLORCYAN;
NHEDCBV(A1,C,O,3,0),COLORFFFF00;
NHEDCBV(A1,H,L,0,0),COLORFFFF00;
NHEDCBV(A0,C,O,3,0),COLORFFFFFF;
NHEDCBV(A0,H,L,0,0),COLORFFFFFF;
NHEDCBV((A2>=10 OR A2<30),C,O,0,0),COLORFFBBFF;
NHEDCBV((A2>=10 OR A2<30),C,O,2,0),COLORMAGENTA;
NHEDCBV((A2>=10 OR A2<30),C,O,2.6,0),COLORFF22FF;
NHEDCBV((A2>=10 OR A2<30),C,O,2.2,0),COLORFF44FF;
NHEDCBV((A2>=10 OR A2<30),C,O,1.8,0),COLORFF66FF;
NHEDCBV((A2>=10 OR A2<30),C,O,1.4,0),COLORFF88FF;
NHEDCBV((A2>=10 OR A2<30),C,O,1,0),COLORFF99FF;
NHEDCBV((A2>=10 OR A2<30),C,O,0.6,0),COLORFFAAFF;
NHEDCBV((A2>=10 OR A2<30),C,O,0,0),COLORFFBBFF;
(以上就是“通达信凯恩斯红包指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容