选股公式网

当前位置: 主页 > 通达信选股公式 >

通达信江恩短线指标公式

时间:2018-10-12 14:28来源:未知 作者:股票科普 点击:
WKG1:=(HIGH+LOW+CLOSE)/3; WKG2:=(WKG1-MA(WKG1,14))/(0.015*AVEDEV(WKG1,14)); WKG3:=(WKG1-MA(WKG1,70))/(0.015*AVEDEV(WKG1,70)); WKG4:=IF(WKG2=150 JEX WKG2200 JEX WKG3=150 JEX WKG3200,10,0); WKG5:=IF(WKG2=-150 JEX WKG2-200 JEX WKG3=-150 JEX W
WKG1:=(HIGH+LOW+CLOSE)/3;
WKG2:=(WKG1-MA(WKG1,14))/(0.015*AVEDEV(WKG1,14));
WKG3:=(WKG1-MA(WKG1,70))/(0.015*AVEDEV(WKG1,70));
WKG4:=IF(WKG2>=150 JEX WKG2<200 JEX WKG3>=150 JEX WKG3<200,10,0);
WKG5:=IF(WKG2<=-150 JEX WKG2>-200 JEX WKG3<=-150 JEX WKG3>-200,-10,WKG4);
WKG6:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
WKG7:=100-ABS(WKG6);
WKG8:=IF(WKG7<90,WKG7,100);
PJX:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
短期强弱:PJX,colorFFFF;
WKG1A:=IF(PJX>0,PJX,0);
WKG1B:=IF(WKG3>=200 JEX WKG2>=150,15,IF(WKG3<=-200 JEX WKG2<=-150,-15,WKG5))+60;
WKG1C:=WKG1A>48 JEX WKG1B>60 JEX WKG8<100;
WKG1D:=WKG1A<48 JEX WKG1B<60 JEX WKG8<100;
DRAWTEXT(WKG1D JEX COUNT(WKG1D,30)=1,80,'短线反弹'),PXUP2,colorFF;
STICKLINE(WKG1D JEX COUNT(WKG1D,30)=1,60,80,5,0),colorFF;
DRAWTEXT(WKG1C JEX COUNT(WKG1C,30)=1,80,'短线高点'),PXUP2,colorFFCC66;
STICKLINE(WKG1C JEX COUNT(WKG1C,30)=1,60,80,5,0),colorFFCC66;
WKG2C:=IF(WKG3>=200 JEX WKG2>=150,15,IF(WKG3<=-200 JEX WKG2<=-150,-15,0))+30;
WKG2E:=WKG1A<48 JEX WKG2C<30 JEX WKG8<100;WKG2F:=WKG1A<48 JEX WKG2C>30 JEX WKG8<100;
DRAWTEXT(WKG2E JEX COUNT(WKG2E,30)=1,50,'短线反弹2'),PXUP2,colorFF;
STICKLINE(WKG2E JEX COUNT(WKG2E,30)=1,30,50,5,0),colorFF;
DRAWTEXT(WKG2F JEX COUNT(WKG2F,30)=1,50,'短线高点2'),PXUP2,colorFFCC66;
STICKLINE(WKG2F JEX COUNT(WKG2F,30)=1,30,50,5,0),colorFFCC66;
WKG3D:=IF(WKG3<=200 JEX WKG2<=150,-15,IF(WKG3>=-200 JEX WKG2>=-150,15,WKG5));
WKG3E:=WKG3D>0 JEX WKG8<100;WKG3F:=WKG1A<48 JEX WKG3D<0 JEX WKG8<100;
DRAWTEXT(WKG7<90 JEX WKG2+WKG3<=0 JEX WKG3F JEX COUNT(WKG3F,30)=1,20,'短线反弹3'),PXUP2,colorFF;
STICKLINE(WKG7<90 JEX WKG2+WKG3<=0 JEX WKG3F JEX COUNT(WKG3F,30)=1,20,0,5,0),colorFF;
DRAWTEXT(WKG3E JEX COUNT(WKG3E,30)=1,20,'短线高点3'),PXUP2,colorFFCC66;
STICKLINE(WKG3E JEX COUNT(WKG3E,30)=1,20,0,5,0),colorFFCC66;
强势线:60,colorFF;
WKG9:=IF(WKG7<90,40,30);
分界线:30,colorFFFFFF;STICKLINE(FILTER(WKG1B=45,5),-20,-10,5,0),colorFFFFFF;
DRAWTEXT(FILTER(WKG1B=45,5),0,'强支撑'),PXUP2,colorFFFFFF;
STICKLINE(FILTER(WKG1B=75,5),75,60,5,0),colorFFFFFF;
DRAWTEXT(FILTER(WKG1B=75,5),75,'高压'),PXUP2,colorFFFFFF;
STICKLINE(PJX<=-19,-25,-20,12,0),colorFF00FF;
STICKLINE(PJX>=70,85,80,12,0),colorFF00;
DRAWTEXT(FILTER(WKG5<0,5),30,'★'),PXUP2,colorFF;
DRAWTEXT(FILTER(WKG5>0,5),30,'★'),PXUP2,colorFFCC66;
多空预警:0,colorFFCC66;PARTLINE(WKG9=40 JEX WKG2>=0 JEX WKG3>=0,多空预警),LINETHICK2,colorFF00;
PARTLINE(WKG9=40 JEX WKG2<=0 JEX WKG3<=0,多空预警),LINETHICK2,colorFF;
(以上就是“通达信江恩短线指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容