选股公式网

当前位置: 主页 > 通达信选股公式 >

通达信盘面资金指标公式

时间:2018-10-10 14:04来源:未知 作者:股票科普 点击:
HNE1:=IF(CAPITAL1,MA(vol,74),C); HNE2:=IF(CAPITAL1,WMA(HNE1,360),DMA(C,vol/CAPITAL)); HNE3:=(HNE1-HNE2); STICKLINE(HNE1HNE2,0,HNE3,6,0),Color0000FF; STICKLINE(HNE1HNE2,0,HNE3,6,0),ColorFFDD00; A1:=(C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*300-15
HNE1:=IF(CAPITAL<1,MA(vol,74),C);
HNE2:=IF(CAPITAL<1,WMA(HNE1,360),DMA(C,vol/CAPITAL));
HNE3:=(HNE1-HNE2);
STICKLINE(HNE1>HNE2,0,HNE3,6,0),Color0000FF;
STICKLINE(HNE1<HNE2,0,HNE3,6,0),ColorFFDD00;
A1:=(C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*300-150;
A2:=SMA(SMA(A1,13,1),13,1);
多:100*(C-MA(C,21))/STD(C,21),LINETHICK,PRECISION2,COLORWHITE;
A3:= EMA(多,13);
A4:=REVERSE(A3)+2*WMA(WMA(A3,1),5); 
空:3*A4-2*SMA(A4,2,1),LINETHICK,PRECISION2,COLORGREEN;
{中}
Z1:=(O*2+H+L+C*3)/7;
Z2:=EMA(100*(Z1-LLV(Z1,30))/(HHV(Z1,30)-LLV(Z1,30)),9)*5-250;
中:EMA(Z2,1),LINETHICK1,PRECISION2,Color00A8FF;
Z3:=EMA(wma(EMA(Z2,3),8),2);
Z4:=FORCAST(Z3,13);
{-----------------【盘面资金】---------------------}
DRAWGBK((DATE > 0),COLORRGB(40,40,60),COLORRGB(10,10,10),1);
{坐标}
EDCNHT(C,200),LINEDOT,COLORGRAY;
EDCNHT(C,0),LINEDOT,COLORGRAY;
EDCNHT(C,-200),LINEDOT,COLORGRAY;
{准}
FILLRGN(多<=空,多,空),Color006C00;
FILLRGN(多>=空,多,空),COLORBROWN;
{中}
STICKLINE(Z4>ref(Z4,1),Z4,ref(Z4,1),7,0),ColorFF9CFF;
STICKLINE(Z4<ref(Z4,1),Z4,ref(Z4,1),7,0),COLORWHITE;
{各线}
EDCNHT(1,中),LINETHICK2,Color00A8FF;
EDCNHT(C,多),COLORWHITE;
EDCNHT(C,空),COLORGREEN;
(以上就是“通达信盘面资金指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容