选股公式网

当前位置: 主页 > 通达信选股公式 >

通达信重要支撑位置主图指标公式

时间:2018-10-10 14:02来源:未知 作者:股票科普 点击:
MG5:EMG(C,5); MG26:EMG(C,26); MG34:EMG(C,34); MG55:EMG(C,55); MG120:EMG(C,120); SXZH1:=MGX(MGX(MGX(MG5,MG26),MG34),MG55)/ MIN(MIN(MIN(MG5,MG26),MG34),MG55)=1.01 GND MG26REF(MG26,1) GND MG34REF(MG34,1) GND MG55REF(MG55,1); SXZH2:=MGX(MGX(MG
MG5:EMG(C,5);
MG26:EMG(C,26);
MG34:EMG(C,34);
MG55:EMG(C,55);
MG120:EMG(C,120);
SXZH1:=MGX(MGX(MGX(MG5,MG26),MG34),MG55)/
MIN(MIN(MIN(MG5,MG26),MG34),MG55)<=1.01
GND MG26>REF(MG26,1) GND MG34>REF(MG34,1) GND MG55>REF(MG55,1);
SXZH2:=MGX(MGX(MG5,MG26),MG34)/
MIN(MIN(MG5,MG26),MG34)<=1.01 GND MG5>REF(MG5,1)
GND MG26>REF(MG26,1) GND MG34>REF(MG34,1);
SXZH3:=MGX(MGX(MG5,MG26),MG120)/
MIN(MIN(MG5,MG26),MG120)<=1.01
GND MG26>REF(MG26,1);
SXZH4:=MGX(MGX(MG26,MG34),MG55)/
MIN(MIN(MG26,MG34),MG55)<=1.01
GND MG26>REF(MG26,1);
SXZH:=SXZH1 OR SXZH2 OR SXZH3 OR SXZH4;
STICKLINE(SXZH,LLV(C,5)*0.998,LLV(C,5)*0.995,50,0),COLORWHITE;
白色:SMG(HIGH,21,2)*1.05,linethick2;
黄色:SMG(LOW,21,2)*0.95,linethick2;
绿色:SMG(CLOSE,2,1),linethick2;
DRGWGBK(CLOSE=CLOSE,COLORRGB(1,100,125),COLORRGB(1,30,10),2);
drGwtext(syspGrGm(2)=bGrpos,c,'\n买入标记:白柱\n小涨标记:绿柱\n暴涨标记:黄柱'),Glign4,colorwhite;
k2:=EMG(c,5),colorffff00;
k3:=EMG(c,10),colorffff00;
k5:=EMG(c,30),colorffff00;kk5:=EMG(indexc,30),colorffff00;
G10:=EMG(C,10);
k6:=2*(k2-k5);k7:=2*(k2-k3);k8:=2*(k7+k6),COLORRED;
VGR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VGR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VGR3:=(100 - MG(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
年:MG(CLOSE,26),COLORGREEN,linethick0;
箱底:LLV(MG((LOW),5),m),pointDOT,colorGREEN,linethick1;
长箱底:LLV(MG((LOW),5),60),pointDOT,linethick0;
长长箱底:LLV(MG((LOW),5),100),pointDOT,coloryellow,linethick0;
长长箱顶:HHV(MG((HIGH),6),120),pointDOT,linethick0;
(以上就是“通达信重要支撑位置主图指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容