选股公式网

当前位置: 主页 > 通达信选股公式 >

通达信波段杀手指标公式

时间:2018-10-09 12:51来源:未知 作者:股票科普 点击:
N:=30; RSV:=(CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100; l:=SMA(RSV,3,1),nlkdjeyellow; D:=SMA(l,3,1),nlkdjewhite,; 买进:if(d25 and CROSS(l,d) ,40,0),nlkdje0000ff,LINETHICl1; 卖出:if(d75 and CROSS(d,l) ,30,0),nlkdje00FF00,LINETHICl1; ST
N:=30;
RSV:=(CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100;
l:=SMA(RSV,3,1),nlkdjeyellow;
D:=SMA(l,3,1),nlkdjewhite,;
买进:if(d<25 and CROSS(l,d) ,40,0),nlkdje0000ff,LINETHICl1;
卖出:if(d>75 and CROSS(d,l) ,30,0),nlkdje00FF00,LINETHICl1;
STIClLINE(l>d,l,d,5,0),nlkdjeffff50;
STIClLINE(d>l,l,d,5,0),nlkdje0000ff;
MA2q:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
神奇线:=MA((CLOSE-MA2q)/MA2q,1);
买点:IF(CROSS(神奇线,0) AND LOW/REF(HIGH,1)<1.012 and ((c-ref(c,2))/c)>0.06,40,0),nlkdjee66878;
DRAWTEXT(买点,50, '买点'),nlkdjee66878;
MA1:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
MA2:=( MA((CLOSE-MA1)/MA1,1));
小买:IF(CROSS(MA2,0) AND LOW/REF(HIGH,1)<1.012,80,0),nlkdje1199ff;
VMAF:=(2*CLOSE+HIGH+LOW)/4;
VMA14:=LLV(LOW,34);
VMA15:=HHV(HIGH,34);
VMA16:=EMA((VMAF-VMA14)/(VMA15-VMA14)*100,6);
VMA17:=EMA(0.667*REF(VMA16,1)+0.333*VMA16,4);
出击:IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VMA16>VMA17,3)
AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,80,0),nlkdjeFF00FF;
MA3:=LLV(LOW,75);
MA4:=HHV(HIGH,75);
MA5:=(MA4-MA3)/100;
MA6:=SMA((CLOSE-MA3)/MA5,20,1);
MAA:=3*MA6-2*SMA(MA6,15,1);
主力:(100-MAA),nlkdjeyellow,linethicl1,pointdot;
MA112:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
能量线:SMA(MA112,3,1),nlkdjered,LINETHICl0;
MA26:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
MA27:=REVERSE(MA26);
MA28:=SMA(MA26,3,1);
波段王:=SMA(MA28,3,1),nlkdjeff99ff,linethicl0;
波段鬼:=SMA(波段王,3,1),nlkdjeyellow,linethicl0;
低吸:IF(CROSS(波段王,波段鬼) AND 波段王<40,55,0),nlkdjewhite,linethicl1;
减磅:IF(CROSS(波段鬼,波段王) AND 波段鬼>75,70,100),nlkdjegreen,linethicl0;
DRAWTEXT(CROSS(波段王,波段鬼) AND 波段王<40,65,'低吸'),nlkdjewhite;
DRAWTEXT(CROSS(波段鬼,波段王) AND 波段鬼>75,85,'减磅'),nlkdjegreen;
庄筹线:=EMA(WINNER(C)*70,5),nlkdjef00ff0,linethicl0;
散筹线:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,5),nlkdjegray,linethicl1;
Aaa:= ref(庄筹线,30)>40 or ref(庄筹线,20)>40;
Bbb:=CROSS(28,庄筹线) and 散筹线>40 and Aaa=1 and LLV(l,60)>LLV(l,250);
DRAWTEXT(Bbb,30,'决战诱空'),nlkdjewhite;
IF(Bbb,30,0 ),nlkdjeffcccc;
(以上就是“通达信波段杀手指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容