选股公式网

当前位置: 主页 > 通达信选股公式 >

通达信底建仓顶减仓主图指标公式

时间:2018-09-27 19:25来源:未知 作者:股票科普 点击:
上升趋势:曲线(最低价=最低值(最低价,21),最低值(最低价,21),最高价=最高值(最高价,21),最高价,0),COLORFF00FF,LINETHICK2; 下降趋势:曲线(最高价=最高值(最高价,21),最高价,最低价=最低值(最低价,21),最低值(最低价,21),0),COLORFFFF33,LINETHICK2; INPUT:N
上升趋势:曲线(最低价<=最低值(最低价,21),最低值(最低价,21),最高价>=最高值(最高价,21),最高价,0),COLORFF00FF,LINETHICK2;
下降趋势:曲线(最高价>=最高值(最高价,21),最高价,最低价<=最低值(最低价,21),最低值(最低价,21),0),COLORFFFF33,LINETHICK2;
INPUT:N(30,5,30,2);
DMZ:=IF((H+L)<=(REF(H,1)+REF(L,1)),0,MAX(ABS(H-REF(H,1)),ABS(L-REF(L,1))));
DMF:=IF((H+L)>=(REF(H,1)+REF(L,1)),0,MAX(ABS(H-REF(H,1)),ABS(L-REF(L,1))));
ADMZ:=MA(DMZ,10);
ADMF:=MA(DMF,10);
SRDM:IF(ADMZ>ADMF,(ADMZ-ADMF)/ADMZ,IF(ADMZ=ADMF,0,(ADMZ-ADMF)/ADMF));
ASRDM:SMA(SRDM,N,1);nput:n(10,1,100,1),m(10,1,100,2);
aa:=hhv(h,n)+llv(l,n);
bb:=ema(ema(c-aa/2,n),n);
cc:=ema(ema(hhv(h,n)-llv(l,n),n),n);
smi:200*bb/cc;
平衡:EMA(C,20),CIRCLEDOT,COLORwhite;
上轨:平衡 + 2*STD(C,20),LINETHICK2,COLORFF00FF;
下轨:平衡 - 2*STD(C,20),LINETHICK2,COLOR00ff00;
底建仓((CLOSE >平衡),平衡,平衡,1,0),LINETHICK6,color0000ff;
底建仓((平衡 > CLOSE),平衡,平衡,1,0),LINETHICK6,colorff6600;
底建仓(CLOSE>MAI,MAI,LOW,0.5,0 ),COLOR0000FF;
底建仓(CLOSE>MAI,CLOSE,HIGH,0.5 ,0 ),COLOR0000FF;
底建仓(MAI>=CLOSE,CLOSE,LOW,0.5 ,0 ),COLOR00FF00;
底建仓(MAI>=CLOSE,MAI,HIGH,0.5 ,0 ),COLOR00FF00;
底建仓(MAI>=CLOSE ,CLOSE ,MAI,7,0 ),COLORff7700;
底建仓(MAI>=CLOSE ,CLOSE ,MAI,6,0 ),COLORff9900;
底建仓(MAI>=CLOSE ,CLOSE ,MAI,5,0 ),COLORffbb00;
底建仓(MAI>=CLOSE ,CLOSE ,MAI,4,0 ),COLORffcc00;
底建仓(MAI>=CLOSE ,CLOSE ,MAI,3,0 ),COLORffdd00;
底建仓(MAI>=CLOSE ,CLOSE ,MAI,2,0 ),COLORffee00;
底建仓(MAI>=CLOSE ,CLOSE ,MAI,1,0 ),COLORffFF00;
底建仓(CLOSE>MAI,CLOSE,MAI,7,0) ,COLOR000055;
底建仓(CLOSE>MAI,CLOSE,MAI,6,0) ,COLOR000066;
底建仓(CLOSE>MAI,CLOSE,MAI,5,0) ,COLOR000077;
底建仓(CLOSE>MAI,CLOSE,MAI,4,0) ,COLOR000099;
底建仓(CLOSE>MAI,CLOSE,MAI,3,0) ,COLOR0000bb;
底建仓(CLOSE>MAI,CLOSE,MAI,2,0) ,COLOR0000dd;
底建仓(CLOSE>MAI,CLOSE,MAI,1,0) ,COLOR0000ff;
(以上就是“通达信底建仓顶减仓主图指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容