选股公式网

当前位置: 主页 > 其他选股公式 >

天狼50大单主力线选股指标公式

时间:2018-07-13 10:18来源:未知 作者:股票科普 点击:
IF(PERIODNAME大单主力线) { 统计:该指标 只在大单主力线周期下有效。; RETURN; } r:=((ZDMR[-1]+BDMR[-1])-(ZDMC[-1]+BDMC[-1]))/SHGZG*100; dadan正:=IF(MA(C,18)REF(MA(C,18),1) AND MA(C,60)REF(MA(C,60),1) AND C0.45*HHV(C,900) AND C1.25*LLV(C,250)
IF(PERIODNAME<>"大单主力线")
{
统计:"该指标 只在大单主力线周期下有效。";
RETURN;
}
r:=((ZDMR[-1]+BDMR[-1])-(ZDMC[-1]+BDMC[-1]))/SHGZG*100;
dadan正:=IF(MA(C,18)<REF(MA(C,18),1) AND MA(C,60)<REF(MA(C,60),1)
AND C<0.45*HHV(C,900) AND C<1.25*LLV(C,250) AND r>0,r,0),linethick0;
dadan负:=IF(MA(C,18)>REF(MA(C,18),1) AND MA(C,60)>REF(MA(C,60),1)
AND C>0.15*HHV(C,900) AND C>1.25*LLV(C,250) AND r<0,r,0),linethick0;
补1:=IF(C>1.2*LLV(L,20) AND r<0,r,0),colorwhite,linethick0;
补2:=IF(H>1.12*LLV(L,3) AND r<0,r,0),colorwhite,linethick0;
补3:=IF(C>1.095*REF(C,1) AND H=C AND r>0,r,0),colorwhite,linethick0;
补4:=IF(C>(1+0.1*r)*REF(C,1) AND C<1.5*LLV(L,200) AND r>0,r,0),colorwhite,linethick0;
dadan:=MAX(dadan正,补3,补4)+MIN(dadan负,补1,补2);
dadanmini:=dadan正+dadan负;
主力线:SUM(dadan,0);
主力线mini:SUM(dadanmini,0);
兆日1:IF(主力线>(11+LLV(主力线,400)) AND 主力线mini>(11+LLV(主力线mini,400))
AND MA(C,3)<0.3*HHV(MA(C,3),400) AND C<1.15*LLV(C,100) AND C<0.18*HHV(H,900)
AND C<3*LLV(L,1200) ,-25,0),linethick1,colorff66ff;
全通1:IF(主力线>(15+LLV(主力线,400)) AND 主力线mini>(18+LLV(主力线mini,400))
AND MA(C,3)<0.25*HHV(MA(C,3),400) AND C<1.15*LLV(C,100) AND C<0.10*HHV(H,900)
AND C<3*LLV(L,1200), -20,0),linethick1,color89fd99;
全通2:=IF(主力线>(17+LLV(主力线,500)) AND 主力线mini>(21+LLV(主力线mini,500))
AND MA(C,3)<0.22*HHV(MA(C,3),500) AND C<1.1*LLV(C,100) AND C<0.10*HHV(H,700)
AND C<3*LLV(L,1200)AND C<0.70*HHV(H,30), -20,0),linethick1,color89fd99;
(以上就是“天狼50大单主力线选股指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容