选股公式网

当前位置: 主页 > 其他选股公式 >

飞狐游资拉板指标公式

时间:2018-07-10 15:23来源:未知 作者:股票科普 点击:
买入:=filter(MR,10); DRAWTEXT((买入),low*0.945,⊙),linethick2,ALIGN1,COLORYELLOW; DRAWTEXT((买入),low*0.965,⊙),linethick2,ALIGN1,COLORYELLOW; DRAWTEXT((买入),low*0.985,⊙),linethick2,ALIGN1,COLORYELLOW; drawtext(游资,high*1.06,◇),ALIGN2,
买入:=filter(MR,10);
DRAWTEXT((买入),low*0.945,'⊙'),linethick2,ALIGN1,COLORYELLOW;
DRAWTEXT((买入),low*0.965,'⊙'),linethick2,ALIGN1,COLORYELLOW;
DRAWTEXT((买入),low*0.985,'⊙'),linethick2,ALIGN1,COLORYELLOW;
drawtext(游资,high*1.06,'◇'),ALIGN2,linethick3,colorcyan;
drawtext(游资,high*1.05,'◇'),ALIGN1,linethick3,colorcyan;
drawtext(游资,high*1.059,'◇'),ALIGN0,linethick3,colorcyan;
DRAWTEXT((加仓),low*0.985,'⊙'),linethick2,ALIGN1,colorWhite;
DRAWTEXT((加仓),low*0.965,'⊙'),linethick2,ALIGN1,colorWhite;
DRAWTEXT((加仓),low*0.945,'⊙'),linethick2,ALIGN1,colorWhite;
DRAWTEXT((强势),low*0.985,'⊙'),linethick2,ALIGN1,COLORred;
DRAWTEXT((强势),low*0.965,'⊙'),linethick2,ALIGN1,COLORred;
{短线强势}
流通:=(AMOUNT / VOL);
资金流量:=(close-ref(close,1))*流通;
MAC111:=SMA(资金流量,10,1);
MID111:=MA(MAC111,26);
UPPER111:=MID111 + 2*STD(MAC111,26);
短线强势:=CROSS(MAC111,UPPER111) and C>=O;
STICKLINE(短线强势,CLOSE ,OPEN,7,0),color00AAFF;
大盘:=EMA(INDEXC,500)/EMA(C,500); 
大盘线:INDEXC/大盘,LINETHICK1,COLORYELLOW;
{绝对强势}
aa_Q:=(C/REF(C,1)-1)*100;
bb_Q:=(INDEXC/REF(INDEXC,1)-1)*100;
dd_Q:=aa_Q>2.8 AND aa_Q-bb_Q>2;
DIFF_Q := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA_Q := EMA(DIFF_Q,9);
MACD_Q := 2*(DIFF_Q-DEA_Q);
ee_Q:=MACD_Q>0 and macd_Q>=ref(macd_Q,1);
ma10_Q:=MA(C,10);
ma20_Q:=MA(C,20);
角度ma10_Q:=atan((ma10_Q/ref(ma10_Q,1)-1)*100)*180/3.1416;
角度ma20_Q:=atan((ma20_Q/ref(ma20_Q,1)-1)*100)*180/3.1416;
xg_Q:=C>=MA(C,10) AND 角度ma10_Q>40 and 角度ma20_Q>35
and ma(c,120)>ref(ma(c,120),1);
A5_Q:=Count(ma(close,21)>ma(close,34) and ma(close,34)>ma(close,55) and ma(close,55)>ma(close,89),3)=3 and isup;
条件成立:=xg_Q and dd_Q and ee_Q and C>=O;
PARTLINE(条件成立,L*0.96),CROSSDOT,LINETHICK6,COLORFF33FF;
PARTLINE(条件成立,L*0.96),CIRCLEDOT,LINETHICK1,COLOR00CCFF;
DRAWTEXTEX(c,1,5,55,'总股本:'+NUMTOSTR(DD,0)+'万股' +' 流通A股:'
+NUMTOSTR(SS,0)+'万股'+' 流通比例:'+NUMTOSTR(BL,3)+'%'+' 市盈率:'
+NUMTOSTR(TH,2)+' 倍'+' 收益:'+NUMTOSTR(GG,3)+' 元'+' 净资产:'
+NUMTOSTR(JZ,3)+' 元'),COLORGREEN;
生命线:sum(vol*(o+c)/2,88)/sum(vol,88),colorff80ff,linethick2;
分离线:MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),colorf4e202,linethick2;
MA17:MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),linethick2,colorf4e202;
持股线:IF(MA(CLOSE,17)<MA17,MA17,MA(CLOSE,17)),color00d500;
PARTLINE(持股线=MA17,持股线),color80ffff,linethick2;
STICKLINE(c>=ref(c,1),o,c,8,1),color000000;
STICKLINE(c<ref(c,1),o,c,8,1),color000000;
MAC1:=((CLOSE > REF(CLOSE,1)) AND (CLOSE > REF(CLOSE,2)));
MAC2:=((REF(MAC1,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
MAC3:=((REF(MAC2,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
MAC4:=((REF(MAC3,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
MAC5:=((REF(MAC4,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
MAC6:=((REF(MAC5,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
MAC7:=((REF(MAC6,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
MAC8:=((REF(MAC7,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
MAC9:=((REF(MAC8,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
MACA:=((REF(MAC9,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
MACB:=((REF(MACA,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
MACC:=((REF(MACB,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
STICKLINE((((((((((((MAC1 OR MAC2) OR MAC3) OR MAC4) OR MAC5) OR MAC6) OR MAC7) OR MAC8) OR MAC9) OR MACA) OR MACB) OR MACC),C,REF(C,1),7,0),Color0000DD;
STICKLINE((((((((((((MAC1 OR MAC2) OR MAC3) OR MAC4) OR MAC5) OR MAC6) OR MAC7) OR MAC8) OR MAC9) OR MACA) OR MACB) OR MACC),L,H,0.5,0),Color0000DD;
MACD:=((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,2)));
MACE:=((REF(MACD,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
MACF:=((REF(MACE,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
MAC10:=((REF(MACF,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
MAC11:=((REF(MAC10,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
MAC12:=((REF(MAC11,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
MAC13:=((REF(MAC12,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
MAC14:=((REF(MAC13,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
MAC15:=((REF(MAC14,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
MAC16:=((REF(MAC15,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
MAC17:=((REF(MAC16,1) AND (CLOSE <= REF(CLOSE,1))) AND (CLOSE >= REF(CLOSE,2)));
MAC18:=((REF(MAC17,1) AND (CLOSE >= REF(CLOSE,1))) AND (CLOSE <= REF(CLOSE,2)));
STICKLINE((((((((((((MACD OR MACE) OR MACF) OR MAC10) OR MAC11) OR MAC12) OR MAC13) OR MAC14) OR MAC15) OR MAC16) OR MAC17) OR MAC18),C,REF(C,1),7 ,0 ),Color00DD00;
STICKLINE((((((((((((MACD OR MACE) OR MACF) OR MAC10) OR MAC11) OR MAC12) OR MAC13) OR MAC14) OR MAC15) OR MAC16) OR MAC17) OR MAC18),H,L,0.5 ,0 ),Color00DD00;
MAC19:=(REF((((((((((((MACD OR MACE) OR MACF) OR MAC10) OR MAC11) OR MAC12) OR MAC13) OR MAC14) OR MAC15) OR MAC16) OR MAC17) OR MAC18),1) AND MAC1);
MAC1A:=(REF((((((((((((MAC1 OR MAC2) OR MAC3) OR MAC4) OR MAC5) OR MAC6) OR MAC7) OR MAC8) OR MAC9) OR MACA) OR MACB) OR MACC),1) AND MACD);
STICKLINE(MAC19,REF(CLOSE,1),REF(CLOSE,2),7 ,0 ),ColorDDDDDD;
STICKLINE(MAC1A,REF(CLOSE,1),REF(CLOSE,2),7,0),ColorDD8800;
{买卖指标}
AA05:MA(C,5),linethick0;
MM5:=(c-AA05)/AA05*100;
BB05:=atan((aa05/ref(aa05,1)-1)*100)*180/3.1416;
NN5:=sma(ema((AA05-ref(AA05,1))/ref(AA05,1),3)*100,3,1);
NNNN5:ema((NN5-ref(NN5,1)),3),linethick0;
AA10:MA(C,10),linethick0;
AA20:=MA(c,20);
BB10:=atan((aa10/ref(aa10,1)-1)*100)*180/3.1416;
AA30:MA(C,30),linethick0;
MM30:(c-AA30)/AA30*100,linethick0;
MAC1:=(AA20-AA30)>ref((AA20-AA30),1) and AA20>ref(aa20,1) and AA30>ref(AA30,1);
MAC2:=(AA30-AA20)<ref((AA30-AA20),1) and AA20<ref(aa20,1) and AA30<ref(AA30,1);
BB30:=atan((aa30/ref(aa30,1)-1)*100)*180/3.1416;
强势:=filter(BB30>30 and BB10>45 and cross(BB05,60),10);
加仓:=filter(count(cross(BB05,30),5)>=1 and AA05>ref(aa05,1) and MM30>ref(MM30,1) and AA10>ref(AA10,1)
and NNNN5>ref(NN5,1) and NN5>ref(NN5,1) ,10) ;
清仓:=filter(count(cross(30,BB05),5)>=1 and (c>AA30 or O>AA30) and AA05<ref(aa05,1) and MM30<ref(MM30,1) and AA10<ref(AA10,1),10);
JC:=cross(0,MM5) and MM30<ref(MM30,1) and AA10>ref(AA10,1) ;
游资:=filter(JC,10);
MR:=count(cross(MM30,0),3)>=1 and MM30>ref(MM30,1) and AA05>ref(AA05,1) and (c/ref(c,1)-1)*100>5 and ref(c,1)<AA30;
(以上就是“飞狐游资拉板指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容