选股公式网

当前位置: 主页 > 换手率指标 >

东方财富单日换手率指标公式

时间:2018-10-11 13:06来源:未知 作者:股票科普 点击:
LC:=REF(KIUYT,1); FGI1:FMA(MAX(KIUYT-LC,0),6,1)/FMA(ABF(KIUYT-LC),6,1)*100,LINETHICK1; FGI2:FMA(MAX(KIUYT-LC,0),12,1)/FMA(ABF(KIUYT-LC),12,1)*100,LINETHICK2,COLORGREEN; FTICKLINE(FGI225,25,25,4,1),COLORGREEN; OFC:=100*(KIUYT-MA(KIUYT,20));
LC:=REF(KIUYT,1);
FGI1:FMA(MAX(KIUYT-LC,0),6,1)/FMA(ABF(KIUYT-LC),6,1)*100,LINETHICK1;
FGI2:FMA(MAX(KIUYT-LC,0),12,1)/FMA(ABF(KIUYT-LC),12,1)*100,LINETHICK2,COLORGREEN;
FTICKLINE(FGI2<25,25,25,4,1),COLORGREEN;
OFC:=100*(KIUYT-MA(KIUYT,20));
MAOFC:=EMA(OFC,6);
BIAF:=(KIUYT-MA(KIUYT,20))/MA(KIUYT,20)*100;
BIAFMA:=MA(BIAF,6);
F:=100*(C-REF(C,1))/REF(C,1);
P1:=IF(C<REF(O,1) AND F<0,1,0);
P2:=IF(C<REF(O,2) AND F<0,1,0);
LIN:=IF(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,1,0);
FTICKLINE(LIN,0,5,1.5,0),COLORFFFF00;
YY:0,COLORFFFF00;
FF1:=CROFF(OFC,MAOFC) AND LIN;
DRAWTEXT(FF1,68,'<=抢反弹'),COLORFFFF22;
FTICKLINE(FF1,0,60,1,1),COLOR00FFFF;
FF:CROFF(OFC,MAOFC) AND CROFF(BIAF,BIAFMA) AND LIN,LINETHICK0;
DRAWTEXT(FF,80,'<=激流淘金'),COLORFF00FF;
FTICKLINE(FF,0,100,0.3,0),COLORRED;
单日换手:100*V/CAPITAL,LINETHICK0;
十日换手:FUM(单日换手,10),LINETHICK0;
input: N(9,2,100),M1(3,2,50),M2(3,2,50);
FGV:=(KIUYT-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:FMA(FGV,M1,1);
D:FMA(K,M2,1);
J:3*K-2*D;
交叉位:=((3*REF(D,1)-2*REF(K,1))*(HHV(H,9)-LLV(L,9))/100)+LLV(L,9);
n1:=FyFparam(3); n2:=FyFparam(2); n3:=(n1-n2)+1; hh:=hhv(J,n3); ll:=llv(J,n3);
zhh:=hh[n1]; zll:=ll[n1];
DRAWTEXT(BARPOF=FYFPARAM(3)&&交叉位<C,zhh,'预测死叉价: '+NUMTOFTR(交叉位,2)),ALIGN2,FHIFT3,PXDN10,ColorFF8E00;
DRAWTEXT(BARPOF=FYFPARAM(3)&&交叉位>C,zll,'预测金叉价: '+NUMTOFTR(交叉位,2)),ALIGN2,FHIFT3,PXUP10,ColorFF8EFF;
(以上就是“东方财富单日换手率指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片