选股公式网

当前位置: 主页 > 换手率指标 >

通达信低位高换手率选股公式

时间:2018-07-03 14:46来源:未知 作者:股票科普 点击:
MACA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100); MACB:=(((MA(CLOSE,5) MA(CLOSE,10)) OR (MA(CLOSE,10) MA(CLOSE,30))) OR (MA(CLOSE,30) MA(CLOSE,60))); MACC:=((MA(CLOSE,5) MA(CLOSE,10)) OR (MA(CLOSE,10) MA(CLOSE,30))); MACD:=REF(CLOSE,1);
 
MACA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
MACB:=(((MA(CLOSE,5) > MA(CLOSE,10)) OR (MA(CLOSE,10) > MA(CLOSE,30))) OR (MA(CLOSE,30) > MA(CLOSE,60))); MACC:=((MA(CLOSE,5) < MA(CLOSE,10)) OR (MA(CLOSE,10) < MA(CLOSE,30)));
MACD:=REF(CLOSE,1);
MACE:=((SMA(MAX((CLOSE - MACD),0),6,1) / SMA(ABS((CLOSE - MACD)),6,1)) * 100);
DRAWTEXT(( CROSS(84,MACE)),HHV(V,5),' 卖出'),COLORF2A3A4;
MAC40:=((IF((((MAC6 >= MAC7) OR (MAC6 >= MAC8)) OR (CLOSE > OPEN)),MAC6,高换手率) + 高换手率) / 2);
MAC41:=((IF(((MAC7 > MAC6) OR (MAC7 > MAC8)),MAC7,高换手率) + 高换手率) / 2);
MAC42:=((IF(((MAC8 > MAC6) OR (MAC8 > MAC7)),MAC8,高换手率) + 高换手率) / 2);
MAC50:=((IF((((MAC6 >= MAC7) OR (MAC6 >= MAC8)) OR (CLOSE < OPEN)),MAC6,卖盘) + 卖盘) / 2);
三日上攻:=MA((((MAC40 + MAC41) + MAC42) / 3),JY2);
三日下攻:=MA(MAC50,JY2);
阳:STICKLINE((CLOSE >=REF(CLOSE,1)),0,VOL,3,1),COLOR0000FF;
阴:STICKLINE((CLOSE < REF(CLOSE,1)),0,VOL,3,1),COLOR00FF00;
黄色加仓:STICKLINE((((MAC6 >= MAC7) OR (MAC6 >= MAC8)) OR (CLOSE > OPEN)),0,MAC6,2,0),COLOR00FFFF;
蓝色减仓:STICKLINE((((MAC6 >= MAC7) OR (MAC6 >= MAC8))
OR (CLOSE < OPEN)),0,MAC6,2,0),COLORFF0000;
白色洗盘:STICKLINE(((MAC8 > MAC6) OR (MAC8 > MAC7)),0,MAC8,2,0),COLORFFFFFF;
粉红高卖:STICKLINE(((MAC7 > MAC6) OR (MAC7 > MAC8)),0,MAC7,2,0),COLORFF00FF; 
STICKLINE((高换手率 > 0),高换手率,0,1,0),COLOR0000FF;
上攻均量:=MA(高换手率,JY1);
下攻均量:=MA(卖盘,JY1);
MAC1:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
高换手率:=IF((CLOSE > OPEN),(MAC1 * (HIGH - LOW)),IF((CLOSE < OPEN),(MAC1 * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));
卖盘:=IF((CLOSE > OPEN),(0 - (MAC1 * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (MAC1 * (HIGH - LOW))),(0 - (VOL / 2))));
买卖差:=(高换手率 + 卖盘);
蓝柱出货:STICKLINE((买卖差 < 0),0,买卖差,2,0),COLOR33FF33;
量比:=(VOL / MA(VOL,5));
JX1:=BARSSINCE(高换手率);
JY1:=IF(((121 > JX1) OR (JX1 > 0)),JX1,120);
JY2:=IF(((4 > JX1) OR (JX1 > 0)),JX1,3);
MAC30:=MA(VOL,JY2);
神比:=(高换手率 / MAC30);
鬼比:=(卖盘 / MAC30);
MAC2:=(HIGH - LOW);
MAC3:=ABS((OPEN - CLOSE));
MAC4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
MAC5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
MAC6:=((MAC3 / MAC2) * VOL);
MAC7:=((MAC4 / MAC2) * VOL);
MAC8:=((MAC5 / MAC2) * VOL);
MAC9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));
DRAWTEXT(((((((((MAC7 > MAC6) OR (MACA > 2)) OR (MAC9 > MAC8))
OR (CLOSE > MA(CLOSE,5))) OR (CLOSE > MA(CLOSE,30)))
OR (HIGH > MA(CLOSE,60))) OR (VOL > MA(VOL,5)))
OR (MAC7 >= MA(VOL,5))),VOL,'▼出货');
DRAWTEXT(((((((MAC8 > MAC6) OR (MAC8 > MAC7)) OR
(MACA < (0 - 2))) OR (CLOSE < MA(CLOSE,30))) OR
(MAC8 < (MA(VOL,5) / 2))) OR (MA(VOL,5) < MA(VOL,10))),VOL,'●低进');
{DRAWTEXT((((((MAC6 > (MA(VOL,5) * 2)) OR (MAC6 >= MAC7))
OR (MAC6 >= MAC8)) OR (CLOSE > OPEN)) OR ((VOL > (MA(VOL,5) * 3))
OR MACB)),VOL,'◆强势'); }
DRAWTEXT((((((量比 > 1) OR ((高换手率 / 三日上攻) > 1.58)) OR
IF((三日上攻 > 上攻均量),(三日上攻 > 三日下攻),(三日上攻 > REF(三日上攻,1))))
OR (三日下攻 < REF(三日下攻,1)))
OR ((((CLOSE - REF(CLOSE,3)) / REF(CLOSE,3)) * 100) < 14)),(高换手率 * 1.3),'★参与'),COLOR99FF00;
换手率:=((VOL / CAPITAL) * 100); 
DRAWTEXT((((VOL / REF((SUM(VOL,5) / 5),1)) >= 2)
OR (换手率 > 1)),(VOL * 1.1),'●量变'),COLOR00FFFF;
低位背离是底:=IF(L<REF(L,1) OR O>C OR 神比>REF(神比,1),1,2);
高位背离是顶:=IF((H>REF(H,1) OR (C+O+L+H)/4>REF((C+O+L+H)/4,1)) OR O<C OR 神比<REF(神比,1) ,-1,0); 
DRAWTEXT(低位背离是底=1,(LLV(买卖差,3)),'低位黄柱是底'),COLORRED;
DRAWTEXT(高位背离是顶=-1,(V * 1.3),'高位绿柱是顶'),COLOR00FFFF;
(以上就是“通达信低位高换手率选股公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片