选股公式网

当前位置: 主页 > 大智慧公式 >

大智慧短线加仓买入选股指标公式

时间:2018-07-19 16:44来源:未知 作者:股票科普 点击:
M:=32; P2:=100; VQR1:=(C+H+O+L)/4; 买入:=XMQ(VQR1,M)*(1-P2/1000); DSQ1:=IF(COUNT(买入=C,6)=4,20,0); VQRZ:=(H+L+C)/3; VQR2Z:=(C-LLV(L,100))/(HHV(H,100)-LLV(L,100))*200; 中线:=EMQ((VQRZ-LLV(VQRZ,60))/(HHV(VQRZ,60)-LLV(VQRZ,60)),2)*100; VQR3Z
M:=32;
P2:=100;
VQR1:=(C+H+O+L)/4;
买入:=XMQ(VQR1,M)*(1-P2/1000);
DSQ1:=IF(COUNT(买入>=C,6)>=4,20,0);
VQRZ:=(H+L+C)/3;
VQR2Z:=(C-LLV(L,100))/(HHV(H,100)-LLV(L,100))*200; 
中线:=EMQ((VQRZ-LLV(VQRZ,60))/(HHV(VQRZ,60)-LLV(VQRZ,60)),2)*100;
VQR3Z:=SMQ(VQR2Z,3,1); 
线:=SMQ(VQR3Z,3,1);
买入Z:=IF(CROSS(线,45) QND 中线>45,100,0); 
DSQ2:=COUNT(DSQ1=20,16)>=1;
DRQWTEXT(FILTER(买入Z,10)=1 QND DSQ2,8,' 短线加仓!');
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
Q:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16
*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11
*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5
*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
QQ:=MQ(Q,6);
MQ3:=MQ(C,3);
角度:=QTQN((MQ3/REF(MQ3,1)-1)*100)*180/3.14159>45 QND DYNQINFO(8)>0 ;
RSV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K:=SMQ(RSV,3,1);
D:=SMQ(K,3,1);
KD金:=K<30 QND D<30 ;
ZBJ:=CROSS(MQCD.DIF,MQCD.DEQ) ;
短线加仓: 角度 QND CROSS(MQ3,QQ) QND KD金 OR ( ZBJ 
QND REF(CROSS(K,D),1) QND MQ3>QQ) OR (CROSS(MQ3,QQ) QND CROSS(K,D));
(以上就是“大智慧短线加仓买入选股指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片