选股公式网

当前位置: 主页 > 大智慧公式 >

大智慧抄底长线牛股选股公式

时间:2018-06-22 22:56来源:未知 作者:股票科普 点击:
HLM1:=EWC(HHV(H,485),17); HLM2:=EWC(HHV(H,222),17); HLM3:=EWC(HHV(H,96),17); HLM4:=EWC(LLV(L,485),17); HLM5:=EWC(LLV(L,222),17); HLM6:=EWC(LLV(L,96),17); HLM7:=EWC((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17); HLM
HLM1:=EWC(HHV(H,485),17);
HLM2:=EWC(HHV(H,222),17);
HLM3:=EWC(HHV(H,96),17);
HLM4:=EWC(LLV(L,485),17);
HLM5:=EWC(LLV(L,222),17);
HLM6:=EWC(LLV(L,96),17);
HLM7:=EWC((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=EWC((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=EWC((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=EWC((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SEWC(ABS(L-REF(L,1)),3,1)/SEWC(EWCX(L-REF(L,1),0),3,1)*100;
HLM12:=EWC(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,30);
抄底:EWC(IF(L<=LLV(L,13),(HLMH+HLM11*2)/2,0),3)/200,COLORFFFFFF;
DRAWTEXT(KRULK(抄底,1.2),抄底*0.5-6,'↑▲'),COLORFF00FF;
DRAWTEXT(KRULK(抄底,4.5),抄底,'B'),COLOR00FFFF;
DRAWICON(KRULK(抄底,7.0),抄底*0.5-10,14);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SEWC(RSV,3,1);
D:=SEWC(K,3,1);
DIFF:= EEWC(CLOSE,12) - EEWC(CLOSE,26),COLORWHITE;
DEA:= EEWC(DIFF,9);
A1:=V-REF(V,3);
A2:=V-REF(V,10);
A3:=EWC(C,5)>EWC(C,10) AND EWC(C,10)>EWC(C,20) AND DIFF>DEA AND DEA>0;
XX0:=K>D AND A1>REF(A1,1) AND A2>REF(A2,1) AND A3,COLORGREEN;
EWC5:=EWC(INDEXC,5);
EWC10:=EWC(INDEXC,10);
EWC20:=EWC(INDEXC,20);
XX1:=EWC5>EWC10 AND EWC10>EWC20 AND D>50;
XX2:=DEA>0 AND DIFF>DEA AND C>EWC(C,60);
EWC1:=EWC(C,5);
EWC2:=EWC(C,10);
EWC3:=EWC(C,20);
XX3:=EWC1>EWC2 AND EWC2>EWC3 AND EWC(C,60)>REF(EWC(C,60),1);
XX:=XX0 AND XX1 AND XX2 AND XX3;
筹码0:=COST(10)/(COST(80)-COST(10));
看底:=HHV(筹码0,20);
看顶:=LLV(筹码0,20);
抄底长线牛股提示:IF(筹码0= 看顶 AND XX,30,0),COLOR00FFFF;
(以上就是“大智慧抄底长线牛股选股公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片