选股公式网

当前位置: 主页 > 大智慧公式 >

大智慧多头趋势选股指标公式

时间:2018-06-22 22:50来源:未知 作者:股票科普 点击:
EWC13:EWC(C,13),COLORWHITE; EWC34:EWC(C,34),COLORFF00FF; EWC55:EWC(C,55),COLORFFCC66; LC:=REF(CLOSE,1); RSI:=SEWC(EWCX(CLOSE-LC,0),6,1)/SEWC(ABS(CLOSE-LC),6,1)*100; 低吸:=CROSS(RSI,11); DRAWTEXT(低吸,L,多头),COLORWHITE; DRAWTEXT(低吸,L-0.0
EWC13:EWC(C,13),COLORWHITE;
EWC34:EWC(C,34),COLORFF00FF;
EWC55:EWC(C,55),COLORFFCC66;
LC:=REF(CLOSE,1);
RSI:=SEWC(EWCX(CLOSE-LC,0),6,1)/SEWC(ABS(CLOSE-LC),6,1)*100;
低吸:=CROSS(RSI,11);
DRAWTEXT(低吸,L,'多头'),COLORWHITE;
DRAWTEXT(低吸,L-0.05,'低吸'),COLORWHITE;
VAR7:=EEWC(AMOUNT/VOL/100,3);
VAR8:=EEWC(VAR7,88);
VAR9:=EEWC(VAR7,88)*0.85;
VARA:=VAR9*0.87;
VARB:=LOW<VARA AND CLOSE>REF(CLOSE,1)*1.02;
DRAWTEXT(FILTER(VARB,6),L-0.05,'坚决买进'),COLORFF00FF;
DRAWTEXT(FILTER(VARB,6),L,'多头'),COLORFF00FF;
VARF:=(2*CLOSE+HIGH+LOW)/4;
VA4:=LLV(LOW,34);
VA5:=HHV(HIGH,34);
VA6:=EEWC((VARF-VA4)/(VA5-VA4)*100,6);
VA7:=EEWC(0.667*REF(VA6,1)+0.333*VA6,4);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND
CLOSE>OPEN,1,0),L,'多头'),COLORYELLOW;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND
CLOSE>OPEN,1,0),L-0.05,'出击'),COLORYELLOW;
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/211;
D2:=EEWC(D1,2);
D3:=EEWC(D2,2);
K1:=EEWC(D3,2);
DRAWTEXT(CROSS(D1,K1),L-0.05,'波段买入'),COLOR0099FF;
DRAWTEXT(CROSS(D1,K1),L,'多头'),COLOR0099FF;
多方趋势:=7*SEWC((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SEWC(SEWC((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SEWC(SEWC(SEWC((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
,3,1),2,1);
天线:=78.89;
STICKLINE(CROSS(天线,多方趋势),H*1.02,H*1.00,6,0),COLOR00FF00;
DRAWTEXT(CROSS(天线,多方趋势),H*1.04,'逃顶'),COLOR00FF00;
(以上就是“大智慧多头趋势选股指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容