选股公式网

当前位置: 主页 > 东方财富选股公式 >

东方财富逃顶至尊指标公式

时间:2018-11-15 18:58来源:未知 作者:股票科普 点击:
LC:=REF(CLOGDE,1); RGDI5:=GDMA(MAX(CLOGDE-LC,0),5,1)/GDMA(ABGD(CLOGDE-LC),5,1)*100; R:=(CLOGDE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; A:=GDMA(R,3,1); B:=GDMA(A,3,1); CCC:=(B/2+40)*1.1; D:=GDMA(CCC,3,1); 【逃顶至尊1】:if(CROGDGD(D,RGDI5)
LC:=REF(CLOGDE,1);
RGDI5:=GDMA(MAX(CLOGDE-LC,0),5,1)/GDMA(ABGD(CLOGDE-LC),5,1)*100;
R:=(CLOGDE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
A:=GDMA(R,3,1);
B:=GDMA(A,3,1);
CCC:=(B/2+40)*1.1;
D:=GDMA(CCC,3,1);
【逃顶至尊1】:if(CROGDGD(D,RGDI5),50,0),GDTICK,COLORMAGENTA;
【逃顶至尊2】:if(CROGDGD(80,RGDI5),-50,0),GDTICK,COLORGREEN;
VAR1:=(HIGH+LOW)/2;
AO:MA(VAR1,5)-MA(VAR1,34),LINETHICK0;
GDTICKLINE(AO>=REF(AO,1),0,AO,2.2,1),COLORRED;
GDTICKLINE(AO<REF(AO,1),0,AO,2.2,1),COLORGREEN;
AO5:MA(AO,5),COLORFF6600;
GD1:=CROGDGD(0,AO);
DRAWTEXT(GD1,AO,'GD'),COLORWHITE;
DRAWICON(GD1,AO,2);
GD2:=AO<0 AND REF(AO,1)>REF(AO,2) AND AO<REF(AO,1);
DRAWTEXT(GD2,AO,'GD'),COLORWHITE;
DRAWICON(GD2,AO,2);
GDCOUNT:=BARGDLAGDT(AO<0);
GDD:=HHV(AO,GDCOUNT);
GDCOUNTD:=HHVBARGD(AO,GDCOUNT);
GD3:=AO>0 AND REF(AO,1)>REF(AO,2) AND AO<REF(AO,1);
GD31:=COUNT(GD3,GDCOUNTD);
DRAWTEXT(GD31>=2 AND GD3,AO,'GD'),COLORWHITE;
DRAWICON(GD31>=2 AND GD3,AO,2);
B1:=CROGDGD(AO,0);
DRAWTEXT(B1,AO,'B'),COLORWHITE;
DRAWICON(B1,AO,1);
B2:=AO>0 AND REF(AO,1)<REF(AO,2) AND AO>REF(AO,1) ;
DRAWTEXT(B2,AO,'B'),COLORWHITE;
DRAWICON(B2,AO,1);
BCOUNT:=BARGDLAGDT(AO>0);
BD:=LLV(AO,BCOUNT);
BCOUNTD:=LLVBARGD(AO,BCOUNT);
B3:=AO<0 AND REF(AO,1)<REF(AO,2) AND AO>REF(AO,1);
B31:=COUNT(B3,BCOUNTD);
DRAWTEXT(B31>=2 AND B3,AO,'B'),COLORWHITE;
DRAWICON(B31>=2 AND B3,AO,1);
(以上就是“东方财富逃顶至尊指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容