选股公式网

当前位置: 主页 > 东方财富选股公式 >

东方财富K线+量主图指标公式

时间:2018-11-15 18:55来源:未知 作者:股票科普 点击:
JFW6:=EMACA(CLOSE,5); JFW7:=EMACA(CLOSE,10); JFW8:=EMACA(CLOSE,20); JFW9:=EMACA(CLOSE,30); JFWA:=EMACA(CLOSE,60); JFWB:=EMACA(CLOSE,90); JFWC:=EMACA(CLOSE,125); JFWD:=EMACA(CLOSE,250); JFW10:=1.809*LLV(LOW,250); JFW11:=MACA(CLOSE,10)-EMACA
JFW6:=EMACA(CLOSE,5);
JFW7:=EMACA(CLOSE,10);
JFW8:=EMACA(CLOSE,20);
JFW9:=EMACA(CLOSE,30);
JFWA:=EMACA(CLOSE,60);
JFWB:=EMACA(CLOSE,90);
JFWC:=EMACA(CLOSE,125);
JFWD:=EMACA(CLOSE,250);
JFW10:=1.809*LLV(LOW,250);
JFW11:=MACA(CLOSE,10)-EMACA(CLOSE,10)*100;
JFW12:=MACA(JFW11,5);
JFW13:=3*(JFW12-JFW11);
JFW14:=((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*200-100)/2-REF(CLOSE,5);
JFW15:=SMACA(SMACA(JFW14,5,1),5,1);
JFW16:=MACA(MACA(JFW15,5),5);
JFW17:=3*JFW16-5*JFW15;
JFW18:=EMACA(JFW17,10);
JFW19:=MACA(CLOSE,20)/MACA(CLOSE,20)-REF(CLOSE,20)/CLOSE*100;
JFW1A:=DMACA(SMACA(EMACA(JFW19,5),5,1),VOL/REF(VOL,5));
JFW1B:=SMACA(EMACA(JFW19,10),5,1);
JFW1C:=(-100)*(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13));
JFW1D:=(-100)*(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,8)-LLV(LOW,8));
JFW1E:=SMACA(MACAX(MACAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14,1);
JFW1F:=HIGH-REF(HIGH,1);
疯牛:DMACA(MACA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,90),VOL),LINETHICK0,colorFF;
年线:DMACA(MACA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,250),VOL),POINTDOT,LINETHICK0,color30CC00;
JFW20:=REF(LOW,1)-LOW;
JFW21:=SMACA(IF(JFW1F>0 AND JFW1F>JFW20,JFW1F,0),14,1);
JFW22:=SMACA(IF(JFW20>0 AND JFW20>JFW1F,JFW20,0),14,1);
JFW23:=JFW21*100/JFW1E;
JFW24:=JFW22*100/JFW1E;
JFW25:=SMACA((ABS(JFW24-JFW23))/(JFW24+JFW23)*100,14,1);
JFW26:=(JFW25+REF(JFW25,6))/2;
DRAWTEXT(CROSS(JFW13,50) AND JFW6>JFW7 AND JFW7>JFW8 AND JFW8>JFW9 AND JFW9>JFWA AND JFWA>JFWB AND JFWB>JFWC AND JFWC>JFWD AND 疯牛>JFWD AND JFW19>JFW1A AND JFW1A>JFW1B AND JFW1B>-100 AND JFW1C>-20 AND JFW1D>-20 AND -30>JFW18 AND JFW18>JFW17 AND JFW23>JFW25 AND JFW25>JFW26 AND JFW26>JFW24,年线,'藏龙卧虎'),ALIGN4,colorFFFF;
DRAWTEXT(CROSS(JFW13,200) AND JFW6>JFW7 AND JFW7>JFW8 AND JFW8>JFW9 AND JFW9>JFWA AND JFWA>JFWB AND JFWB>JFWC AND JFWC>JFWD AND JFWD>年线 AND 年线>JFW10 AND JFW19>JFW1A AND JFW1A>JFW1B AND JFW1B>-100 AND JFW1C>-20 AND JFW1D>-20 AND JFW23>JFW25 AND JFW25>JFW26 AND JFW26>JFW24,年线,'牛'),ALIGN3,colorFFFF;
T:(46.18*EMACA(CLOSE,10)-31.82*EMACA(CLOSE,4))/14.36,LINETHICK0;
J:=SUMAC(VOL*CLOSE,5)/SUMAC(VOL,5);
Z:EMACA(J,5),LINETHICK0,colorFFFFFF;
DRAWTEXT(CROSS(Z,T),T,'←'),ALIGN5,PXDN10,colorFF00;
JFW15:=(CLOSE-MACA(CLOSE,6))/MACA(CLOSE,6)*100;
JFW16:=(CLOSE-MACA(CLOSE,12))/MACA(CLOSE,12)*100;
JFW48:=(CLOSE-MACA(CLOSE,24))/MACA(CLOSE,24)*100;
JFW49:=(JFW15+2*JFW16+3*JFW48)/6;
JFW50:=MACA(JFW49,3);
介入:IF(JFW50>9,1,0.85),LINETHICK0,colorFFFF00;
DRAWTEXT(JFW50>9,-0.8,'-'),ALIGN0,colorFFFF00;
JFW1:=3*SMACA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*10,5,1)-2*SMACA(SMACA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*10,5,1),3,1);
JFW2:=EMACA(JFW1,8);
JFW3:=3*SMACA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*10,5,1)-2*SMACA(SMACA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*10,5,1),3,1);
趋势:=EMACA(JFW3,3);
JFW11:=(SMACA(ABS(LOW-REF(LOW,1)),3,1))/(SMACA(MACAX(LOW-REF(LOW,1),0),3,1))*200;
JFW12:=HHV(JFW11,30)*8;
JFW13:=(MACA(CLOSE,1)+MACA(CLOSE,3)+MACA(CLOSE,5)+MACA(CLOSE,7)+MACA(CLOSE,9))/5;
JFW14:=(MACA(CLOSE,2)+MACA(CLOSE,4)+MACA(CLOSE,6)+MACA(CLOSE,8)+MACA(CLOSE,10))/5;
趋势线:趋势,color10000;
JFW16:=(MACAX(EMACA(JFW13,2)-EMACA(JFW14,5),0))*8;
JFW17:=EMACA(JFW16,5);
波浪峰:JFW17,STICK,colorFF00FF;
STICKLINE(JFW17<REF(JFW17,1),0,JFW17,1,0),colorFF00;
JFW2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
JFW3:=SMACA(SMACA(JFW2,3,1),3,1)/28.57;
JFW4:=EMACA(JFW3,5);
JFW5:=3*JFW3-2*JFW4;
AA:=CROSS(JFW5,JFW3) AND JFW3<2.1 AND CLOSE>OPEN;
JFW6:=(2*CLOSE+HIGH+LOW)/4;
JFW7:=LLV(LOW,13);
JFW8:=HHV(HIGH,13);
JFW9:=EMACA((JFW6-JFW7)/(JFW8-JFW7)*100,13);
JFWA:=EMACA(0.667*REF(JFW9,1)+0.333*JFW9,2);
STICKLINE(AA,1.2,0.5,5,1),colorFFFF;
DRAWTEXT(AA,1.8,'底'),ALIGN0,colorFF;
{www.gupang.coMAC 股旁网_飞狐指标公式}
JFW1:=LLV(LOW,3)=LLV(LOW,120) AND CLOSE/REF(CLOSE,1)>=1.06;
JFW2:=(CLOSE-MACA(CLOSE,24))/MACA(CLOSE,24)*100;
JFW3:=CROSS(JFW2,-20);
JFW4:=COUNT(CLOSE/MACA(CLOSE,48)<0.67,3) AND HIGH>LOW*1.06 AND CLOSE/COST(8)<0.8;
出击:JFW1 OR JFW3 OR JFW4,STICK,LINETHICK3,colorFFFFFF;
DRAWICON(出击,2,10);
BB:=(CLOSE-REF(OPEN,12.9))/28>0.0089*CLOSE;
AA:0.8*BB,STICK,LINETHICK2,colorFFFF;
BBB:=(CLOSE-REF(OPEN,25))/28>0.012*CLOSE;
AAA:-0.8*BBB,STICK,LINETHICK2,colorFFFFFF;
BBB:HHV(MACA(HIGH,6),30),LINETHICK0,colorAAFF;
BB顶:HHV(MACA(HIGH,6),60),LINETHICK0,colorFF;
G:EMACA(CLOSE,5),LINETHICK0,colorFFFFFF;
DRAWTEXT(CROSS(G,BBB),G,'■'),ALIGN0,PXDN70,colorFFFFFF;
HHH:HHV(MACA(HIGH,6),30),LINETHICK0,colorAAFF;
HH顶:HHV(MACA(HIGH,6),60),LINETHICK0,colorFF;
GG:EMACA(CLOSE,6.89),LINETHICK0,colorFFFFFF;
DRAWTEXT(CROSS(GG,HHH),GG,'■'),ALIGN0,PXDN30,colorFFFF;
JFW1:=(HIGH+LOW+CLOSE)/3;
JFW2:=(JFW1-MACA(JFW1,14))/(0.015*AVEDEV(JFW1,14));
JFW3:=(JFW1-MACA(JFW1,70))/(0.015*AVEDEV(JFW1,70));
JFW5:=IF(JFW2>=150 AND JFW2<200 AND JFW3>=150 AND JFW3<1,100,0);
测顶:-IF(JFW3>=200,0.4,JFW5),STICK,LINETHICK3,colorFF;
JFW10:=(CLOSE-MACA(CLOSE,6))/MACA(CLOSE,6)*100;
JFW11:=(CLOSE-MACA(CLOSE,24))/MACA(CLOSE,24)*100;
JFW12:=(CLOSE-MACA(CLOSE,32))/MACA(CLOSE,32)*100;
JFW13:=(JFW10+JFW11+JFW12)/3;
JFW14:=IF(JFW13<=-20,10,0);
JFW15:=HHV(JFW14,10);
JFW24:=LLV(LOW,36);
JFW25:=HHV(HIGH,30);
JFW26:=EMACA((CLOSE-JFW24)/(JFW25-JFW24)*4,4)*25;
红底:STICKLINE(CROSS(MACA(CLOSE,3),MACA(CLOSE,5)) AND JFW15,1,0,8,0),colorFF;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMACA(AA4,13,8);
走势:=CEILING(SMACA(AA5,13,8));
AA6:=SMACA(AA3,21,8);
上注01:STICKLINE(走势-AA6>85,0.3,0.1,15,1),ALIGN2,colorFFFF00;
下注01:STICKLINE(走势-AA6<-75,0.1,0.3,15,1),colorFF00;
下注02:STICKLINE(走势-AA6<-65,-0.4,-0.2,15,1),colorFFFF;
V11:=LLV(LOW,10);
V12:=HHV(HIGH,25);
价位线:=EMACA((CLOSE-V11)/(V12-V11)*4,4);
卖出:STICKLINE(CROSS(3.5,价位线),1.5,1,2,0),LINETHICK0,colorFF00;
STICKLINE(CROSS(3.5,价位线),2,1.4,2,0),LINETHICK2,colorFFFFFF;
JFW1:=HHV(HIGH,3);
JFW2:=(IF(WINNER(1.1*CLOSE)<0,0,WINNER(1.1*CLOSE))-(IF(WINNER(0.9*CLOSE)<0,0,WINNER(0.9*CLOSE))))*100;
JFW3:=IF(JFW1<0,0,JFW1);
JFW4:=IF(JFW2<0,0,JFW2);
V1:=LLV(LOW,10);
V2:=HHV(HIGH,25);
价位线:=EMACA((CLOSE-V1)/(V2-V1)*4,4);
买入:STICKLINE(CROSS(价位线,0.3),1.5,0,0,0),LINETHICK0,colorCCFF;
STICKLINE(CROSS(价位线,0.3),1.5,0,0,0),LINETHICK0,color80;
STICKLINE(CROSS(价位线,0.3),1.5,0,0,0),LINETHICK0,color99FF;
DRAWTEXT(CROSS(价位线,0.3),2.5,'买'),color99FF;
JFWE:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
JFWF:=SMACA(JFWE,9,1)+100;
JFW10:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
JFW11:=SMACA(JFW10,3,1);
JFW12:=SMACA(JFW11,3,1)+100;
JFW13:=JFW12-JFWF;
JFW14:=ZIG(3,13);
顶11:STICKLINE(REF(JFW14,2)<REF(JFW14,1) AND JFW14<REF(JFW14,1),2,1.4,5,0),colorFFFF00;
MAC5:EMACA(CLOSE,8),LINETHICK0,colorFFAA66;
MAC6:EMACA(CLOSE,13),LINETHICK0,colorFFFFFF;
MAC7:MACA(CLOSE,78),LINETHICK0,colorFFFF;
MAC8:EMACA(MAC7,3),LINETHICK0,colorFFFF;
MAC9:EMACA(MAC8,3),LINETHICK0,colorFFFF;
MAC11:EMACA(MAC9,3),LINETHICK0,colorFFFF;
MACA47:EMACA(CLOSE,46),LINETHICK0,colorFFAA66;
MACA60:EMACA(CLOSE,60),LINETHICK0,colorFF0000;
Y:=(HIGH+LOW)/2;
AO:=MACA(Y,5)-MACA(Y,34);
DU0:=CROSS(AO,0);
UD0:=CROSS(0,AO);
TDU0:=BARSLAST(DU0);
TUD0:=BARSLAST(UD0);
DU3:=REF(DU0,1);
UD3:=REF(UD0,1);
TDU3:=BARSLAST(DU3);
TUD3:=BARSLAST(UD3);
UDGLINE:=IF(TDU3<TUD3,REF(HHV(HIGH,2),TDU3),REF(LLV(LOW,2),TUD3));
JDU0:=REF(CLOSE,1)<=REF(UDGLINE,1) AND CLOSE>UDGLINE AND TDU0<TUD0;
JUD0:=REF(CLOSE,1)>=REF(UDGLINE,1) AND CLOSE<UDGLINE AND TUD0<TDU0;
JDU1:=JDU0 AND COUNT(JDU0,TDU0)=1;
JUD1:=JUD0 AND COUNT(JUD0,TUD0)=1;
JDU2:=JDU1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1);
JUD2:=JUD1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);
JDU3:=JDU1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);
JUD3:=JUD1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1);
DRAWTEXT(JDU2,MAC9*0,'◆'),ALIGN0,PXDN20,colorFFFF;
DRAWTEXT(CROSS(MAC6,MAC11),MAC11*0,'◆'),ALIGN0,PXDN20,colorFF;
DRAWICON(CROSS(MAC6,MAC11),MAC11*0.98,12),ALIGN0,PXDN30;
DRAWTEXT(CROSS(MAC6,MAC11),MAC9,'←2'),PXDN35,colorFFFF;
DRAWICON(JDU2,MAC9*0.9,12);
DRAWTEXT(CROSS(MAC6,MACA47),MACA47,'←1'),PXDN40,colorFF00;
A1:EMACA(CLOSE,10),LINETHICK0,colorFF;
B1:SMACA(HIGH,21,2)*1.028,LINETHICK0,colorFFFFFF;
DRAWICON(CROSS(A1,B1),B1,12);
股线:=SMACA(LOW,21,2)*1.05;
DRAWTEXT(CROSS(A1,B1),B1,'火山 '),ALIGN2,PXDN5,colorFFFF;
NN:CROSS(A1,B1),LINETHICK0;
DRAWICON(NN,HIGH,12),ALIGN2;
DRAWICON(CROSS(A1,B1),B1,12),ALIGN5,PXDN2;
A2:EMACA(CLOSE,11),LINETHICK0,color10000;
B2:SMACA(HIGH,21,2)*1.03,LINETHICK0,color10000;
DRAWICON(CROSS(A2,B2),B2,10),ALIGN0,PXDN2;
DRAWTEXT(CROSS(A2,B2),B2,' 爆发'),ALIGN1,colorFF;
NNN:CROSS(A2,B2),LINETHICK0;
DRAWICON(NNN,HIGH,10),ALIGN0;
DRAWICON(CROSS(A2,B2),B2,10),ALIGN5,PXDN2;
H1:EMACA(CLOSE,8),LINETHICK1,colorFFFFFF;
H2:EMACA(H1,20),LINETHICK1,colorFFFF;
STICKLINE(H1<H2,H1,H2,1,0.8),colorFF00;
ZDF:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
STICKLINE(ZDF>9.8,OPEN,CLOSE,6,0),colorFF;
STICKLINE(ZDF<-9.8,OPEN,CLOSE,6,0),colorFFFFFF;
(以上就是“东方财富K线+量主图指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容