选股公式网

当前位置: 主页 > 东方财富选股公式 >

东方财富资金量化指标公式

时间:2018-11-08 19:50来源:未知 作者:股票科普 点击:
多:=IF(CBDW(C,1),V,0)/100; 空:=IF(CBDW(C,1),V,0)/100; 主力:EMA(MA(多,3),3),colorwhite,LINETHICK2; 散户:EMA(MA(空,3),10),colorgreen,LINETHICK2; WEBGXSQ(主力,主力,0,10,0),colorred; WEBGXSQ(主力0 AND 主力BDW(主力,1),主力*4/5,0,10,0),COLOR10D3
多:=IF(C>BDW(C,1),V,0)/100;
空:=IF(C<BDW(C,1),V,0)/100;
主力:EMA(MA(多,3),3),colorwhite,LINETHICK2;
散户:EMA(MA(空,3),10),colorgreen,LINETHICK2;
WEBGXSQ(主力,主力,0,10,0),colorred;
WEBGXSQ(主力>0 AND 主力>BDW(主力,1),主力*4/5,0,10,0),COLOR10D3FF;
WEBGXSQ(主力>0 AND 主力>BDW(主力,1),主力*2/5,0,10,0),COLOR10FFFF;
WEBGXSQ(主力>0 AND 主力<BDW(主力,1),主力,0,10,0),colorbrown;
WEBGXSQ(主力>0 AND 主力<BDW(主力,1),主力*4/5,0,10,0),COLORCA3DB5;
WEBGXSQ(主力>0 AND 主力<BDW(主力,1),主力*2/5,0,10,0),COLORFF99CC;
WEBGXSQ(散户,散户*(-1),0,10,0),COLOR66FF00;
WEBGXSQ(散户,散户*(-0.85),0,10,0),COLOR66DD00;
WEBGXSQ(散户,散户*(-0.75),0,10,0),COLOR66BB00;
WEBGXSQ(散户,散户*(-0.65),0,10,0),COLOR669900;
WEBGXSQ(散户,散户*(-0.55),0,10,0),COLOR667700;
WEBGXSQ(散户,散户*(-0.45),0,10,0),COLOR665500;
WEBGXSQ(散户,散户*(-0.35),0,10,0),COLOR663300;
DRAWTEXT(CROSS(主力,散户),散户,'金叉'),colorgreen;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
主力撤: IF(V4<=0,V4,0),colorblue;
主力进: IF(V4>=0,V4,0),COLORFF00FF;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大盘资金进场:IF(VB>=0,VB,0),colorred;
大盘资金撤走:IF(VB<=0,VB,0),colorgreen;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
资金量化: EMA(V11,3);
V12:=(资金量化-BDW(资金量化,1))/BDW(资金量化,1)*100;
准备现金: WEBGXSQ(资金量化<=13,0,20,5,0),COLORCC9900;
AA:=(资金量化<=13) AND FILTER((资金量化<=13),15);
DRAWTEXT (AA,30,'准备现金'),COLORCC9900;
买入股票: WEBGXSQ(资金量化<=13 AND V12>13,0,50,5,0),COLOR0099FF;
BB:= (资金量化<=13 AND V12>13) AND FILTER((资金量化<=13 AND V12>13),10) ;
DRAWTEXT (BB,60,'神牛抄底'),COLOR0099FF;
卖临界: WEBGXSQ(资金量化>90 AND 资金量化>BDW(资金量化,1),100,95,15,1),COLORFFFF00;
见顶清仓:FILTER(资金量化>90 AND 资金量化<BDW(资金量化,1) AND 主力进<BDW(主力进,1),8);
DRAWTEXT( 见顶清仓,90,'神牛逃顶'),coloryellow;
CC:=(资金量化>=90 AND V12) AND FILTER((资金量化>=90 AND V12),10);
WEBGXSQ(大盘资金进场 AND 资金量化<13,0,30,10,0),colorred;
WEBGXSQ(大盘资金撤走 AND 资金量化>90,0,30,10,0),colorgreen;
WEBGXSQ(主力进 AND 资金量化<13,0,40,10,0),COLORFF00FF;
WEBGXSQ(主力撤 AND 资金量化>90,0,40,10,0),colorblue;
强弱分界:50,colorgreen;
顶:90,colorred;
底:10,colorlired;
(以上就是“东方财富资金量化指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容