选股公式网

当前位置: 主页 > 东方财富选股公式 >

东方财富强势选股指标公式

时间:2018-11-03 22:49来源:未知 作者:股票科普 点击:
A:=COUNT(CO,10)5; B:=MAC(C,5)MAC(C,10) AND MAC(C,10)MAC(C,30); D:=COUNT(V/MAC(V,30)1.3,7)3; XG:A AND B AND D; POK1:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100; POK2:=SMAC(POK1,3,1); POK3:=SMAC(POK2,3,1); POK4:=3*POK2-2*POK3; POK
A:=COUNT(C>O,10)>5;
B:=MAC(C,5)>MAC(C,10) AND MAC(C,10)>MAC(C,30);
D:=COUNT(V/MAC(V,30)>1.3,7)>3;
XG:A AND B AND D;
POK1:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;
POK2:=SMAC(POK1,3,1);
POK3:=SMAC(POK2,3,1);
POK4:=3*POK2-2*POK3;
POK7:=EMAC((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-HHV(HIGH,5))*100,4);
POK8:=EMAC(0.667*REF(POK7,1)+0.333*POK7,2);
POK9:=3*POK7-2*POK8;
POK11:=(HIGH+LOW+CLOSE*2)/4;
POK14:=(POK11-EMAC(POK11,13))/STD(POK11,13)*100;
POK17:=EMAC(EMAC(POK14,5),13)+50;
POK18:=EMAC(POK17,10);
POK19:=3*POK17-2*POK18;
POK1A:=POK2+POK7+POK17;
POK1B:=POK3+POK8+POK18;
POK1C:=POK4+POK9+POK19;
POK1D:=(HIGH+LOW+CLOSE)/3;
POK20:=(POK1D-MAC(POK1D,34))/(0.015*AVEDEV(POK1D,34));
POK2A:=POK20/4+50;
POK21:=DMAC(AMOUNT/VOL/100,VOL/CAPITAL);
POK2B:=EMAC(EMAC(EMAC(POK2A,5),5),5)*2-50+POK21;
POK2C:=(POK1A+POK1B+POK1C)/3;
POK2D:=EMAC(POK2C,13);
POK2E:=(POK2A+POK2C)/2;
强趋势:=POK2E;
中线:=(POK2B+POK2D)/2;
PARTLINE(强趋势>REF(强趋势,1) AND 强趋势<0,强趋势),LINETHICK3,colorFF00FF;
PARTLINE(强趋势>REF(强趋势,1) AND 强趋势>0,强趋势),LINETHICK3,colorFF;
PARTLINE(中线>REF(中线,1),中线),LINETHICK1,colorFF;
PARTLINE(强趋势<REF(强趋势,1),强趋势),LINETHICK1,colorFF00;
PARTLINE(强趋势<REF(强趋势,1) AND 强趋势>95,强趋势),LINETHICK2,colorFF00;
DRAWTEXT(强趋势<REF(强趋势,1) AND 强趋势>95 AND 中线>REF(中线,1),强趋势+15,'安全出井'),colorFF;
DRAWTEXT(强趋势<REF(强趋势,1) AND 强趋势>30 AND 强趋势<100 AND 中线>REF(中线,1),强趋势+15,'逃难'),colorFF;
PARTLINE(强趋势<REF(强趋势,1) AND 强趋势>中线 AND 强趋势<88,强趋势),colorFF00FF;
PARTLINE(中线<REF(中线,1),中线),LINETHICK2,colorFF00;
STICKLINE(CROSS(强趋势,中线),中线,中线+20,6,0),colorFFFF00;
STICKLINE(CROSS(中线,强趋势),中线,中线-20,8,0),colorFF;
DRAWTEXT(CROSS(强趋势,中线),中线-10,'加班加点'),colorFFFF00;
DRAWTEXT(CROSS(中线,强趋势) AND 中线<50,中线,'塌方'),colorFF;
挖掘矿井:STICKLINE(中线-强趋势>0,中线,强趋势,3,0),colorFF00FF;
运输金矿:STICKLINE(中线-强趋势<0,中线,强趋势,3,0),color28FFFF;
金矿:STICKLINE(中线<0 AND 中线<REF(中线,1),中线,0,10,0),color1AFFFF;
银矿:STICKLINE(中线<50 AND 中线<REF(中线,1) AND 中线>0 AND 强趋势>REF(强趋势,1),50,中线,10,0),colorFFFFFF;
开采:STICKLINE(中线<40 AND 中线<REF(中线,1) AND 强趋势>REF(强趋势,1),中线,强趋势,10,0),colorFFFF00;
出井:STICKLINE(中线>80 AND 强趋势<REF(强趋势,1) AND 中线>REF(中线,1),中线,强趋势,10,0),colorFF00;
(以上就是“东方财富强势选股指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容