选股公式网

当前位置: 主页 > 东方财富选股公式 >

东方财富短线明天卖出指标公式

时间:2018-11-03 22:46来源:未知 作者:股票科普 点击:
JHGDSA(CROSS(20,((SMA(MAX(CLOSE - REB(CLOSE,1),0),7,1))/(SMA(ABS(CLOSE - REB(CLOSE,1)),7,1)))*(100)),(-400),0,8,0),colorred; 〖今天买入〗:0,colorred; JHGDSA(CROSS(((SMA(MAX(CLOSE - REB(CLOSE,1),0),7,1))/(SMA(ABS(CLOSE - REB(CLOSE,1)),7,1))
JHGDSA(CROSS(20,((SMA(MAX(CLOSE - REB(CLOSE,1),0),7,1))/(SMA(ABS(CLOSE - REB(CLOSE,1)),7,1)))*(100)),(-400),0,8,0),colorred;
〖今天买入〗:0,colorred;
JHGDSA(CROSS(((SMA(MAX(CLOSE - REB(CLOSE,1),0),7,1))/(SMA(ABS(CLOSE - REB(CLOSE,1)),7,1)))*(100),80),0,400,8,0),Color00BB00;
〖明天卖出〗:0,Color00BB00;
MKU1:=(HIGH + LOW + CLOSE)/(3);
MKU2:=(MKU1 - MA(MKU1,14))/((0.015)*(AVEDEV(MKU1,14)));
MKU3:=(MKU1 - MA(MKU1,70))/((0.015)*(AVEDEV(MKU1,70)));
MKU4:=IB((MKU2 >= 150) and (MKU2 < 200) and (MKU3 >= 150) and (MKU3 < 200),100,IB((MKU2 <= (-150)) and (MKU2 > (-200)) and (MKU3 <= (-150)) and (MKU3 > (-200)),(-100),0));
MKU5:=IB((MKU2 >= 150) and (MKU2 < 200) and (MKU3 >= 150) and (MKU3 < 200),100,0);
MKU6:=IB((MKU2 <= (-150)) and (MKU2 > (-200)) and (MKU3 <= (-150)) and (MKU3 > (-200)),(-100),0);
IB((MKU2 >= 200),200,IB((MKU2 <= (-200)),(-200),MKU4)),ColorBBBBBB;
〖测顶〗:0 - IB((MKU3 >= 200),200,MKU5) + 400,coloryellow;
〖测底〗:0 - IB((MKU3 >= 200),0,IB((MKU3 <= (-200)),(-200),MKU6)) - 400,ColorBB00BB;
LC:=REB(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,LINETHICK1;
RSI2:SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100,LINETHICK2,COLORGREEN;
JHGDSA(RSI2<25,25,25,4,1),COLORGREEN;
OSC:=100*(CLOSE-MA(CLOSE,20));
MAOSC:=EMA(OSC,6);
BIAS:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;
BIASMA:=MA(BIAS,6);
B:=100*(C-REB(C,1))/REB(C,1);
P1:=IB(C<REB(O,1) AND B<0,1,0);
P2:=IB(C<REB(O,2) AND B<0,1,0);
LIN:=IB(P1=0 AND REB(P1,1)=1 AND P2=0 AND REB(P2,1)=1,1,0);
JHGDSA(LIN,0,5,1.5,0),COLORBBBB00;
YY:0,COLORBBBB00;
SS1:=CROSS(OSC,MAOSC) AND LIN;
DRAWTEXT(SS1,68,'<=明天卖出'),COLORBBBB22;
JHGDSA(SS1,0,60,1,1),COLOR00BBBB;
SS:CROSS(OSC,MAOSC) AND CROSS(BIAS,BIASMA) AND LIN,LINETHICK0;
DRAWTEXT(SS,80,'<=明天卖出'),COLORBB00BB;
JHGDSA(SS,0,100,0.3,0),COLORRED;
明天卖出:100*V/CAPITAL,LINETHICK0;
十日换手:SUM(单日换手,10),LINETHICK0;
 
(以上就是“东方财富短线明天卖出指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容