选股公式网

当前位置: 主页 > 东方财富选股公式 >

东方财富OBV能量图指标公式

时间:2018-11-01 19:26来源:未知 作者:股票科普 点击:
obv:=SUM(IF(DWEGCREF(DWEGC,1),VOL,IF(DWEGCREF(DWEGC,1),-VOL,0)),0)/100000; obv1:=MC(SUM(IF(DWEGCREF(DWEGC,1),VOL,IF(DWEGCREF(DWEGC,1),-VOL,0)),1)/10000,1); obv2:=MC(SUM(IF(DWEGCREF(DWEGC,1),VOL,IF(DWEGCREF(DWEGC,1),-VOL,0)),1)/10000,2); ob
obv:=SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),0)/100000;
obv1:=MC(SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),1)/10000,1);
obv2:=MC(SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),1)/10000,2);
obv3:=MC(SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),1)/10000,3);
obv4:=MC(SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),1)/10000,4);
obv5:=MC(SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),1)/10000,5);
obv6:=MC(SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),1)/10000,6);
obv7:=MC(SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),1)/10000,7);
obv8:=MC(SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),1)/10000,8);
obv9:=MC(SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),1)/10000,9);
obv10:=MC(SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),1)/10000,10);
obv11:=MC(SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),1)/10000,11);
obv12:=MC(SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),1)/10000,12);
obv13:=MC(SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),1)/10000,13);
obv14:=MC(SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),1)/10000,14);
obv15:=MC(SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),1)/10000,15);
obv16:=MC(SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),1)/10000,16);
obv17:=MC(SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),1)/10000,17);
obv18:=MC(SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),1)/10000,18);
obv19:=MC(SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),1)/10000,19);
obv20:=MC(SUM(IF(DWEGC>REF(DWEGC,1),VOL,IF(DWEGC<REF(DWEGC,1),-VOL,0)),1)/10000,20);
obvzh1:=(obv1*20+obv2*19+obv3*18+obv4*17+obv5*16+obv6*15+obv7*14+obv8*13+obv9*12+obv10*11+obv10*11+obv12*9+obv13*8+obv14*7+obv15*6+obv16*5+obv17*4+obv18*3+obv19*2+obv20*1)/210;
{obvzh:=EMC(((SLOPE(obv,21) * 20) + obv),42);
obvm:=eMC(obv,3);}
obvj:=sMC(obvzh1,2,1);
obvj2:sMC(obvj,2,1);
obvj3:sMC(obvj2,5,1);
obvj4:MC(obvj3,3);
{stickline(obvj>=ref(obvj,1),obvj,ref(obvj,1),8,1),colorred,;
stickline(obvj<ref(obvj,1),obvj,ref(obvj,1),8,0),colorff9900;}
opent:=ref(obvj,1);
DWEGCt:=ref(obvj,0);
B0:=REF(DWEGCt-OPENT,2);
B1:=REF(DWEGCT,1);
B2:=REF(DWEGCT,2);
B3:=REF(DWEGCT,3);
B4:=REF(DWEGCT,4);
CMCX:=MCX(MCX(MCX(DWEGCT,B1),B2),B3);
CMIN:=MIN(MIN(MIN(DWEGCT,B1),B2),B3);
STICKLINE(DWEGCT=CMCX AND (B1>=B2 OR B1>=B3) OR B1=CMCX AND (B2=CMIN OR B3=CMIN) AND DWEGCT>=B2 OR B2=CMCX AND B3=CMIN AND DWEGCT>=B1 OR B3=CMCX AND DWEGCT>=B1 AND DWEGCT>=B2,B1,DWEGCT,5,1),colorred;
STICKLINE(DWEGCT=CMCX AND B1=CMIN,B2,DWEGCT,5,1),colorred;
STICKLINE(DWEGCT=CMIN AND (B1<B2 OR B1<B3) OR B1=CMIN AND (B2=CMCX OR B3=CMCX) AND DWEGCT<B2 OR B2=CMIN AND B3=CMCX AND DWEGCT<B1 OR B3=CMIN AND DWEGCT<B1 AND DWEGCT<B2,B1,DWEGCT,5,0),colorgreen;
STICKLINE(B1=CMCX AND DWEGCT=CMIN,B2,DWEGCT,5,0),colorgreen;
STICKLINE(B1=CMIN AND DWEGCT>=B2 OR (B2=CMIN AND B1<=B3 OR B3=CMIN AND B1<=B2) AND B2<B4 AND DWEGCT>=B1,B1,B2,5,0),colorgreen;
STICKLINE(B1=CMCX AND DWEGCT<B2 OR (B2=CMCX AND B1>B3 OR B3=CMCX AND B1>B2) AND B2>=B4 AND DWEGCT<B1,B1,B2,5,1),colorred;
(以上就是“东方财富OBV能量图指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容