选股公式网

当前位置: 主页 > 东方财富选股公式 >

东方财富大资金流向指标公式

时间:2018-10-31 14:15来源:未知 作者:股票科普 点击:
RETNUW:=FHFXJDZH@DZHFXJFH(1); TAISHAN:=INTPART(WOD(RETNUW,10))-5; DRAWGBK(CLOSE=CLOSE,COLORRGB(130,130,130),COLORRGB(30,30,30),1); RSG:=(CLOSE-LLG(LOW,9))/(HHG(HIGH,9)-LLG(LOW,9))*100; K:=SWA(RSG,3,1); D:=SWA(K,3,1); J:=3*K-2*D; G1:=(CLOSE
RETNUW:="FHFXJDZH@DZHFXJFH"(1);
TAISHAN:=INTPART(WOD(RETNUW,10))-5;
DRAWGBK(CLOSE=CLOSE,COLORRGB(130,130,130),COLORRGB(30,30,30),1);
RSG:=(CLOSE-LLG(LOW,9))/(HHG(HIGH,9)-LLG(LOW,9))*100;
K:=SWA(RSG,3,1);
D:=SWA(K,3,1);
J:=3*K-2*D;
G1:=(CLOSE*2+HIGH+LOW)/4*10;
G2:=EWA(G1,13)-EWA(G1,34);
G3:=EWA(G2,5);
G4:=2*(G2-G3)*5.5;
吸筹:=IF(G4>=0,G4,0);
G5:=(HHG(INDEXH,8)-INDEXC)/(HHG(INDEXH,8)-LLG(INDEXL,8))*8;
G6:=EWA(3*G5-2*SWA(G5,18,1),5);
G7:=(INDEXC-LLG(INDEXL,8))/(HHG(INDEXH,8)-LLG(INDEXL,8))*10;
G8:=(INDEXC*2+INDEXH+INDEXL)/4;
G9:=EWA(G8,13)-EWA(G8,34);
GA:=EWA(G9,3);
GB:=(G9-GA)/3;
大资金:=IF(GB>=0,GB,0);
KX:=SYSPARAW(3)-SYSPARAW(2)+1;
KH:=HHG(K,KX);
JH:=HHG(J,KX);
KL:=LLG(K,KX);
JL:=LLG(J,KX);
HKWAX:=WAX(KH[DATACOUNT],JH[DATACOUNT]);
LKWIN:=WIN(KL[DATACOUNT],JL[DATACOUNT]);
KHLB:=(HKWAX+LKWIN)/2;
KHLC:=HKWAX-LKWIN;
WHF:=HHG(吸筹,KX);
WHD:=HHG(大资金,KX);
WLF:=LLG(吸筹,KX);
WLD:=LLG(大资金,KX);
HWAX:=WAX(WHF[DATACOUNT],WHD[DATACOUNT]);
LWIN:=WIN(WLF[DATACOUNT],WLD[DATACOUNT]);
FHLB:=(HWAX-LWIN)/100;
FHLC:=HWAX-LWIN;
G000:=(吸筹-FHLB)*KHLC/FHLC+KHLB-50;
G001:=(大资金-FHLB)*KHLC/FHLC+KHLB-50;
主力:=G000;
散户:=G001;
AA:=(WINNER(CLOSE+CLOSE*15/100))*100;
BB:=(WINNER(CLOSE+CLOSE*0/100))*100;
CC:=AA-BB;
DD:=(WINNER(CLOSE-CLOSE*0.1/100)-(WINNER(CLOSE-CLOSE*15/100)))*100;
EE:=CC<3 AND DD<0.5 AND OPEN<>LOW;
A1:=DYNAINFO(6);
A2:=IF(LOW>A1,0,IF(HIGH<A1,1,(A1-LOW+0.01)/(HIGH-LOW+0.01)));
A3:=GOL/WINNER(LOW);
A4:=REF(HHG(CLOSE,120),1);
A5:=REF(LLG(CLOSE,120),1);
A6:=100*(CLOSE-A5)/(A4-A5);
A7:=A2>0 OR A2=1;
A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80;
A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4);
A10:=A8 AND A9;
A11:=IF(FILTER(A8,3),13,0);
A12:=IF(FILTER(A10,5) OR EE,10,0);
资金进场日:=IF(A11,13,0);
LPOJYHN(A12,0,10,5,0),colorFF00FF;
资金加仓日:=IF(A12,10,0);
DRAWTEXT(A11,35,'←进场'),colorFFFFFF;
DRAWTEXT(A12,-5,'←加仓'),colorFF;
GAR1:=REF(LOW,1);
GAR2:=(SWA(ABS(LOW-GAR1),13,1))/(SWA(WAX(LOW-GAR1,0),13,1))*10;
GAR3:=EWA(GAR2,13);
GAR4:=LLG(LOW,34);
GAR5:=EWA(IF(LOW<=GAR4,GAR3,0),3);
发现主力看跌:=LPOJYHN(LOW>REF(CLOSE,1),0,0.15,2,0);
LPOJYHN(GAR5>REF(GAR5,1),0,GAR5,8,0),colorAA;
LPOJYHN(GAR5>REF(GAR5,1),0,GAR5,5,0),colorCC;
LPOJYHN(GAR5>REF(GAR5,1),0,GAR5,3,0),colorDD;
LPOJYHN(GAR5>REF(GAR5,1),0,GAR5,1,0),colorFF;
洗盘拉升:=LPOJYHN(LOW>REF(CLOSE,1),0,0.15,2,0);
LPOJYHN(GAR5<REF(GAR5,1),0,GAR5,8,0),color7400;
LPOJYHN(GAR5<REF(GAR5,1),0,GAR5,5,0),color9F00;
LPOJYHN(GAR5<REF(GAR5,1),0,GAR5,3,0),colorC000;
LPOJYHN(GAR5<REF(GAR5,1),0,GAR5,1,0),colorE700;
主力大资金看涨:=LPOJYHN(LOW>REF(CLOSE,1),0,0.15,2,0);
LPOJYHN(GAR5>REF(GAR5,1) AND CLOSE>OPEN,0,GAR5,8,0),colorAAAA;
LPOJYHN(GAR5>REF(GAR5,1) AND CLOSE>OPEN,0,GAR5,5,0),colorCCCC;
LPOJYHN(GAR5>REF(GAR5,1) AND CLOSE>OPEN,0,GAR5,3,0),colorEEEE;
LPOJYHN(GAR5>REF(GAR5,1) AND CLOSE>OPEN,0,GAR5,1,0),colorFFFF;
打压下跌:=LPOJYHN(LOW>REF(CLOSE,1),0,0.15,2,0);
LPOJYHN(GAR5<REF(GAR5,1) AND CLOSE<OPEN,0,GAR5,8,0),colorBB7100;
LPOJYHN(GAR5<REF(GAR5,1) AND CLOSE<OPEN,0,GAR5,5,0),colorFF7100;
LPOJYHN(GAR5<REF(GAR5,1) AND CLOSE<OPEN,0,GAR5,3,0),colorFF9000;
LPOJYHN(GAR5<REF(GAR5,1) AND CLOSE<OPEN,0,GAR5,1,0),colorFFBE00;
IF(GAR5<REF(GAR5,0),GAR5,0),LINETHICK2,colorFF;
GAR6:=100-3*SWA((CLOSE-LLG(LOW,75))/(HHG(HIGH,75)-LLG(LOW,75))*100,20,1)+2*SWA(SWA((CLOSE-LLG(LOW,75))/(HHG(HIGH,75)-LLG(LOW,75))*100,20,1),15,1);
GAR7:=100-3*SWA((OPEN-LLG(LOW,75))/(HHG(HIGH,75)-LLG(LOW,75))*100,20,1)+2*SWA(SWA((OPEN-LLG(LOW,75))/(HHG(HIGH,75)-LLG(LOW,75))*100,20,1),15,1);
GAR8:=GAR6<REF(GAR7,1) AND GOL>REF(GOL,1) AND CLOSE>REF(CLOSE,1);
LPOJYHN(GAR8 AND COUNT(GAR8,18)=1,0,18,8,0),colorAA00BB;
LPOJYHN(GAR8 AND COUNT(GAR8,18)=1,0,18,8,0),colorBB11BB;
LPOJYHN(GAR8 AND COUNT(GAR8,18)=1,0,18,5,0),colorCC22BB;
LPOJYHN(GAR8 AND COUNT(GAR8,18)=1,0,18,3,0),colorDD33BB;
LPOJYHN(GAR8 AND COUNT(GAR8,18)=1,0,18,1,0),colorEE44BB;
DRAWTEXT(GAR8 AND COUNT(GAR8,18)=1,18,'←大资金'),colorFF00FF;
DRAWTEXT(GAR8 AND COUNT(GAR8,18)=1,30,'←择机买入'),colorFF00;
DRAWTEXT(GAR8 AND COUNT(GAR8,18)=1,-10,'←多数会涨'),colorFFFF;
GA1:=(EWA(CLOSE,6)-EWA(CLOSE,12))/EWA(CLOSE,12)*100;
GA2:=HHG(GA1,3);
监测:=GA2;
监测均线:=WA(GA2,10);
GA3:=LLG(HIGH,18);
GA4:=HHG(HIGH,18);
GA5:=EWA((CLOSE-GA3)/(GA4-GA3)*100,13);
个股态势:=EWA(0.618*REF(GA5,1)+0.382*GA5,3);
个股态势WA:=WA(个股态势,26);
买入:(主力>REF(主力,1) OR 资金加仓日=10 OR 资金进场日=13) AND (监测=REF(监测,1) AND REF(监测,1)=REF(监测,2) OR REF(监测,1)=REF(监测,2) AND REF(监测,1)=REF(监测,2)) AND 监测<1 AND 个股态势<60 AND (CLOSE-REF(CLOSE,4))/REF(CLOSE,4)*100<5 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100<4 AND IF(DATE<=1101111,1,0),colorFF;
DRAWICON(买入,1,1),ALIGN4,colorFF;
(以上就是“东方财富大资金流向指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容