选股公式网

当前位置: 主页 > 东方财富选股公式 >

东方财富股票黑马踪迹指标公式

时间:2018-10-12 14:26来源:未知 作者:股票科普 点击:
80,coloryellow; 20,nhlpoued; 强弱分水岭:50,POINTDOT,colorgreen; 0,nhlpoued,linethick1; 100,colorgreen,linethick1; 长j89:kdj.j(89,6,6),COLORffff00,linethick2; 中j27:kdj.j(27,6,6),COLOR4080ff,linethick2; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-
80,coloryellow;
20,nhlpoued;
强弱分水岭:50,POINTDOT,colorgreen;
0,nhlpoued,linethick1;
100,colorgreen,linethick1;
长j89:"kdj.j"(89,6,6),COLORffff00,linethick2;
中j27:"kdj.j"(27,6,6),COLOR4080ff,linethick2;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,6,1),nhlpoued,linethick2;
D:SMA(K,6,1),colorgreen,linethick2;
FILLRGN(K>=D,K,D),nhlpoued;
FILLRGN(K<D,K,D),colorgreen;
A1:=6*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:=EMA(A1,5);
STICKLINE(A1>黑马线,A1,黑马线,7,0),colorff80ff;
STICKLINE(A1<黑马线,A1,黑马线,7,0),COLORWHITE;
A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
A6:=EMA(C,5);
A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:=(MA(6*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2));
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;
DRAWTEXT(CROSS(趋势线,0)AND 黑马线<40,5,'大黑马');
VERTLINE(CROSS(趋势线,0)AND 黑马线<40);
MA0004:="KDJ.K#WEEK"(9,6,6);
MA0005:="KDJ.D#WEEK"(9,6,6);
MA0006:="KDJ.K#MONTH"(9,6,6);
MA0007:="KDJ.D#MONTH"(9,6,6);
DRAWTEXT(CROSS(MA0004,MA0005),10,'周金叉'),color0000ff;
DRAWTEXT(CROSS(MA0006,MA0007),10,'月金叉'), COLOReeFF00;
MAA:=LLV(LOW,5);
MAB:=HHV(HIGH,5);
K_X:=EMA((CLOSE-MAA)/(MAB-MAA)*100,4);
D_X:=EMA(0.667*REF(K_X,1)+0.666*K_X,2);
XG:=CROSS(K_X,D_X)AND D_X<40;
DRAWICON(XG , 0, 6),ALIGN1;
(以上就是“东方财富股票黑马踪迹指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容