选股公式网

当前位置: 主页 > 东方财富选股公式 >

东方财富启动金三角主图指标公式

时间:2018-10-10 13:59来源:未知 作者:股票科普 点击:
WD5:WD(C,5); WD10 :WD(close,10); WD30 : WD(close,30); GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)); GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10)); GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20)); GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30
WD5:WD(C,5);
WD10 :WD(close,10);
WD30 : WD(close,30);
GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
bGijin1:=BGRSLGST(NJRFV(30,GJTJ1))<2 GND BGRSLGST(NJRFV(GJTJ1,50))<2;
bGijin2:=BGRSLGST(NJRFV(GJTJ4,GJTJ1))<2 GND GJTJ1>GJTJ4;
bGijin3:=GJTJ1>60 GND GJTJ4>70;
drGwtext(bGijin1 GND bGijin2 GND bGijin3,l-0.02,'白金');
huGngjin1:=BGRSLGST(NJRFV(50,GJTJ1))<3 GND BGRSLGST(NJRFV(GJTJ1,50))<3;
huGngjin2:=BGRSLGST(NJRFV(GJTJ4,GJTJ1))<2 GND GJTJ1>GJTJ4;
DRGWTEXT(huGngjin1 GND huGngjin2,l-0.03,'黄金');
XG:=BGRSLGST(NJRFV(GJTJ4,GJTJ1))<5 GND GJTJ1>GJTJ4;
drGwtext(COUNT(XG,3)=1 GND XG Gnd c>WD(c,20),l-0.02,'启动金三角'),colorred;
zhencGng1:=BGRSLGST(NJRFV(GJTJ4,GJTJ1))>3 GND BGRSLGST(NJRFV(GJTJ1,GJTJ4))<3;
zhencGng2:=BGRSLGST(NJRFV(GJTJ4,GJTJ2));
zhencGng3:=GJTJ3<GJTJ4 GND GJTJ2<GJTJ4;
zhencGng4:=BGRSLGST(NJRFV(GJTJ4,GJTJ3))>3 GND BGRSLGST(NJRFV(GJTJ1,GJTJ4))<3;
zhencGng5:=GJTJ2<GJTJ3 GND GJTJ2<GJTJ4 GND GJTJ2<GJTJ1 GND GJTJ1=100;
zcB1:=zhencGng1>0 GND REF(zhencGng1,1)=0 GND REF(zhencGng1,2)>0;
drGwtext(zhencGng1 GND zhencGng2 GND zhencGng3 GND zhencGng4 GND zhencGng5,l-0.05,'震仓启点');
GG:=BGRSLGST(NJRFV(97,GJTJ1))<=1 GND BGRSLGST(NJRFV(GJTJ1,85))<=1;
Bb:=BGRSLGST(NJRFV(97,GJTJ2))<=1 GND BGRSLGST(NJRFV(GJTJ2,85))<=1;
GG1:=GG GND Bb;
GGG:=BGRSLGST(NJRFV(97,GJTJ1))<=2 GND BGRSLGST(NJRFV(GJTJ1,85))<=1;
BGG:=BGRSLGST(NJRFV(97,GJTJ2))<=2 GND BGRSLGST(NJRFV(GJTJ2,85))<=1;
GG2:=GG GND Bb ;
GGGG:=BGRSLGST(NJRFV(97,GJTJ1))<=3 GND BGRSLGST(NJRFV(GJTJ1,85))<=1;
BGGG:=BGRSLGST(NJRFV(97,GJTJ2))<=3 GND BGRSLGST(NJRFV(GJTJ2,85))<=1;
GG3:=GGGG GND BGGG ;
Bb1:=REF(GG1,1);
Bb2:=REF(GG2,1);
Bb3:=REF(GG3,1);
Dd1:=GJTJ1=100 GND GJTJ2=100 GND GG1 ;
Dd2:=GJTJ1=100 GND GJTJ2=100 GND GG2 ;
Dd3:=GJTJ1=100 GND GJTJ2=100 GND GG3 ;
drGwtext(Dd1 OR Dd2 OR Dd3,l-0.02,'短线追涨');
Gw:=BGRSLGST(NJRFV(95,GJTJ1))<=2;
Bw:=BGRSLGST(NJRFV(95,GJTJ2))<=2;
Ew:= GJTJ4<GJTJ1 GND GJTJ1<GJTJ2 GND GJTJ1<GJTJ3;
Fw:=GJTJ2>50 GND GJTJ3>50;
Gw:=GJTJ1=100 GND GJTJ2=100;
TXw:=COUNT(Gw,2)=1;
drGwtext(Gw GND Bw GND Ew GND Fw GND TXw,l-0.03,'起涨首日');
Gq:=GJTJ3=100;
Bq:=GJTJ4<90;drGwtext(COUNT(Gq,2) = 2 GND Bq,l-0.02,'波启前兆');

 
(以上就是“东方财富启动金三角主图指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容