选股公式网

当前位置: 主页 > 东方财富选股公式 >

东方财富短线猎庄指标公式

时间:2018-10-10 13:48来源:未知 作者:股票科普 点击:
MAC2:=(CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100; MAC3:=SMA(MAC2,20,1); MAC4:=SMA(MAC3,15,1); 猎庄线: MAC3-MAC4,linethick2; MAC5:=MA(猎庄线,20); 实力: 猎庄线-MAC5,colorwhite, COLORSTICK; MAC6:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LO
 
MAC2:=(CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100;
MAC3:=SMA(MAC2,20,1);
MAC4:=SMA(MAC3,15,1);
猎庄线: MAC3-MAC4,linethick2;
MAC5:=MA(猎庄线,20);
实力: 猎庄线-MAC5,colorwhite, COLORSTICK;
MAC6:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
MAC7:=SMA(MAC6,3,1);
MAC8:=SMA(MAC7,3,1);
趋势: MAC7-MAC8,color0099ff;
警惕: LZ(NJRFV(猎庄线,0),20,0),coloryellow,STICK,linethick2;
买入: LZ(NJRFV(趋势,9) AND 猎庄线>REF(猎庄线,6),20,0),colorred,STICK,linethick2;
追买: LZ(NJRFV(实力,0) AND 趋势>0,20,0),colorFF00FF,STICK,linethick2;
卖出: LZ(NJRFV(10,猎庄线),-20,0),colorFFFF00,STICK,linethick2;
追卖: LZ(NJRFV(0,猎庄线),-20,0),color00ff00,STICK,linethick2;
多空分界: 0,colorgreen;
LZ(猎庄线<多空分界,多空分界,猎庄线),COLORFF00FF,LINETHICK2;
MID:=FORCAST(c,10);
CAI1:LZ(ABS(REF(趋势,1))+趋势>=N1 AND REF(趋势,1)<0 AND 趋势>0 AND 100*(C-EMA(MID*0.95,5))/(EMA(MID*1.05,3)-EMA(MID*0.95,5))<100,20,0),colorwhite,stick,linethick2;
CAI2:LZ(ABS(REF(趋势,1))+趋势>=10 AND REF(趋势,1)<0 AND 趋势>0 AND 3*(SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100,4,1)-50)*2-2*SMA((SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100,4,1)-50)*2,3,1)>0 AND 100*(C-EMA(MID*0.95,5))/(EMA(MID*1.05,3)-EMA(MID*0.95,5))<100,20,0),colorblue,stick,linethick2;
MAC81:=EMA(HHV(HIGH,500),21);
MAC82:=EMA(HHV(HIGH,250),21);
MAC83:=EMA(HHV(HIGH,90),21);
MAC84:=EMA(LLV(LOW,500),21);
MAC85:=EMA(LLV(LOW,250),21);
MAC86:=EMA(LLV(LOW,90),21);
MAC87:=EMA((MAC84*0.96+MAC85*0.96+MAC86*0.96+MAC81*0.558+MAC82*0.558+MAC83*0.558)/6,21);
MAC88:=EMA((MAC84*1.25+MAC85*1.23+MAC86*1.2+MAC81*0.55+MAC82*0.55+MAC83*0.65)/6,21);
MAC89:=EMA((MAC84*1.3+MAC85*1.3+MAC86*1.3+MAC81*0.68+MAC82*0.68+MAC83*0.68)/6,21);
MAC8A:=EMA((MAC87*3+MAC88*2+MAC89)/6*1.738,21);
MAC8B:=REF(LOW,1);
MAC8C:=SMA(ABS(LOW-MAC8B),3,1)/SMA(MAX(LOW-MAC8B,0),3,1)*100;
MAC8D:=EMA(LZ(CLOSE*1.35<=MAC8A,MAC8C*10,MAC8C/10),3);
MAC8E:=LLV(LOW,30);
MAC8F:=HHV(MAC8D,30);
MAC810:=LZ(MA(CLOSE,58),1,0);
ck:= EMA(LZ(LOW<=MAC8E,(MAC8D+MAC8F*2)/2,0),3)/618*MAC810/10;
底部:=LZ(ck>5.0,5.0,ck);
底部吸筹: STICKLINE(底部>0,0,底部,4,1),COLORff00ff;
(以上就是“东方财富短线猎庄指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容