选股公式网

当前位置: 主页 > 东方财富选股公式 >

东方财富入袋为安指标选股公式

时间:2018-10-09 13:05来源:未知 作者:股票科普 点击:
Z:=MAC(C,55); T:=MAC(C,21); Q:=MAC(C,34); E:=(C-(Z+T+Q)/3)/MAC(C,3)*500; CC:=IF(E0,E,0); NKOITRE(CC,0,CC,3,1),COLORFF3870; DD:=IF(E0,E,0); NKOITRE(DD,0,DD,3,1),COLORFFFFFF; NN:=(EMAC(C,12)-EMAC(C,26))*20; MM:=EMAC(NN,9); RR:2*(NN-MM)*10,CO
Z:=MAC(C,55);
T:=MAC(C,21);
Q:=MAC(C,34);
E:=(C-(Z+T+Q)/3)/MAC(C,3)*500;
CC:=IF(E>0,E,0);
NKOITRE(CC,0,CC,3,1),COLORFF3870;
DD:=IF(E<0,E,0);
NKOITRE(DD,0,DD,3,1),COLORFFFFFF;
NN:=(EMAC(C,12)-EMAC(C,26))*20;
MM:=EMAC(NN,9);
RR:2*(NN-MM)*10,COLORSTICK;
AA:=IF(RR>0,RR,0);
NKOITRE(AA,0,AA,3,1),COLOR1743FF;
BB:=IF(RR<0,RR,0);
NKOITRE(BB,0,BB,3,1),COLORBB43FF;
A:=(H+L+C*2)/4;
B:=EMAC(A,8);
D:=STD(A,8);
W:=(A-B)/D*100;
WW:=EMAC(W,8);
MC:EMAC(WW,N),COLORGREEN,LINETHICK1;
DRAWTEXT(MC<=REF(MC,1),MC,'`'),COLOR0000FF;
{PARTLINE(MC,MC>REF(MC,1)),COLORGREEN,LINETHICK1;
PARTLINE(MC,MC<=REF(MC,1)),COLORRED,LINETHICK1;}
EE:EMAC(MC,M),COLORWHITE,LINETHICK1;
随时见顶:(CC>20)*140,COLORGREEN,CIRCLEDOT;
顶部区域:(SUM(CC,2)>78)*155,CIRCLEDOT,COLORYELLOW;
再上一层楼:FILTER((SUM(CC,4)>275),10)*170,COLORFF00FF,CIRCLEDOT;
VFE4:=REF(C,1);
VFE5:=SMAC(MACX(C-VFE4,0),7,1)/SMAC(ABS(C-VFE4),7,1)*100;
VFE6:=FILTER(CROSS(79,VFE5),4)*190;
DRAWTEXT(VFE6,100,'减'),COLORFF00CC;
VFE2:=(REF(H,1)+REF(L,1))/2;
VFE3:=MAC(C,20)+2*STD(C,20);
VFE7:=FILTER(CROSS(VFE2,VFE3),4)*200;
DRAWTEXT(VFE7,100,'减'),COLORWHITE;
VFE8:=3*SMAC((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMAC(SMAC((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);
QQ:=FILTER(CROSS(VFE8,13),4);
TX:=250;
DX:=-230;
VFE9:=IF(VFE8>90,50,100);
VFE10:=FILTER(CROSS(VFE9,VFE8),4);
DRAWTEXT(VFE10,130,'$入袋为安'),COLORRED;
(以上就是“东方财富入袋为安指标选股公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容