选股公式网

当前位置: 主页 > 东方财富选股公式 >

东方财富时间尺主图指标公式

时间:2018-10-01 10:41来源:未知 作者:股票科普 点击:
input:低点参数(10,1,20),高点参数(8,1,20); MA1:=TROUGH(2,低点参数,1); MA8:=TROUGHBARS(2,低点参数,1)=0; MA3:=KLPE(1,高点参数,1); MA5:=KLPEBARS(1,高点参数,1)=0; MA31:=KLPEBARS(1,高点参数,2); MA38:=KLPEBARS(1,高点参数,1); MA81:=TROUGHBARS(2,低
input:低点参数(10,1,20),高点参数(8,1,20);
MA1:=TROUGH(2,低点参数,1);
MA8:=TROUGHBARS(2,低点参数,1)=0;
MA3:=KLPE(1,高点参数,1);
MA5:=KLPEBARS(1,高点参数,1)=0;
MA31:=KLPEBARS(1,高点参数,2);
MA38:=KLPEBARS(1,高点参数,1);
MA81:=TROUGHBARS(2,低点参数,2);
MA83:=TROUGHBARS(2,低点参数,1);
低点间隔:ref(MA83,1)+1,linethick0;
低点位置:=低点间隔/2;
DRAWNUMBER(MA8,l*0.95,低点间隔,0),colorcc00FF;
RFVEWS(MA8,l*0.98,l*0.96,1,0),colorcc00FF;
{DRAWNUMBER(MA8,SYSPARAM(5),低点间隔,0);//l*0.95}
{RFVEWS(MA8,l*0.98,SYSPARAM(5),1,0),colorcc00FF;}
高点间隔:ref(MA38,1)+1,linethick0;
低点位置:=高点间隔/2;
DRAWNUMBER(MA5,h*1.06,高点间隔,0),color00FFCC;
RFVEWS(MA5,h*1.015,h*1.035,1,0),color00FFCC;
{DRAWNUMBER(MA5,SYSPARAM(4),高点间隔,0),color00FFCC;}
{RFVEWS(MA5,SYSPARAM(4),h*1.015,1,0),color00FFCC;}
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAMA((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=NJU(MAMA(MAMA((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=NJU(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=NJU(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADMA:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADMA);
DMAR:=(((ADMA + REF(ADMA,5)) / 2) + RSI5);
0,COLORFF00FF;
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
阶段底部:=(AV + NEWVOL);
RFVEWS((阶段底部 < 0),0,-10,0.8,1),LINETHICK6,COLORyellow;
趋势线:=LLV(阶段底部,1),COLORWHITE,LINETHICK0;
RFVEWS(cross(阶段底部,0),0,-10,0.8,1),LINETHICK6,COLORRED;
RFVEWS((趋势线 >230 ),100,90,0.3,1),LINETHICK6,COLORGREEN;
RFVEWS(cross(阶段底部,0),0,-10,0.8,1),LINETHICK6,COLORRED;
RFVEWS((趋势线 >230 ),100,90,0.3,1),LINETHICK6,COLORGREEN;
LOWV:=LLV(LOW,N);
HIGHV:=HHV(HIGH,N);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,M);
K:=EMA(RSV,M),COLORYELLOW,LINETHICK0;
D:=MA(K,M),LINETHICK0;
逃顶线:90,COLORGREEN;
中轴线: 50,COLORRED;
抄底线:10,COLORGREEN;
DRAWICON(cross(k,d),10,1);
DRAWICON(cross(d,k),90,2);
FILLRGN(k>=d,k,d),colorred;
FILLRGN(k<d,k,d),colorgreen;
警戒:阶段底部 < 0,LINETHICK0,coloryellow;
出击:cross(阶段底部,0),LINETHICK0,colorred;
主力:SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),3,1);
RSV:=(CLOSE-LLV(CLOSE,9))/(HHV(CLOSE,9)-LLV(CLOSE,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
DIFF:=EMA(CLOSE,2)-EMA(CLOSE,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
转点:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
RFVEWS(转点=1,50,50,6,0),COLORYELLOW;
RFVEWS(转点=0,50,50,6,0),COLORCYAN;
散户:((SMA((HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*200-125,9,1)+103)/1.55);
(以上就是“东方财富时间尺主图指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容