选股公式网

当前位置: 主页 > 东方财富选股公式 >

东方财富量能买点指标公式

时间:2018-09-27 19:40来源:未知 作者:股票科普 点击:
N:=3;N1:=10; LC:=REF(CLOSE,1); RSI5:=SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100; 0,COLORGREEN;MA9Q:=c= hhv(c,4)and (ref(c,1)=ref(c,2) or ref(c,1)=ref(c,3)) or ref(c,1)=hhv(c,4) and close=ref(c,2) or ref(c,2)=hhv(c,4) and ref(c,3)=
N:=3;N1:=10;
LC:=REF(CLOSE,1);
RSI5:=SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100;
0,COLORGREEN;MA9Q:=c= hhv(c,4)and (ref(c,1)>=ref(c,2) or ref(c,1)>=ref(c,3)) or ref(c,1)=hhv(c,4) and close>=ref(c,2) or ref(c,2)=hhv(c,4) and ref(c,3)=llv(c,4) and c>=ref(c,1) or ref(c,3)=hhv(c,4) and c>=ref(c,1) and c>=ref(c,2);
红持:MA9Q,color0000ff,linethick0;
LNENG(MA9Q,c,(o+c)/2,7,0),color000055;
LNENG(MA9Q,c,(o+c)/2,6,0),color000066;
LNENG(MA9Q,c,(o+c)/2,5,0),color000077;
LNENG(MA9Q,c,(o+c)/2,4,0),color000099;
LNENG(MA9Q,c,(o+c)/2,3,0),color0000bb;
LNENG(MA9Q,c,(o+c)/2,2,0),color0000dd;
LNENG(MA9Q,c,(o+c)/2,1,0),color0000ff;
MAaQ:=c=hhv(c,4) and ref(c,1)=llv(c,4);
粉变:MAaQ,colorff99ff,linethick0;
LNENG(MAaQ,c,(o+c)/2,7,0),colorff11ff;
LNENG(MAaQ,c,(o+c)/2,6,0),colorff33ff;
LNENG(MAaQ,c,(o+c)/2,5,0),colorff55ff;
LNENG(MAaQ,c,(o+c)/2,4,0),colorff77ff;
LNENG(MAaQ,c,(o+c)/2,3,0),colorff99ff;
LNENG(MAaQ,c,(o+c)/2,2,0),colorffbbff;
LNENG(MAaQ,c,(o+c)/2,1,0),colorffddff;
MAbQ:=c=llv(c,4) and (ref(c,1)<ref(c,2) or ref(c,1)<ref(c,3)) or ref(c,1)=llv(c,4) and c<ref(c,2) or ref(c,2)=llv(c,4) and ref(c,1)<>hhv(c,4) and c<ref(c,1) or ref(c,3)=llv(c,4) and c<ref(c,1) and c<ref(c,2);
灰跌:MAbQ,color888888,linethick0;
LNENG(MAbQ,c,(o+c)/2,7,0),color333333;
LNENG(MAbQ,c,(o+c)/2,6,0),color555555;
LNENG(MAbQ,c,(o+c)/2,5,0),color777777;
LNENG(MAbQ,c,(o+c)/2,4,0),color999999;
LNENG(MAbQ,c,(o+c)/2,3,0),colorbbbbbb;
LNENG(MAbQ,c,(o+c)/2,2,0),colordddddd;
LNENG(MAbQ,c,(o+c)/2,1,0),colorffffff;
MAcQ:=ref(c,1)=llv(c,4) and c>=ref(c,2) or ref(c,2)=llv(c,4) and ref(c,1)<=ref(c,3) and ref(c,2)<ref(c,4) and c>=ref(c,1);
绿买:MAcQ,color00ff00,linethick0;
LNENG(MAcQ,o,(o+c)/2,7,0),color003300;
LNENG(MAcQ,o,(o+c)/2,6,0),color005500;
LNENG(MAcQ,o,(o+c)/2,5,0),color007700;
LNENG(MAcQ,o,(o+c)/2,4,0),color009900;
LNENG(MAcQ,o,(o+c)/2,3,0),color00bb00;
LNENG(MAcQ,o,(o+c)/2,2,0),color00dd00;
LNENG(MAcQ,o,(o+c)/2,1,0),color00ff00;
MAdQ:=ref(c,1)=hhv(c,4) and c<ref(c,2) or (ref(c,2)=hhv(c,4) and ref(c,1)>ref(c,3) or ref(c,3)=hhv(c,4) and ref(c,1)>ref(c,2)) and ref(c,2)>=ref(c,4) and c<ref(c,1);
蓝抛:MAdQ,colorff9900,linethick0;
LNENG(MAdQ,o,(o+c)/2,7,0),colorff1100;
LNENG(MAdQ,o,(o+c)/2,6,0),colorff3300;
LNENG(MAdQ,o,(o+c)/2,5,0),colorff5500;
LNENG(MAdQ,o,(o+c)/2,4,0),colorff7700;
LNENG(MAdQ,o,(o+c)/2,3,0),colorff9900;
LNENG(MAdQ,o,(o+c)/2,2,0),colorffbb00;
LNENG(MAdQ,o,(o+c)/2,1,0),colorffdd00;
Y1:=REF(EMA(DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9),3),1);
DRAWtext(CROSS(CLOSE,Y1),LOW,'[买进]'),ColorYELLOW;
LNENG(CROSS(Y1,CLOSE),h*1.05,h,1,0),COLORwhite;
DRAWtext(CROSS(Y1,CLOSE),HIGH*1.05,'[卖出]'),colorwhite;
MA1w:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
MA2w:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
MA3w:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWTEXT(CROSS(MA2w,MA(MA3w,6)),LOW -0.6,'(买)'),colorFF99FF;
DRAWTEXT(CROSS(MA(MA3w,6),MA1w),HIGH +0.9,'(卖)'),colorccFF13;
MA3p:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND IF(CLOSE>REF(CLOSE,1),88,0)>0, 91, 0);
LNENG(MA3p>90,L,L*0.92,1,0),COLORff00ff;
DRAWTEXT(MA3p>90,LOW*0.92,'追涨'),COLORFF00FF;
Ss:=MA((LOW+HIGH+CLOSE)/3,5)>REF(MA((LOW+HIGH+CLOSE)/3,5),1) AND REF(MA((LOW+HIGH+CLOSE)/3,5),1)<REF(MA((LOW+HIGH+CLOSE)/3,5),2);
SC:=L<HHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND H>HHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND C>REF(C,1) AND C>O;
MR:=SC AND COUNT(Ss,2);
买:=MR AND NOT(REF(MR,1)),coloryellow;
LNENG(买,L,L*0.95,1,0),COLORred;
DRAWTEXT(买,L*0.95, '必涨'),COLORred;
多方:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
,3,1),2,1);
LNENG(CROSS(78.89,多方),h+1.5,h,1,0),COLOR00FF00;
DRAWTEXT(CROSS(78.89,多方),H+1.5,'(逃顶)'),COLOR00FF00;
A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*1,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*1,5,1),color330066;
A2:=(EMA(A1,5)-REF(EMA(A1,5),1))/REF(EMA(A1,5),1)*1;
A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*1;
DRAWTEXT(CROSS(A1,EMA(A1,5))AND EMA(A1,5)<A5,l*0.98,'(黑马)'),COLORyellow;
MA1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*1;
MA2:=SMA(MA1,3,1)*100;
趋势线:=SMA((SMA(MA2,3,1)*MA1),3,1)*1;
MA9:=CROSS(趋势线,(SMA(MA2,3,1)*MA1)) AND (SMA(MA2,3,1)*MA1)>8;
DRAWTEXT(MA9 AND COUNT(MA9,1)=1,h+0.6,'逃'), linethick2,COLORYELLOW;
WR10:=100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));
NEWVOL:=RSI5-WR10;
NV:NEWVOL,COLORRED;
LNENG(NEWVOL>0,0,NEWVOL,0.8,1),COLORYELLOW;
LNENG(NEWVOL<0,0,NEWVOL,0.8,1),COLORYELLOW;
MA(NEWVOL,6),COLORff00ff,LINETHICK2;
DRAWTEXT(filter((NEWVOL>REF(NEWVOL,1)) AND ( REF(NEWVOL,1)<REF(NEWVOL,2) AND NEWVOL<0 ),5),NEWVOL*0.995,'买'),,LINETHICK2,COLORWHITE;
(以上就是“东方财富量能买点指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容