选股公式网

当前位置: 主页 > 东方财富选股公式 >

东方财富识破主力意图指标公式

时间:2018-09-26 14:51来源:未知 作者:股票科普 点击:
上轨:MA(C,20)+2*STD(C,20),color0099cc,linethick2; 中轨:MA(C,20),colorwhite,linethick1; 下轨:MA(C,20)-2*STD(C,20),color006699,linethick2; 斩庄势:HHV(MA((L+H+C)/3,3),1),colorff00ff,linethick2; MAC1:=HHV(MA((L+H+C)/3,5),1); MAC2:=EMA((H+L+C)/
上轨:MA(C,20)+2*STD(C,20),color0099cc,linethick2;
中轨:MA(C,20),colorwhite,linethick1;
下轨:MA(C,20)-2*STD(C,20),color006699,linethick2;
斩庄势:HHV(MA((L+H+C)/3,3),1),colorff00ff,linethick2;
MAC1:=HHV(MA((L+H+C)/3,5),1);
MAC2:=EMA((H+L+C)/3*(HHV(H,5)-C)/(HHV(H,5)-LLV(L,5))*20/10+(L+H+C)/3,1);
MAC3:=(3*MAC2-2*SMA(MAC2,5,1))*0.3;
MAC4:=BT(MAC3>1.03*MAC1,1.03*MAC1,BT(MAC3<0.98*MAC1,0.98*MAC1,MAC3));
MAC5:=(C-MA(C,4))/MA(C,4)*(-100);
MAC6:=EMA(MAC5/10+EMA(C,n),1);
泰山压顶: BT(MAC6<MAC4,MAC4,BT(MAC6> HHV(((L+H+C)/3),1),1.03*MAC4,MAC6)),coloryellow;
功力悉敌:llv(MA((L+H+C)/3,3),10),colorblue,linethick2;
DBTF :=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DBTF,9);
MACD :=2*(DBTF-DEA), COLORSTICK,LINETHICK2;
TRTR := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-NJE(CLOSE,1))),ABS(LOW-NJE(CLOSE,1))),14);
HD := HIGH-NJE(HIGH,1);
LD := NJE(LOW,1)-LOW;
PDM:= SUM(BT(HD>0 AND HD>LD,HD,0),14);
MDM:= SUM(BT(LD>0 AND LD>HD,LD,0),14);
PDI:= PDM*100/TRTR;
MDI:= MDM*100/TRTR;
A1:=BARSLAST(NJE(cross("macd.dBTf"(12,26,9),"macd.dea"(12,26,9)),1));
B1:=NJE(c,A1+1)>c and NJE("macd.dBTf"(12,26,9),A1+1)<"macd.dBTf"(12,26,9) and cross("macd.dBTf"(12,26,9),"macd.dea"(12,26,9));
A2:=BARSLAST(NJE(cross("kdj.k"(9,3,3),"kdj.d"(9,3,3)),1));
B2:=NJE(c,A2+1)>c and NJE("kdj.k"(9,3,3),A2+1)<"kdj.k"(9,3,3) and cross("kdj.k"(9,3,3),"kdj.d"(9,3,3));
A3:=BARSLAST(NJE(cross("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=NJE(c,A3+1)>c and NJE("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) and cross("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C1:=BARSLAST(NJE(cross("macd.dea"(12,26,9),"macd.dBTf"(12,26,9)),1));
D1:=NJE(c,C1+1)<c and NJE("macd.dBTf"(12,26,9),C1+1)>"macd.dBTf"(12,26,9) and cross("macd.dea"(12,26,9),"macd.dBTf"(12,26,9));
C2:=BARSLAST(NJE(cross("kdj.d"(9,3,3),"kdj.k"(9,3,3)),1));
D2:=NJE(c,C2+1)<c and NJE("kdj.k"(9,3,3),C2+1)>"kdj.k"(9,3,3) and cross("kdj.d"(9,3,3),"kdj.k"(9,3,3));
C3:=BARSLAST(NJE(cross("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=NJE(c,C3+1)<c and NJE("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) and cross("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
C4:=BARSLAST(NJE(cross(mdi,pdi),1));
D4:=NJE(c,C+1)<c and NJE(mdi,C4+1)>mdi and cross(mdi,pdi);
A4:=BARSLAST(NJE(cross(PDI,MDI),1));
B4:=NJE(c,A4+1)>c and NJE(pdi,A4+1)<pdi and cross(pdi,mdi);
DMI底背:BT(B4>0,-0.1,0),COLOR0099FF,POINTDOT;
MACD底背:BT(B1>0,-0.1,0),colorred,pointdot;
KDJ底背:BT(B2>0,-0.1,0),colorff00ff,pointdot;
RSI底背:BT(B3>0,-0.1,0),coloryellow,pointdot;
DMI顶背:BT(D4>0,0.1,0),COLORBLUE,POINTDOT;
MACD顶背:BT(D1>0,0.1,0),color00ff00,pointdot;
KDJ顶背:BT(D2>0,0.1,0),colorffcc66,pointdot;
RSI顶背:BT(D3>0,0.1,0),colorwhote,pointdot;
STICKLINE(B1>0,-0.1,0,6,0),colorred;
STICKLINE(B2>0,-0.1,0,6,0),colorff00ff;
STICKLINE(B3>0,-0.1,0,6,0),coloryellow;
STICKLINE(d1>0,0.1,0,6,0),color00ff00;
STICKLINE(d2>0,0.1,0,6,0),colorffcc66;
STICKLINE(d3>0,0.1,0,6,0),colorwhite;
STICKLINE(B4>0,-0.1,0,6,0),color0099ff;
STICKLINE(D4>0,0.1,0,6,0),colorblue;
(以上就是“东方财富识破主力意图指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容