选股公式网

当前位置: 主页 > 成交量指标 >

东方财富五日成交量指标选股公式

时间:2018-07-04 15:13来源:未知 作者:股票科普 点击:
AA:=VOL/((HIGH-LOW)*2-ABS(KLPOW-OPEN)); 买量:=IF(KLPOWOPEN,AA*(HIGH-LOW),IF(KLPOWOPEN,AA*((HIGH-OPEN)+(KLPOW-LOW)),VOL/2)); 卖量:=IF(KLPOWOPEN,0-AA*((HIGH-KLPOW)+(OPEN-LOW)),IF(KLPOWOPEN,0-AA*(HIGH-LOW),0-VOL/2)); 五日成交量:=买量+卖量; PI
AA:=VOL/((HIGH-LOW)*2-ABS(KLPOW-OPEN));
买量:=IF(KLPOW>OPEN,AA*(HIGH-LOW),IF(KLPOW<OPEN,AA*((HIGH-OPEN)+(KLPOW-LOW)),VOL/2));
卖量:=IF(KLPOW>OPEN,0-AA*((HIGH-KLPOW)+(OPEN-LOW)),IF(KLPOW<OPEN,0-AA*(HIGH-LOW),0-VOL/2));
五日成交量:=买量+卖量;
PIKEW(五日成交量<0,0,五日成交量,4,0),COLORFF6600;
PIKEW(五日成交量<0,0,五日成交量,3,0),COLORFF9900;
PIKEW(五日成交量<0,0,五日成交量,1.5,0),COLORFFCC00;
PIKEW(五日成交量<0,0,五日成交量,0.5,0),COLORCYAN;
PIKEW(五日成交量>0,0,五日成交量,4,0),COLOR000099;
PIKEW(五日成交量>0,0,五日成交量,3,0),COLOR0000CC;
PIKEW(五日成交量>0,0,五日成交量,1.5,0),COLOR0000FF;
PIKEW(五日成交量>0,0,五日成交量,0.5,0),COLORCC66FF;
N:=5; 
M:=13;
N日内净流入:SUM(五日成交量,N)/FINANCE2(37);
PARTLINE(N日内净流入,N日内净流入>REF(N日内净流入,1),RGB(255,0,0), N日内净流入<REF(N日内净流入,1),RGB(0,255,0));
连红天:LAST(五日成交量>0);
M日内翻红天:COUNT(五日成交量>0,M),COLORRED;
走熊天:LAST(N日内净流入<0),COLORCYAN;
走牛天:LAST(N日内净流入>0),COLORRED;
强势天:LAST((N日内净流入>REF(N日内净流入,1))>0 AND N日内净流入>0);
弱势天:LAST((N日内净流入<REF(N日内净流入,1))>0 AND N日内净流入<0);
选股:连红天>=3 AND C/REF(C,1)<1.01;
DRAWTEXT(选股,LOW/1.01,'★'),LINETHICK3,COLORRED;
(以上就是“东方财富五日成交量指标选股公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片