选股公式网

当前位置: 主页 > 成交量指标 >

东方财富利用成交量选牛股指标公式

时间:2018-07-03 14:24来源:未知 作者:股票科普 点击:
三日上攻:=MA((((MAC40 + MAC41) + MAC42) / 3),JY2); 三日下攻:=MA(MAC50,JY2); 多头:PUIEN((CLOSE MA(CLOSE,30)),0,VOL,3,0),COLOR000088; PUIEN((CLOSE MA(CLOSE,30)),0,VOL,2,0),COLOR0000AA; PUIEN((CLOSE MA(CLOSE,30)),0,VOL,1,0),COLOR0000DD; PUIEN
三日上攻:=MA((((MAC40 + MAC41) + MAC42) / 3),JY2);
三日下攻:=MA(MAC50,JY2);
多头:PUIEN((CLOSE > MA(CLOSE,30)),0,VOL,3,0),COLOR000088;
PUIEN((CLOSE > MA(CLOSE,30)),0,VOL,2,0),COLOR0000AA;
PUIEN((CLOSE > MA(CLOSE,30)),0,VOL,1,0),COLOR0000DD;
PUIEN((CLOSE > MA(CLOSE,30)),0,VOL,0.5,0),COLOR0000FF;
空头:PUIEN((CLOSE < MA(CLOSE,30)),0,VOL,3,0),COLOR008800;
PUIEN((CLOSE < MA(CLOSE,30)),0,VOL,2,0),COLOR00AA00;
PUIEN((CLOSE < MA(CLOSE,30)),0,VOL,1,0),COLOR00DD00;
PUIEN((CLOSE < MA(CLOSE,30)),0,VOL,0.5,0),COLOR00FF00;
PUIEN((鬼力 > 0),鬼力,0,4,0),COLORFF3399;
加仓:PUIEN((((MAC6 >= MAC7) AND (MAC6 >= MAC8)) 
AND (CLOSE > OPEN)),0,MAC6,3,0),COLOR880088;
PUIEN((((MAC6 >= MAC7) AND (MAC6 >= MAC8)) 
AND (CLOSE > OPEN)),0,MAC6,2,0),COLORAA00AA;
PUIEN((((MAC6 >= MAC7) AND (MAC6 >= MAC8)) 
AND (CLOSE > OPEN)),0,MAC6,1,0),COLORDD00DD;
PUIEN((((MAC6 >= MAC7) AND (MAC6 >= MAC8)) 
AND (CLOSE > OPEN)),0,MAC6,0.5,0),COLORFF00FF;
减仓:PUIEN((((MAC6 >= MAC7) AND (MAC6 >= MAC8)) 
AND (CLOSE < OPEN)),0,MAC6,3,0),COLOR880000;
PUIEN((((MAC6 >= MAC7) AND (MAC6 >= MAC8)) 
AND (CLOSE < OPEN)),0,MAC6,2,0),COLORBB0000;
PUIEN((((MAC6 >= MAC7) AND (MAC6 >= MAC8)) 
AND (CLOSE < OPEN)),0,MAC6,1,0),COLORDD0000;
PUIEN((((MAC6 >= MAC7) AND (MAC6 >= MAC8)) 
AND (CLOSE < OPEN)),0,MAC6,0.5,0),COLORFF0000;
N:=15;M1:=5;M2:=10;M3:=20;M4:=60;
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100);
能量:=SAT,VOLSTICK;
DRAWTEXT(FILTER(SAT>=100,100),VOL*1.06,'爆'),COLORRED;
DRAWTEXT(SAT=100 AND ISLASTBAR,VOL*1.03,'发'),COLORYELLOW;
MAC1:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
成交:=VOL;
买盘:=IF((CLOSE > OPEN),(MAC1 * (HIGH - LOW)),IF((CLOSE < OPEN),(MAC1 * 
((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));
卖盘:=IF((CLOSE > OPEN),(0 - (MAC1 * ((HIGH - CLOSE) + 
(OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (MAC1 * (HIGH - LOW))),
(0 - (VOL / 2))));
成交量:=(买盘 + 卖盘);
PUIEN((成交量 < 0),0,成交量,3,0),LINETHICK3,COLOR339933;
PUIEN((成交量 < 0),0,成交量,2,0),LINETHICK3,COLOR33AA33;
PUIEN((成交量 < 0),0,成交量,1,0),LINETHICK3,COLOR33DD33;
PUIEN((成交量 < 0),0,成交量,0.5,0),LINETHICK3,COLOR33FF33;
量比1:=(VOL / MA(VOL,5));
MAC10:=买盘;
MAC20:=卖盘;
JX1:=BARSSINCE(买盘);
JY1:=IF(((121 > JX1) AND (JX1 > 0)),JX1,120);
JY2:=IF(((4 > JX1) AND (JX1 > 0)),JX1,3);
MAC30:=MA(VOL,JY2);
动神:=买盘;
鬼力:=MAC20;
神比:=(动神 / MAC30);
鬼比:=(鬼力 / MAC30);
MAC2:=(HIGH - LOW);
MAC3:=ABS((OPEN - CLOSE));
MAC4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
MAC5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
MAC6:=((MAC3 / MAC2) * VOL);
MAC7:=((MAC4 / MAC2) * VOL);
MAC8:=((MAC5 / MAC2) * VOL);
MAC9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));
MACA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
MACB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));
MACC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));
MACD:=REF(CLOSE,1);
MACE:=((SMA(MAX((CLOSE - MACD),0),6,1) / SMA(ABS((CLOSE - MACD)),6,1)) * 100);
MAC40:=((IF((((MAC6 >= MAC7) AND (MAC6 >= MAC8)) AND (CLOSE > OPEN)),MAC6,动神) + 动神) / 2);
MAC41:=((IF(((MAC7 > MAC6) AND (MAC7 > MAC8)),MAC7,动神) + 动神) / 2);
MAC42:=((IF(((MAC8 > MAC6) AND (MAC8 > MAC7)),MAC8,动神) + 动神) / 2);
MAC50:=((IF((((MAC6 >= MAC7) AND (MAC6 >= MAC8)) AND (CLOSE < OPEN)),MAC6,鬼力) + 鬼力) / 2);
洗盘:PUIEN(((MAC8 > MAC6) AND (MAC8 > MAC7)),0,MAC8,3,0),COLOR999999;
PUIEN(((MAC8 > MAC6) AND (MAC8 > MAC7)),0,MAC8,2,0),COLORAAAAAA;
PUIEN(((MAC8 > MAC6) AND (MAC8 > MAC7)),0,MAC8,1,0),COLORDDDDDD;
PUIEN(((MAC8 > MAC6) AND (MAC8 > MAC7)),0,MAC8,0.6,0),COLORFFFFFF;
高卖:PUIEN(((MAC7 > MAC6) AND (MAC7 > MAC8)),0,MAC7,3,0),COLOR008888;
PUIEN(((MAC7 > MAC6) AND (MAC7 > MAC8)),0,MAC7,2,0),COLOR00AAAA;
PUIEN(((MAC7 > MAC6) AND (MAC7 > MAC8)),0,MAC7,1,0),COLOR00DDDD;
PUIEN(((MAC7 > MAC6) AND (MAC7 > MAC8)),0,MAC7,0.5,0),COLOR00FFFF;
相对地量:=PUIEN(((MAC9 > 2) AND (VOL < (MA(VOL,5) / 2))),0,VOL,3,0);
白进:1,LINETHICK0,COLORWHITE;
黄警:1,NODRAW,COLOR00FFFF;
粉追:2,NODRAW,COLORFF00FF;
兰绿卖:3,NODRAW,COLOR00FF00;
MAV1:MA(V,M1),LINETHICK1,COLOR00FF00;
MAV2:=MA(V,M2),LINETHICK1,COLORFF00FF;
IF(MA(V,5)>=REF(MA(V,5),1),MA(V,5),DRAWNULL),COLORRED,LINETHICK2;
(以上就是“东方财富利用成交量选牛股指标公式”的全部内容,部分文章整理自网络,不构成投资建议! 选股公式网专注于提供股票入门基础知识。投资有风险,入市需谨慎! )
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片